Results 1 to 3 of 3
  1.    #1  
    Just a quick question...

    I'm seeing all these threads with pretty useful patches, but I have no idea where to look for compatibility.

    I've got a Pixi Plus with Verizon, currently running WebOS 1.4... aside from simply installing a patch and seeing if it works, how do I know?

    Forgive me if this is a stupid question.. I've had my Pixi less than a week, and this is my first smart phone... so yeah, I'm still a n00b
  2. #2  
    Unless it says otherwise, most of the patches here are for both the Pre & the Pixi. Also, the posts with each patch on the site should say what version of webOS they're used on. As for PreWare, it automatically loads the correct patches feed for your version of webOS.

    ~Welcome to the webOS Community!
  3.    #3  
    Awesome, thanks for the reply!

Posting Permissions