Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    My Pre doesnt save the location and page where I place the apps and keeps resetting to 3 pages.


    A couple of days ago I doctored my GSM Pre to 1.4.1. After installing my apps I started installing my patches through PreWare. I skipped the luna restart request since I'm installing about 80 patches. Everything works fine except;

    I installed my usual app launcher patches (4x4 v3, reset to middle page, add remove pages, advanced launcher options). My launcher had 5 page which were always the same even after doctoring. I moved some apps around to my desire untill everything was organised. Then I did a Luna restart.

    Launcher pages were reset to 3.
    All my apps were on the first page and page 2 and 3 were like factory, with the settings and stuff.
    - Organized again, but after a restart everything was on the first page again. Tried with only one app to another location, didnt help.
    - Did a EPR and it didnt help.
    - Removed only the add remove launcher pages, didnt help.

    Anybody who knows why my launcher doesnt save my prefs???
    Last edited by TheDizzAR; 04/09/2010 at 01:06 PM.
  2. #2  
    Quote Originally Posted by TheDizzAR View Post
    My Pre doesnt save the location and page where I place the apps and keeps resetting to 3 pages.


    A couple of days ago I doctored my GSM Pre to 1.4.1. After installing my apps I started installing my patches through PreWare. I skipped the luna restart request since I'm installing about 80 patches. Everything works fine except;

    I installed my usual app launcher patches (4x4 v3, reset to middle page, add remove pages, advanced launcher options). My launcher had 5 page which were always the same even after doctoring. I moved some apps around to my desire untill everything was organised. Then I did a Luna restart.

    Launcher pages were reset to 3.
    All my apps were on the first page and page 2 and 3 were like factory, with the settings and stuff.
    - Organized again, but after a restart everything was on the first page again. Tried with only one app to another location, didnt help.
    - Did a EPR and it didnt help.
    - Removed only the add remove launcher pages, didnt help.

    Anybody who knows why my launcher doesnt save my prefs???
    This just started happening to me too.
    I'd really like to know why.
    When it started I made NO changes, no patches at all.
    The only thing that happened was my battery was jogged loose when I closed it and when it came back up this was the result.

    Luna restart dosn't cause it, but a full reset does.

    -Edit-

    Luna restar DOES cause it as well.
    Also just tried EPR.
    This really came out of nowhere.

    -Edit-

    Ok, this is interesting.
    I remembered how even when you do a full WebOSDoctor it remembers the number of pages you have and where your icons were.
    So I thought to check my Palm Backup status.
    Well even with backups turned on my last one was made 4/7/10.
    And when I click to do a backup it says "Preparing" and never does anything.
    Looks like this is connected to the Palm back-up somehow.

    -Edit-

    Well, turning off backups and then back on let me do a backup.
    However I am still having this issue.
    Last edited by shock_terminal; 04/09/2010 at 04:01 PM.
  3.    #3  
    jup it did always remember the page count even after doctoring. I don't think it's a backup problem either, the pre doesn't restore backups every restart.

    come to think about it, it happened to me after breaking the startup process. After doing the restart while it was still booting I removed the battery to switch it for another one.

    I think it has something to do with the boot process. MayB the pre was loading the app launcher settings which made it corrupt because of the interruption.

    If only someone could point out where the pre saves the app launcher settings and vars?
  4. #4  
    Is there any hope to this?
    This is REALLY troubling as I can't do ANYTHING about it.
    Every time we reboot all the Icons (and pages) re-set, it's making it really frustrating to use.
    Does ANYONE know where these files are stored?
    As said before, this is something that your phone remembers even after a full WebOSDoctoring.
  5. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #5  
    I had this happen to me. I Doctored (for the 1st time) and everything was fine after...
  6.    #6  
    Quote Originally Posted by Vij View Post
    I had this happen to me. I Doctored (for the 1st time) and everything was fine after...
    Is it exactly the same issue? Cause doctoring didnt help for either of us...
  7. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #7  
    >>>
    I moved some apps around to my desire untill everything was organised.
    Then I did a Luna restart.
    Launcher pages were reset to 3.
    All my apps were on the first page and page 2 and 3 were like factory, with the settings and stuff.
    Organized again, but after a restart everything was on the first page again.
    >>>

    Yup that was exactly the issue I had, and a Doctor solved it. Sorry I'm not being more helpful.
  8.    #8  
    Will try it again then, I already did twice...
  9. #9  
    Hey guys any update on this? i have the same issue and this is a nightmare...Not sure why the Palm Tech support is not providing any info or update here....
  10.    #10  
    Quote Originally Posted by palmpre06062009 View Post
    Hey guys any update on this? i have the same issue and this is a nightmare...Not sure why the Palm Tech support is not providing any info or update here....
    Nope, not yet. Didnt hve the time for a doctor since my last post... Did you breakup the boot process in any kind and perhas causing this issue? I'm trying to break down where the fault happens.
  11. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #11  
    Trying to see if I can be more helpful...

    I was having a few other issues, including Backup not working for 2 months. The issue you guys are having is what finally prompted me to Doctor. I tried running Jason's webOS repair utility, and that fixed a few files, but didn't solve the problem. I then Doctored and that solved it (and my Backup issue). Maybe try the repair utility first??

    Good luck - this one is frustrating
  12.    #12  
    Well I fixed it finally. I did everything possible at the same time; full erase, doctored after that and installed all my apps from zero. Now it's working as usual and I can place my apps where I want them!

    AR
  13. #13  
    Are there any other options to fix this issue besides Doctoring the Pre? Is there a corrupted launcher pages/icon position preference file that can be replaced??
    Personal = Treo 650 => Treo 700p => Treo 755p => Palm Pre ... [Pre 2?]
    and =====================> Apple iPhone => iPad
    Work ==========================> BB Storm => HTC EVO 4G

    MY PRE IS STILL MY FAVORITE BY FAR!!
  14. Tib
    Tib is offline
    Tib's Avatar
    Posts
    30 Posts
    #14  
    I have exactly the same problem and would love not to doctor my Pre just because of this issue.

    Any hints what might be the problem? HELP!
  15. #15  
    Did anyone find a way to fix this with out the doctor? I just got this issue today and really don't want to doctor.
  16. #16  
    from my past experience with this very problem, the only fix is to doctpr your phone. I was testing out some kernels and think the abnormal shutdowns I had corrupted a file or files. It only got fixed by doctoring...sorry to tell you that.
  17. #17  
    Me too have this launcher reset to 3 pages issue (and many others). I doctored my German O2 GSM Pre and this issue resolved.
  18. Tib
    Tib is offline
    Tib's Avatar
    Posts
    30 Posts
    #18  
    I have exactly the same problem.

    Will this issue "survive" OS updates? Is there any hope this is fixed by the next OS update? ...so you just would have to wait?
  19. #19  
    Dont want to doctor my phone to resolve this, it was a stock model with a few apps installed, and then this happens and the phone is now fkin irritatiing every time I forget or as is now happening regularly the phone decides to switch off...sigh, Palm know how to fix this, they must do, the icon placement must be stored somewhere on the phone, as if I dont switch it off and move icons they seem to stay ok, its just after a reset or power down. irritation overload...if this happened on an iphone there would be a fix within an hour...
  20. cartogary's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #20  
    I'm glad I found this thread, I was beginning to think my Pixi+ was flawed. I've been frustrated by the same issues of any reset reverting to a 3 page layout and all add apps dumped onto page 1. I'm new to this webOS having spent the last 7 yrs on GSM Treos, so this "doctoring" is what exactly?

    I've just been working with Preware. What alternatives are there?
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions