Results 1 to 15 of 15
  1.    #1  
    the chicken scratch at the bottom of the launcher. I'm using the list launcher now, and want to clean it up. Thanks.
  2. #2  
    This patch will hide the launcher-page-indicator.png from the bottom.

    Enjoy!

    EDIT: See this post for the updated patch.
    Last edited by Veritas06; 07/25/2010 at 09:21 PM.
  3.    #3  
    used quick install, but i can download the patch onto my phone from the phones browser, i just cant install from there. it would be cool if i could import patches from my phone into preware to install from there if i wanted to.
  4.    #4  
    patch'll no longer install. Must be incompatible with something else I put on the phone? Idk
  5. #5  
    Its been awhile since I made the patch, but there shouldn't be much it isn't compatible with.

    What version version is your phone? I'll take a look at the patch again when I get home.
  6.    #6  
    1.4.1.1 sprint.

    & thanks a lot. Would you mind putting a donate button or link in your signature?
  7. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #7  
    Quote Originally Posted by patricksmangan View Post
    patch'll no longer install. Must be incompatible with something else I put on the phone? Idk
    What other launcher patches are you using?
  8. #8  
    Quote Originally Posted by Veritas06 View Post
    Its been awhile since I made the patch, but there shouldn't be much it isn't compatible with.

    What version version is your phone? I'll take a look at the patch again when I get home.
    Not that it is the answer to patricksmangan's problem, but the patch is based at line 76 in 1.4.5. Just updated mine.

    @patricksmangan: While waiting for Veritas06 to get home, you could copy the launcher.css file referred to in the patch to media/internals, open it with Notepad++ and check the line number at which the patch is based in Sprint 1.4.1.1
  9. #9  
    Sorry it took so long. The original patch was created for 1.4.1.1 but i'm not sure why it would have stopped working all of a sudden. I recreated the patch instead of editing the old, so hopefully any other errors will be fixed. Also, when i recreated it, i noticed that all i did was edit 2 lines, nothing added or removed, so it really should be compatible with just about every other patch. I suggest removing the old patch, restarting Luna or the phone, then use webOS Quick Install to be sure this new version works. If i get a few successful installs, i'll resubmit it to the Patches Feed in PreWare.

    Unfortunately, i don't have my Pre nearby to test the patch before posting ( flood in the basement & my phone is somewhere in the piles of stuff that got shuffled around ) but if this doesn't work, i'll see if i can get to it either tonight or tomorrow.

    Also, i can't seem to get my PayPal donation link setup correctly, but it's no big deal; it's such a simple patch all i could really ask in return is just a "Thank You" & glad i could be able to help out =].
    Attached Files Attached Files
  10. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #10  
    Quote Originally Posted by Veritas06 View Post
    Sorry it took so long. The original patch was created for 1.4.1.1 but i'm not sure why it would have stopped working all of a sudden. I recreated the patch instead of editing the old, so hopefully any other errors will be fixed. Also, when i recreated it, i noticed that all i did was edit 2 lines, nothing added or removed, so it really should be compatible with just about every other patch. I suggest removing the old patch, restarting Luna or the phone, then use webOS Quick Install to be sure this new version works. If i get a few successful installs, i'll resubmit it to the Patches Feed in PreWare.

    Unfortunately, i don't have my Pre nearby to test the patch before posting ( flood in the basement & my phone is somewhere in the piles of stuff that got shuffled around ) but if this doesn't work, i'll see if i can get to it either tonight or tomorrow.

    Also, i can't seem to get my PayPal donation link setup correctly, but it's no big deal; it's such a simple patch all i could really ask in return is just a "Thank You" & glad i could be able to help out =].
    Was this patch even in Preware? I never saw it.
  11. #11  
    I didn't realize i never submitted it. If you guys want ( & the patch works of course ) i'll submit it to make it easier for users.
  12. #12  
    Quote Originally Posted by Veritas06 View Post
    I didn't realize i never submitted it. If you guys want ( & the patch works of course ) i'll submit it to make it easier for users.
    I say go for it. Will probably go great with my animated background on the launcher.
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness
  13.    #13  
    patch installs and works good through quickinstall, thanks! however, i first tried installing through the new internalz app, but i couldnt get that to work.
  14. #14  
    I used internalz to just rename the launcher page indicators and luna restarted and no page indicators
  15. #15  
    Quote Originally Posted by patricksmangan View Post
    patch installs and works good through quickinstall, thanks! however, i first tried installing through the new internalz app, but i couldnt get that to work.
    Quote Originally Posted by mamouton View Post
    I used internalz to just rename the launcher page indicators and luna restarted and no page indicators
    Thanks for the feedback! I'll submit to the feeds tonight.

    EDIT: Looks like i'll be waiting to submit the patch, the Portal is down for sever migration

Posting Permissions