Results 1 to 9 of 9
  1.    #1  
    Found another patch not working. Updated the Hide Nascar app in Preware after the 1.4.1.1 update.

    Edit: Never mind, placeholder installed, can't delete post.

    Sorry, in a hurry this morning.
    Last edited by Trekker; 04/01/2010 at 05:21 AM.
  2. #2  
    Updated for use with 1.4.1.1.
    Attached Files Attached Files
  3. #3  
    I was excited to see the "hide nascar" patch update today on preware. Unfortunately, I have to report that it doesn't work for me.

    Latest webos and preware. Uninstalled, reinstalled, restart, reboot, and a variety of combination therein.
  4. #4  
    I'm sorry about the issues on these patches. I had them working when I created them but obviously made a mistake uploading these patches. As soon as I can get to my computer i'l fix them unless someone beats me to it.
  5. hshendon's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #5  
    Quote Originally Posted by Veritas06 View Post
    I'm sorry about the issues on these patches. I had them working when I created them but obviously made a mistake uploading these patches. As soon as I can get to my computer i'l fix them unless someone beats me to it.
    Veritas06 -- No worries, man! Thank you so much for creating this one and making the updates to keep it working. I am sure I am with many here when I say your work is really appreciated!
  6. dan6681's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #6  
    Quote Originally Posted by Veritas06 View Post
    I'm sorry about the issues on these patches. I had them working when I created them but obviously made a mistake uploading these patches. As soon as I can get to my computer i'l fix them unless someone beats me to it.
    Thank you! Not to lay it on, but I just wanted to let you know it's not working for me either. I appreciate you keeping us updated and look forward to when you have a chance to fix it.
  7. #7  
    thanks for creating this patch. Having apps on the launcher that are never used really aggravate me. Thanks to devs like you, I am relived of having to see useless apps.
  8. #8  
    Sorry for the problems over the last few patches of mine. This link has 4 patches for hiding apps ( including the Nascar app ):

    http://forums.precentral.net/webos-p...ml#post2361279

    Sorry again!
  9.    #9  
    The patch is working now via Preware. Hide NFL app also working. Thanks!

Posting Permissions