Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #41  
    I think this patch did not make into the last round of new patches available through Preware (which install through QI is just fine), so will the updated version be down-loadable from this link again?

    Mine updated it and says installed but not working.. .



    EDIT

    NM, started completely over and it works perfect.. .
    Last edited by Freshyz; 04/01/2010 at 09:31 PM. Reason: Solved problem
    Everybody wants some!..
  2. #42  
    I cant seam to get this patch to work after 1.4.1.1, removed it and re-installed it via wosqi but still no go. no updates in preware as of yet. am i the only one that is having this problem?
  3. #43  
    It doesn't work for me too...
  4. #44  
    Quote Originally Posted by Louie718 View Post
    It doesn't work for me too...
    great to see that I'm not the only one lol, I'm sure it is still in AUPT until Jason updates it, but i could of sworn that in another thread today(i forgot which one) Jason answered a question of will it work with 1.4.1 and he said yes. maybe just not for 1.4.1.1 for some reason
  5. #45  
    Quote Originally Posted by Menace187 View Post
    great to see that I'm not the only one lol, I'm sure it is still in AUPT until Jason updates it, but i could of sworn that in another thread today(i forgot which one) Jason answered a question of will it work with 1.4.1 and he said yes. maybe just not for 1.4.1.1 for some reason
    It'll work soon enough, Preware is/was having some issues. Other patches had some problems as well but since have started resolving themselves, just give it a couple of days. (Ex. "4x4 v4 No Arrows Plus More" wasn't working three days ago and is now working perfectly)
  6.    #46  
    New version released!

    This new version optionally requires SysToolsMgr for special UberKernel support.

    Basically, if you use UberKernel, it allows for detection of true CPU temperature. SysToolsMgr's latest release can do that.

    This new release of the patch will use UberKernel temperature if (1) SysToolsMgr is installed and (2) UberKernel is install.

    If either isn't installed, the patch will fall back to reading battery temperature. So those not using UberKernel can still get a relatively accurate temperature.


    Download is attached to first post of this thread


    Enjoy!
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  7. #47  
    hey jason is there supposed to be a negative sign in front of the temperature? it says -40F

    Last edited by ChaosMarine03; 05/09/2010 at 04:08 PM.
  8. #48  
    Hey,

    I think this is a great patch. Thanks! Works great with my Pre 3 (UK), webOS v2.2, Build 3171.

    Cheerio,

    cgsolano
Page 3 of 3 FirstFirst 123

Posting Permissions