Page 4 of 8 FirstFirst 12345678 LastLast
Results 61 to 80 of 160
  1. neno232's Avatar
    Posts
    190 Posts
    Global Posts
    209 Global Posts
    #61  
    its been about an hour since last post with new patch everythings OK so far who else ...
  2. #62  
    Jason, once again I have to commend you for your hard work and dedication to the Palm platforms. I wanted to overclock my Pre, but was concerned about overheating so I only did the 720 MHz kernel patch. Your temperature patch is a great addition that will warn me when the Pre is getting too hot. There are times when running at 500 MHz where the Pre gets too hot. Now I can feel comfortable running my Pre at zippier speeds.
  3. #63  
    Quote Originally Posted by Jason Robitaille View Post
    Try this patch and tell me if ya get the issue still.
    Jason, is there someplace I can go to knwo that this is runnig? I opened up Quick Install and it is listed as a patch. I'm guessing it's good if it's not popping up, but I'd sure like to know it's running.

    Thanks. You guys are amazing.
  4.    #64  
    Quote Originally Posted by Cantaffordit View Post
    Jason, is there someplace I can go to knwo that this is runnig? I opened up Quick Install and it is listed as a patch. I'm guessing it's good if it's not popping up, but I'd sure like to know it's running.

    Thanks. You guys are amazing.
    you could heat you your pre past 45*C and on the next of the 5min interval checks, you'll get a notification banner and sound. You could also look in Preware and the patch would appear install there as well.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  5. #65  
    reporting back. I just had one luna reboot but at this point I'm attributing that to the buggy nature of WebOS 1.4
  6. #66  
    Just to clarify, is it at or past 45*C? I ask because I've been at 45* for maybe 10 minutes or so with no notification. I'm wifi tethering and charging but I still can't get to 46* just to test, lol.
    Last edited by mjkjr; 03/27/2010 at 09:47 AM.
  7. #67  
    Jason, here's some posts that were originally in Jeff's thread, but obviously need to be here. I like the ideas, so maybe you can run with 'em...

    Quote Originally Posted by ukabu View Post
    I was thinking about doing a monitor like that... I had the following features in mind...
    - monitor every 5 or 10 minutes and shorten delay the more we approach a "critical" temp level (for example 1 minute when over 45C
    - create some temp threshold actions like dimming the display to minimum brightness and scaling down to 720 then 600 the processor freq.

    feel free to include these feature to the monitor you are working on as I doubt I will be able to beat you to it.
    Quote Originally Posted by caj2008 View Post
    I would like 1 2 min interval to see rate of change over time
    Quote Originally Posted by hmorgan25 View Post
    how about an autoshutdown at a certain point with a warning right before and a countdown? just in case you're not paying attention it will shut it down.
  8. #68  
    Ummmm where is the app I D/L it and it doesnt show up? any suggestions?
  9. #69  
    Quote Originally Posted by jasonjburnett1980 View Post
    Ummmm where is the app I D/L it and it doesnt show up? any suggestions?
    Your answer lies somewhere between here and here.

    If you've already installed Preware, then Step 8 on that second link should tell you everything you need to know... otherwise just go thru that whole post.
  10. #70  
    Quote Originally Posted by mjkjr View Post
    Just to clarify, is it at or past 45*C? I ask because I've been at 45* for maybe 10 minutes or so with no notification. I'm wifi tethering and charging but I still can't get to 46* just to test, lol.
    Hmmm...The operator would indicate it's greater than or equal to, so you may need to verify your installation.

    .
  11. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #71  
    Quote Originally Posted by mjkjr View Post
    Just to clarify, is it at or past 45*C? I ask because I've been at 45* for maybe 10 minutes or so with no notification. I'm wifi tethering and charging but I still can't get to 46* just to test, lol.
    I just read the patch code. It warns at >= 45:
    Warning: Device temperature is high

    and warns critically at >= 50:
    Critical! Device temperature too high
  12. #72  
    Quote Originally Posted by xanthinealkaloid View Post
    Hmmm...The operator would indicate it's greater than or equal to, so you may need to verify your installation.

    .
    Quote Originally Posted by thornev View Post
    I just read the patch code. It warns at >= 45:
    Warning: Device temperature is high

    and warns critically at >= 50:
    Critical! Device temperature too high
    Guess my install was bad, removed and installed again, warmed phone to 45* intentionally, worked great. I did find that just turning off my screen while wifi tethering/charging keeps it cooler, sitting at 38* So I'm not really worried about temps as much now but I'm definately keeping this patch installed, just to be safe. Thanks.
  13. #73  
    works great, thanks
  14. #74  
    Guys, please please forgive me. I have been searching all last night and this morning. I cannot seem to find how to install the device temp warnings patch(.patch file) using Webos QI 3.02. I am not *****, but I am missing something. I thought I just downloaded the patch to my PC and drag into QI and then hit install. Is this correct? I would not say I am a novice at QI, as I have the 800MHz, preware and etc on my phone. If someone could please point me in the right direction I would really appreciate it.
  15. #75  
    hey I'm having issues too mine keeps saying only garbage in .......file ne ideas
    Quote Originally Posted by tripsbacks View Post
    Guys, please please forgive me. I have been searching all last night and this morning. I cannot seem to find how to install the device temp warnings patch(.patch file) using Webos QI 3.02. I am not *****, but I am missing something. I thought I just downloaded the patch to my PC and drag into QI and then hit install. Is this correct? I would not say I am a novice at QI, as I have the 800MHz, preware and etc on my phone. If someone could please point me in the right direction I would really appreciate it.
  16.    #76  
    Quote Originally Posted by tripsbacks View Post
    Guys, please please forgive me. I have been searching all last night and this morning. I cannot seem to find how to install the device temp warnings patch(.patch file) using Webos QI 3.02. I am not *****, but I am missing something. I thought I just downloaded the patch to my PC and drag into QI and then hit install. Is this correct? I would not say I am a novice at QI, as I have the 800MHz, preware and etc on my phone. If someone could please point me in the right direction I would really appreciate it.
    Here's my stickied How-To Guide thread: http://forums.precentral.net/canuck-...les-wosqi.html

    Quote Originally Posted by chadking View Post
    hey I'm having issues too mine keeps saying only garbage in .......file ne ideas
    Redownlooad the patch; must've been a bad download
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17. #77  
    Quote Originally Posted by Jason Robitaille View Post
    Here's my stickied How-To Guide thread: [url]http://forums.precentral.net/canuck-software/210767-how-install-patch-files-wosqi.html[/url

    May you win the lottery tonight!
  18. #78  
    So it turns out My Tether (WiFi mode) heats up the device a bit. I was tethered today and got the first (45c) warning a few times, which prompted me to disconnect.

    Thanks again, Jason.
  19. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #79  
    I'm getting 40C just charging on my TS!!

    I will now be able to see how hot it gets doing a webOS update sitting on my TS.

    It might scare me.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  20. #80  
    Quote Originally Posted by TomD View Post
    I'm getting 40C just charging on my TS!!

    I will now be able to see how hot it gets doing a webOS update sitting on my TS.

    It might scare me.
    Of all the things I would warn you... it's to remove the patch before the update.

    Of all the things.
Page 4 of 8 FirstFirst 12345678 LastLast

Posting Permissions