Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1. #21  
    Just installed the "UPDATE" version in WebOS 1.4.1.1... working perfectly.

    Of course, since none of my other device menu patches have been made available for 1.4.1.1 yet, I don't know about compatibility with other device menu modifications.
    Follow me on teh Twitterz
  2. borsheck's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #22  
    Quote Originally Posted by xanthinealkaloid View Post
    By request, I have separated out this function from my original implementation here.

    Please be advised compatibility with other device menu mods can be hit or miss.

    2010-03-23: Patch file has been updated to provide a wide range of compatibility with other top bar/device menu mods.

    Enjoy!




    Patch creation is something I do in my spare time for myself and the Precentral community...If you use it, please take a moment to click the thanks button, as it goes a long way to keeping me motivated.
    .
    Josh,

    I want to thank you again for assisting me with installing the separated patch, which installed without any issues. I tip my hat to you!!!

    Best Wishes,

    Borsheck
  3. #23  
    I love this idea, but PLEASE, PLEASE make it compatible with the Brightness in device menu patch.
  4.    #24  
    Quote Originally Posted by Seb_or_Sam View Post
    I love this idea, but PLEASE, PLEASE make it compatible with the Brightness in device menu patch.
    I'm fairly certain it already is...What top bar or device menu patches do you have installed?

    .
  5.    #25  
    The patch from post #15 has been submitted to update Preware, as it should provide compatibility with most all of the current individual style DM patches.

    .
  6.    #26  
    FYI...The update for compatibility with Jason's Temp IN DM patches is now available through Preware.

    .
  7. #27  
    this patch just stopped working for me after the latest patch update. It was working fine before, but then disappeared...i tried uninstalling and reinstalling via preware, but it is now giving and ipkg error... the error is '1 of 5 hunks failed -- saving rejects file to usr/bil/luna..."

    Any thoughts?
  8.    #28  
    Quote Originally Posted by kkumar99 View Post
    this patch just stopped working for me after the latest patch update. It was working fine before, but then disappeared...i tried uninstalling and reinstalling via preware, but it is now giving and ipkg error... the error is '1 of 5 hunks failed -- saving rejects file to usr/bil/luna..."
    Any thoughts?
    Do you have the brightness patch installed?

    .
  9. #29  
    Quote Originally Posted by xanthinealkaloid View Post
    Do you have the brightness patch installed?

    .
    nope, only device menu patch is the roam only one...but that was there before and it was working fine with that before.
  10.    #30  
    Quote Originally Posted by kkumar99 View Post
    nope, only device menu patch is the roam only one...but that was there before and it was working fine with that before.
    Cool...It's because I moved a hunk of code to get the compatibility with temp patches...I'll post the previous version a little later.

    I think I'm going to investigate a way to make all the DM mods compatible, unless someone's doing it already.

    .
  11.    #31  
    My apologies for not getting this up sooner...I fell asleep before posting it...

    Here's the version previous to the one in Preware for anyone who found that one incompatible.

    .
    Attached Files Attached Files
  12. #32  
    Quote Originally Posted by xanthinealkaloid View Post
    The patch from post #15 has been submitted to update Preware, as it should provide compatibility with most all of the current individual style DM patches.
    FYI...The update for compatibility with Jason's Temp IN DM patches is now available through Preware.

    I have the following Top Bar patches installed:
    • Battery Percent and Icon White Red Teal
    • Date as Carrier String
    • Device Menu Ultramix
    • Replace EVDO Icon with 4G Icon
    • Ringer Switch Icon
    • ..and Device Temperature Warnings (non-Top, don't know if it's relevant)


    I have tried installing the current Version 1.4.1-4 (updated 4/5/10 11:55PM) and I receive the following IPKG error:
    "Postinst
    1 out of 5 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    .....
    Failed
    ErrorGenericMethodException: Failure during post-install script execution"


    I can't use QI for the moment and would really like to use Preware, any ideas??
    ...thanks in advance for the help.
    Last edited by T0F3R; 04/15/2010 at 07:56 AM.
  13.    #33  
    @T0F3R

    It's the Device Menu Ultramix...This one isn't compatible with mix style patches unless the mix is reworked.

    .
  14. #34  
    I already use 73 patches, reason I use Ultramix to cut down on the number, but wil remove and add individual patches + this one & will post results.
  15.    #35  
    Quote Originally Posted by T0F3R View Post
    I already use 73 patches, reason I use Ultramix to cut down on the number, but wil remove and add individual patches + this one & will post results.
    Please note even the compatibility with the individual style DM patches is going to be hit & miss.

    .
  16. #36  
    i currently have: Brightness, Battery temp & Battery icon with percent, phone toggle, data toggle and flashlight..gave me the usual error..
  17.    #37  
    Quote Originally Posted by lyontree View Post
    i currently have: Brightness, Battery temp & Battery icon with percent, phone toggle, data toggle and flashlight..gave me the usual error..
    Since you're using the Brightness patch, you'll have to try the patch file found in post #31.

    .
  18. #38  
    so i went through and one by one deleted device menu patches until it installed correctly and the culprit was roam only in device menu patch. :/

    i really like that one.

    EDIT: After uninstalling the roam only patch and then installing the media volume patch, after trying to reinstall the roam patch while the volume patch was installed resulted in my device menu not even opening.
    Last edited by blackfireball5; 06/06/2010 at 04:08 AM.
  19. #39  
    I can't seem to get this patch working... my device menu patches are:
    Brightness in Device Menu
    Data in Device Menu
    Flashlight in Device Menu
    No Airplane Mode
    No Date
    Temperature with Battery in Device Menu

    When I try to install the Media Volume in Device Menu patch, I get an error that "2 out of 5 hunks failed" I have a hunch that it's the "No Date" is part of the problem, because when I uninstalled it and tried to install the Media Volume patch, it said that only 1 out of 5 hunks failed... but that's all I can understand, and I really don't want to not have the "No Date" installed... it's one of my favorite DM patches. Can you explain how I can fix this? Can you release a new version of the patch to resolve the conflicts? Thanks in advance.
  20.    #40  
    Quote Originally Posted by Seb_or_Sam View Post
    ...
    Can you explain how I can fix this?
    ...
    The only ways to fix the conflict is the make a patch combining the conflicting patches or using the conflicting code you see in the patch files to put in a different area of the javascript file to create a new new patch file.

    Quote Originally Posted by Seb_or_Sam View Post
    ...
    Can you release a new version of the patch to resolve the conflicts?
    ...
    There's simply too many top bar mods modifying the same javascript file...It could take a dozen different versions to accommodate all the possible conflicts.

    .
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions