Results 1 to 3 of 3
  1.    #1  
    With the last update, a lot of Europe O2 locked GSM users on other carriers with the Rebel card came into problems, because Palm updated the modem firmware into webOS 1.4, rendering the phones useless....

    (see thread 'Rebel & 1.4not working')

    Some EU users solved the problem by flashing Sprints version of WebOs, others ended up by flashing the older modem firmware, but it is possible with the next upcoming update to 1.4.1 we all need to start over again.

    As you know, Palm forces the update after some time. Also i can imagine lots of users would like to be able to update their phones after some time has passed. However disabeling the auto-update can be done by killing the daemon, i would like to be able to patch the OS with a simple patch available in PreWare.
    It would be nice, if the patch can be developed in such a way, that manual running the update by executing the 'Gift box' will still update the Phone.

    For the more advanced users: disabling auto-update can we done by:

    (copied from another thread)

    Install terminal and terminal plugin via WOSQI or Preware in OS1.3.5.1 only (Beginning Users)
    For advanced users-we usually use putty/Novaterm to do same thing!

    Install these commands exactly as written and press enter after each single line of code


    mount -o remount,rw /
    chmod -x /usr/bin/UpdateDaemon
    mount -o remount,ro /
    killall UpdateDaemon

    To Reenable Update-use these commands

    mount -o remount,rw /
    chmod +x /usr/bin/UpdateDaemon
    mount -o remount,ro /

    This works in webOS 1.4.1 also.

    Richard
    Last edited by Richard Rosenberger; 04/07/2010 at 12:35 AM. Reason: Typo's-updates
  2. #2  
    Does somebody tried to disable auto-update as you list here.??
    This is very interesting for all users that suffer with an O2 PRe with Rebel Sim Card (unable to solve the issue 1.4 caused).
    Avigo, Palm V, T, TE, T3, TX, Kyocera 7135, Centro, Pre minus, Pre Plus, PRE Ver, PRE 3
  3.    #3  
    Quote Originally Posted by enrconc View Post
    Does somebody tried to disable auto-update as you list here.??
    This is very interesting for all users that suffer with an O2 PRe with Rebel Sim Card (unable to solve the issue 1.4 caused).
    I tried this, in fact on several Pre's and it works perfect.

    Richard
    Life moves fast, don't miss a thing!

Tags for this Thread

Posting Permissions