Page 37 of 37 FirstFirst ... 27323334353637
Results 721 to 733 of 733
Like Tree11Likes
  1. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #721  
    would someone put this patch on prepare? Thanks
  2. #722  
    Quote Originally Posted by stevenjev View Post
    I followed the directs to set up transports and have successfully linked my msn account with gmail. However, when I set up Facebook, it locks my account from a different country, and when I accept it, it now forces me to create a new password. So therefore the Facebook jabber then does not have proper authorization, and there is no way to change the password as far as i can see, without redoing the whole process. Any ideas?
    I had this same problem no matter how many times I tried. A few weeks later I gave it another shot, and it inexplicably worked. Facebook may have possibly changed something in the background, so if I were you I'd try again.
  3. #723  
    is there any way to let this owne work with touchpad
  4. kenbonana's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #724  
    Quote Originally Posted by superdash View Post
    Hi guys,

    I was completely annoyed by the fact, that facebook integration doesn't work anymore. I bought mundu, but never really got happy with it.

    But here it comes:

    I found a really good workaround by using facebook jabber transport via hot-chilli.net. You only have to do a few things:

    1. you need a google-account
    2. you need a software like gajim
    3. in gajim:
    a) login to your google-talk account
    b) under action -> services type "jabber.hot-chilli.net"
    c) find the facebook-transport and add it to your google talk
    d) follow the steps and use username@chat.facebook.com to login
    e) now facebook-chat is integrated to your google-chat account, independently from the software. You can verify that by going to your googlemail account. On the left side you will see your google-talk buddies AND your facebook-buddies.
    4. Last step is just to login on google-talk with your palm pre or any other device, that supports google talk.

    This solution is device independent and can be used by any device, that supports the jabber protocol or google-talk.

    Greetings
    ok i keep getting stuck at the part where i go to "action -> services type jabber.hot-chilli.net"
    im using psi and i get the error "the sender has sent xml that is malformed or that cannot be processed" so i never get the agent list to use...can anybody help me?

    *EDIT*
    well i searched for another transport service and found a great listing at http://www.jabberes.org/servers/serv...es_online.html from there i found jabme.de and it's working well so far
    Last edited by kenbonana; 10/14/2011 at 08:05 AM.
  5. #725  
    Quote Originally Posted by superdash View Post
    Hi guys,

    I was completely annoyed by the fact, that facebook integration doesn't work anymore. I bought mundu, but never really got happy with it.

    But here it comes:

    I found a really good workaround by using facebook jabber transport via hot-chilli.net. You only have to do a few things:

    1. you need a google-account
    2. you need a software like gajim
    3. in gajim:
    a) login to your google-talk account
    b) under action -> services type "jabber.hot-chilli.net"
    c) find the facebook-transport and add it to your google talk
    d) follow the steps and use username@chat.facebook.com to login
    e) now facebook-chat is integrated to your google-chat account, independently from the software. You can verify that by going to your googlemail account. On the left side you will see your google-talk buddies AND your facebook-buddies.
    4. Last step is just to login on google-talk with your palm pre or any other device, that supports google talk.

    This solution is device independent and can be used by any device, that supports the jabber protocol or google-talk.

    Greetings
    OK I have sense moved onto a different phone and no longer need this... So how to I disable "jabber.hot-chilli.net" as a transport service?
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  6. briancb's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #726  
    Quote Originally Posted by kenbonana View Post
    ok i keep getting stuck at the part where i go to "action -> services type jabber.hot-chilli.net"
    im using psi and i get the error "the sender has sent xml that is malformed or that cannot be processed" so i never get the agent list to use...can anybody help me?

    *EDIT*
    well i searched for another transport service and found a great listing at Jabber/XMPP Server List from there i found jabme.de and it's working well so far
    got it - works ;-) ... Leaving touch pad synergy open for ever .. Haha ... Yea ... I'm a 43 year old child :-P
  7. #727  
    Quote Originally Posted by briancornerbrook View Post
    got it - works ;-) ... Leaving touch pad synergy open for ever .. Haha ... Yea ... I'm a 43 year old child :-P
    What webOS version do you use? Wont work on my Preł ...
  8. #728  
    Quote Originally Posted by robvanvliet View Post
    Hello,

    A couple of minutes ago something occurred to me, and it works:
    for facebook chat you only need to change the

    /etc/hosts file.

    Just add the line

    69.63.181.104 talk.google.com

    and add a facebook account as if it where a gmail account, so <username>@chat.facebook.com

    Voila!

    BTW: Google Talk does not actually use "talk.google.com", so it continues to work as normal

    How it works: the messaging application can use any xmpp (jabber) service. In the code, however, it is restricted to google talk. (Ref Enabling Jabber, not just Google Talk - WebOS Internals | Google Groups )

    The ip address above is actually "chat.facebook.com", so we impersonate facebook as google talk.

    For more info on facebook chat clients see Help Center | Facebook
    hey, can you please help me, i did everything you said..i install the patch using webos quick install then i create a facebook username and sign out. restart my palm pixi plus. then lastly, i went to the messaging add account click on gmail, and then i entered my username@chat.facebook.com along with my password. BUT, i end up with a error saying "could not connect to the server". please help me i have trying to get this done a very long time please!! thanks in advance
  9. #729  
    Quote Originally Posted by Jason Robitaille View Post
    Here it is, in patch form

    Thanks robvanvliet
    I tried it both on a veer and a touchpad and no luck... it installs fine but when I go to add the account i get :"the account credentials you have entered are incorrect"

    thanks for the help
  10. #730  
    " then type
    mount -o remount, rw /
    vi /etc/hosts.
    once the file opens press i to enter insert mode and move your curson just below the last line with characters. ignore the lines with '~'. then type 69.63.181.104 talk.google.com
    press esc to exit insert mode.
    press x to save again you have to make sure u are not on insert mode. quit by typing :q!
    mount -o remount, ro /
    reboot
    and then go to facebook and get your username from the account settings.
    add account to messaging and bingo!"
    I didn't understand this properly... Where to type those characters??? Can anyone please help regarding this???
  11. #731  
    its not working for me! in fact nothing is working right with me in WebOS, I just get on it and I cant get working MSN or Facebook Chat.
    in the Facebook chat patch I get the message "could not connect to the sever try again" WHY IS THAT? I am very angry about it. when I tried the plugins for MSN just does not install! WebOS is simply fantastic, but I'm very upset because he could not install anything
    (I have Palm Pixi Plus system in version 1.4.5)

    Please can someone REALLY help me?
  12. #732  
    I guess a patch for the touchpad isn't coming. Tried the patch via webOSqi & its unable to connect to webOS-internals' servers & cannot download AUPT scripts for the patch. Is the patch still pre only?

    couldn't install on my pre2 (2.2.4), same errors
    Last edited by toaste; 08/31/2012 at 01:31 PM. Reason: new info
  13. #733  
    Error conecting to the sever :/

Posting Permissions