Page 26 of 37 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 733
Like Tree11Likes
  1. #501  
    please note that if you have the adblocker patch you have to scroll quite a bit before reaching the needed line all the way at the bottom!
  2. chilo141's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #502  
    yay it worked thanks guys much props!!! Internalz kept freezin on me..so I removed the ad blocker patch followed the steps and it worked fine
  3. #503  
    Quote Originally Posted by nerual96 View Post
    I had the same issue also. The /etc directory is mounted to filesystem / which is a read only filesystem. You have to mount the filesystem as writable, do the copy and then change it back to read only. You can do this in Terminal.

    1. Mount the filesystem as writable by typing in the following command in Terminal:
    mount / -o remount,rw

    2. Do your copy as previously instructed in step 7.

    3. Mount the filesystem as read only by typing the following command in Terminal:
    mount / -o remount,ro
    The fact that the file is read only didn't prevent it from being copied as I did in my instructions. I did not have to change the permissions for the etc folder. The read only in it's etc location only kept it from being editable.

    That's how it worked for me anyway.
  4. #504  
    Quote Originally Posted by pastorrich1 View Post
    I finally did it myself yesterday so I know this works using Internalz and Terminal just from your Pre.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.
    This worked! I have been reading this thread for hours--installing, uninstaling, signing on FaceBook, signing off FaceBook, etc. etc. etc. Then I find these directions and follow them and voila -- fixed. A BIG THANK YOU!
  5. #505  
    were is the /etc and wts the host file?
  6. #506  
    ryt i found the etc/ file, but whats the host file called? Thanks
  7. #507  
    @ noobftw

    umm... It's called "hosts" please see the quote with the instructions in the post by rherrick above your posts.

    and thank you RHerrick!
  8. #508  
    i added the patch via preware ... did the luna restart and then went into my messaging app and tried to add the account. It keeps telling me that it could not connect to the server and try again. Not sure why, running on webOS 1.4.5 Bell Mobility. any ideas?

    Another instance of me having to talk it out in order to get things to work... thanks RHerrick for reposting pastorrich1's walk thru for doing this via internalz and terminal.....took me a long time to find it on preware for some reason

    Is there a point where this phone does NOT get any better ???
    Last edited by sledge007; 07/19/2010 at 03:11 PM.
  9. #509  
    sorry guys, just realised what a complete noob i am, tht said it was quite easy 2 do thanks 4 the fix
  10. #510  
    Post 475 says it all! Thanked!

    Bottom line is install Internalz, Terminal, and the chat spoof from preware and follow post 475 and viola.
  11. #511  
    this may be simple to most but I cant find a /etc in internalz??
  12. #512  
    is it possible that the patch is going to be fixed for all us pre users that have no idea what we are doing with internalz and terminal??
  13. #513  
    tap the folder with .. At the top of the folder list until all you see under the title Internalz is / then look down that list to /etc
  14. #514  
    Quote Originally Posted by nljn2007 View Post
    is it possible that the patch is going to be fixed for all us pre users that have no idea what we are doing with internalz and terminal??
    i believe someone actually updated the patch and posted it here on the site with the update IP address

    http://forums.precentral.net/webos-p...ls-inside.html

    im using it and it works fine
    THE CHAMP IS HERE!!
  15. #515  
    somebody did create a modified patch for this in one of these threads. I am pretty sure it is the one titled Fixed Facebook patch. It just isn't available in Preware. But can be downloaded and installed using either Preware on your phone or WOSQI on your computer.

    thanks MKsand. I was answering from my Pre... (mksand28 beat me to it. I was replying on my Pre earlier.
    Last edited by pastorrich1; 07/22/2010 at 08:07 PM. Reason: To give credit to mksand28
  16. #516  
    hey guys, i downloaded the WQI and added the patch and hit install now, and its saying "ERROR: No Device Found" If anyone could help me out i'd appreciate it
  17. #517  
    Quote Originally Posted by rdaviso2 View Post
    hey guys, i downloaded the WQI and added the patch and hit install now, and its saying "ERROR: No Device Found" If anyone could help me out i'd appreciate it
    Is your device in developer mode?
  18. #518  
    i don't believe so. I just got the phone yesterday so i'm still getting used to it. Can you guide me through on how to put it in developer mode?
  19. #519  
    Quote Originally Posted by rdaviso2 View Post
    i don't believe so. I just got the phone yesterday so i'm still getting used to it. Can you guide me through on how to put it in developer mode?
    without any apps open type webos20090606 on your Pre keyboard and an icon will appear for Dev mode. Tap it, switch to "on" and restart your phone per the prompt. You will then be in Developer mode.
  20. #520  
    thanks man. I was actually reading your post from a few days ago about doing it through internalz. is that a simpler way of doing this? And wow this is going to sound really stupid but if it is, how do I get to 'internalz'.

Posting Permissions