Page 25 of 37 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 733
Like Tree11Likes
  1. #481  
    Quote Originally Posted by tada View Post
    great instruction, thx!
    Make sure and click the Thanks button for those who have provide you assistance.
  2. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #482  
    Im having sign in problems and this isnt working as consistantly as the original patch for me. Is anyone else having to manually sign in? My aim and Gchat sign in automatically fine but for FB I have to manually sign in? And then after a while it signs me out? ANy one else having this issue or know of a solution?
  3. #483  
    Quote Originally Posted by pastorrich1 View Post
    I finally did it myself yesterday so I know this works using Internalz and Terminal just from your Pre.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.
    hmm. i tried to do what you said right here but i cant seem to locate the etc/host file with internals even when im in dev mode and also un hide..
    all i want to do and find the line where i could change it from 104 to 105 where the ip is.. but i cant find it.. help please and thanks.
  4. #484  
    Quote Originally Posted by mypre2009 View Post
    hmm. i tried to do what you said right here but i cant seem to locate the etc/host file with internals even when im in dev mode and also un hide..
    all i want to do and find the line where i could change it from 104 to 105 where the ip is.. but i cant find it.. help please and thanks.
    Did you install the original FB Chat Spoof patch from Preware?

    EDIT... when I look in Internals inside the /etc folder I have to scroll down several times and get past all the folders, then I see the individual files like: host.conf, hostname, hosts and hosts.webosinternals.orig

    Do you see any of those?
    Last edited by pastorrich1; 07/13/2010 at 08:58 AM.
  5. LTrane's Avatar
    Posts
    19 Posts
    Global Posts
    56 Global Posts
    #485  
    The patch used to work great for me until a couple of days ago. Followed the instructions for the new one to the letter but keep getting "could not connect to the server" error. Doing everything the same as before except using the latest patch via WOSQI. Help! Anyone?
  6. #486  
    Quote Originally Posted by LTrane View Post
    The patch used to work great for me until a couple of days ago. Followed the instructions for the new one to the letter but keep getting "could not connect to the server" error. Doing everything the same as before except using the latest patch via WOSQI. Help! Anyone?
    Look at the quote in post 483. I know the patch in Preware isn't updated and don't know if the one in WOSQI is or not. But you can always check your hosts file and see if it says .104 or .105 for the ip address. It needs to say .105
  7. LTrane's Avatar
    Posts
    19 Posts
    Global Posts
    56 Global Posts
    #487  
    Quote Originally Posted by pastorrich1 View Post
    Look at the quote in post 483. I know the patch in Preware isn't updated and don't know if the one in WOSQI is or not. But you can always check your hosts file and see if it says .104 or .105 for the ip address. It needs to say .105
    Back in business! Thanks!!
  8. #488  
    does it work for 1.4.5?
    cause i installed it via preware and it doesnt log in
  9. #489  
    Quote Originally Posted by vic_singh View Post
    does it work for 1.4.5?
    cause i installed it via preware and it doesnt log in
    Please read and follow the instructions in the quote in the post just above yours.
  10. #490  
    Quote Originally Posted by pastorrich1 View Post
    Please read and follow the instructions in the quote in the post just above yours.
    i have no clue how to use, or what internalz is
  11. #491  
    Quote Originally Posted by vic_singh View Post
    i have no clue how to use, or what internalz is
    It is a file manager available in Preware. Terminal is a linux command line interface, also available in Preware.

    Both are free. If you install Internalz you will also need the File Manager service, yep, you guessed it... also available in Preware.
  12. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #492  
    Is anyone else getting, "Could not connect to the server. Try again." ? It was working fine for me yesterday 7/16/10 and today I am getting that error. Does anyone know a solution?
  13. #493  
    Quote Originally Posted by chichi View Post
    Is anyone else getting, "Could not connect to the server. Try again." ? It was working fine for me yesterday 7/16/10 and today I am getting that error. Does anyone know a solution?
    Had the same problem, removed it and reapplied it and its been fine since
  14. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #494  
    Quote Originally Posted by reeds View Post
    Had the same problem, removed it and reapplied it and its been fine since
    did you only have to remove the patch in preware or the entire account from withing the messaging app preferences?
  15. #495  
    Quote Originally Posted by chichi View Post
    did you only have to remove the patch in preware or the entire account from withing the messaging app preferences?
    Don't know if you need to do both, but I did remove the account and patch.
  16. #496  
    Do you have the error again?

    Me too I have this error when I try to install something with WOSQI!!! after installing the update 1.4.5 of the WEBOS!!!

    If you have the solution, please send it to me


    Thank's

    Alain
  17. Max Payne's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #497  
    @ Pastor Rich Thank you much for the information. Unfortunately I did not find /etc in Internalz for my phone. Am I missing something?
  18. #498  
    mines read only and won't let me paste there
  19. #499  
    @ Max Payne : you tap the .. Folder at the top until you are at the root / The etc folder is the fifth one down.

    @ geeksquadkid : that is why you follow the instructions quoted in post 483.
  20. nerual96's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #500  
    I had the same issue also. The /etc directory is mounted to filesystem / which is a read only filesystem. You have to mount the filesystem as writable, do the copy and then change it back to read only. You can do this in Terminal.

    1. Mount the filesystem as writable by typing in the following command in Terminal:
    mount / -o remount,rw

    2. Do your copy as previously instructed in step 7.

    3. Mount the filesystem as read only by typing the following command in Terminal:
    mount / -o remount,ro
    Using Palm Pre on Sprint

Posting Permissions