Page 19 of 37 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 733
Like Tree11Likes
  1. edoeding's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #361  
    problem -

    installed the patch via WOSQI and did the sign in under google IM. now, i've got the FB buddies showing up and I can send msgs to them, but when they try to send to me, its says i'm offline. what gives?
  2. edoeding's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #362  
    problem -

    installed the patch via WOSQI and did the sign in under google IM. now, i've got the FB buddies showing up and I can send msgs to them, but when they try to send to me, its says i'm offline. what gives?
  3. skrappyxn's Avatar
    Posts
    3 Posts
    Global Posts
    13 Global Posts
    #363  
    I'm also not getting new message notifications for Facebook chat. This is a great patch though. I still love it. Any help?
  4. #364  
    Thank you for creating this patch. Because of this and the FB application, I don't even log onto FB. Many, many, many thanks!
  5. #365  
    You need to go to your "buddies" list, touch the button that says "Offline" and it will give you options of "Available", "Busy" and "Sign Off".
  6. papla's Avatar
    Posts
    123 Posts
    Global Posts
    124 Global Posts
    #366  
    Quote Originally Posted by skrappyxn View Post
    I'm also not getting new message notifications for Facebook chat. This is a great patch though. I still love it. Any help?
    Are you sure your notification sound is on?...because i am not having that issue.
  7. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #367  
    Is anyone else getting multiples or duplicate chat messages? The same message comes in 2,3 sometimes even four times at once?
  8. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #368  
    Amazing patch. Thanks to all involved.
  9. nate14ri's Avatar
    Posts
    18 Posts
    Global Posts
    34 Global Posts
    #369  
    Quote Originally Posted by Butters3605 View Post
    I did not have a facebook user-name so I created one. then tired to sign into the IM app. It told me the same thing, so I went to facebook site on my PC and signed in using my new user-name, it took a little longer than usual. I signed out off my PC facebook and went back to the IM app. It signed me in no problem. I think it needs to "initialize" your user-name.

    Not sure if this is the issue you are having, but I hope this helps!
    was having issues signing in and this worked for me! thanks!!
  10. #370  
    This may sound silly, but how exactly do you install the patch with WebOS Quick Install?
  11. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #371  
    Quote Originally Posted by kielybeck View Post
    This may sound silly, but how exactly do you install the patch with WebOS Quick Install?
    Drag the .patch file into the window and click the install button, it'll ask if it's ok to run a script click yes, wait, and done!
  12. #372  
    Thank-you for your work on this. Now my Pre so kicks my buddies IPhones a** hahahaha. I think he's a bit jealous.
  13. mfive's Avatar
    Posts
    186 Posts
    Global Posts
    193 Global Posts
    #373  
    Quote Originally Posted by mmm5288 View Post
    Thank-you for your work on this. Now my Pre so kicks my buddies IPhones a** hahahaha. I think he's a bit jealous.
    Umm... Facebook for Iphone has facebook chat, but your buddy should be jealous regardless...
    Palm Pilot -> Treo 650 -> Treo 700p -> Treo 755p -> Treo 800w -> Pre -> Touchpad
  14. #374  
    I have been using this patch since I seen it in Preware. Well all of a sudden, I get this message:

    Block! You are engaging in behavior that may be considered annoying or abusive by other users. You have been blocked from sending chat messages because you repeatedly misused this feature. This block will last anywhere from a few hours to a few days. When you are allowed to reuse this feature, please proceed with caution. Further misuse may result in your account being permanently disabled. For further information, please visit our FAQ page.

    What does this mean? I never really used the Facebook IM feature. But yet, I'm abusing it? Does this patch do something wrong? Idk I just don't want my Facebook account to be suspended. Here is a screen capture.

    http://smsmyfile.com/4MP-vk5
  15. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #375  
    Quote Originally Posted by Prince_Basil View Post
    I have been using this patch since I seen it in Preware. Well all of a sudden, I get this message:

    Block! You are engaging in behavior that may be considered annoying or abusive by other users. You have been blocked from sending chat messages because you repeatedly misused this feature. This block will last anywhere from a few hours to a few days. When you are allowed to reuse this feature, please proceed with caution. Further misuse may result in your account being permanently disabled. For further information, please visit our FAQ page.

    What does this mean? I never really used the Facebook IM feature. But yet, I'm abusing it? Does this patch do something wrong? Idk I just don't want my Facebook account to be suspended. Here is a screen capture.

    http://smsmyfile.com/4MP-vk5
    I also received this message today and was also worried. But I have still been able to send and recieve FB chat messages as normal so i'm not sure what that means, exactly
  16. wemetzger's Avatar
    Posts
    22 Posts
    Global Posts
    42 Global Posts
    #376  
    I am going to install this... Anyone else get these block messages??
  17. #377  
    after i install it and try to sign in it just keeps signing in and never actually loads?
    anyone know whats up?
  18. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #378  
    Quote Originally Posted by HaydenDavey View Post
    after i install it and try to sign in it just keeps signing in and never actually loads?
    anyone know whats up?
    I had this happen and let it go overnight. In the morning all was fine.
  19. #379  
    Quote Originally Posted by rpankoe View Post
    I had this happen and let it go overnight. In the morning all was fine.
    thats what i did last night but it was still going this morning
  20. #380  
    Does this still break mythether? I Don't NEED mytether to be working at the moment but it would be nice to know if it still works

Posting Permissions