Page 11 of 37 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 733
Like Tree11Likes
  1. #201  
    This is something to convince your sisters and friends with

    Great job, we should drop a mail to Palm saying "this is the bar"
  2. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #202  
    cname=<cname>,<target>

    Return a CNAME record which indicates that <cname> is really <target>. There are significant limitations on the target; it must be a DNS name which is known to dnsmasq from /etc/hosts (or additional hosts files) or from DHCP. If the target does not satisfy this criteria, the whole cname is ignored. The cname must be unique, but it is permissable to have more than one cname pointing to the same target.
    Well that was fun, NOT! If the value must be found in hosts file what is the point of this feature? Well I guess to allow DHCP to update a host entry, but that doesn't help us.... Back to the drawing board to find a solution that doesn't require a hardcoded address. /mauro
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  3. #203  
    i added my acct and it has been 20 mins and it still says siging in and nothing is coming up or saying anyone is online. what do i now.
  4. #204  
    i have even tried sending a message thru the chat and it never sends. what do i do please help
  5. #205  
    This patch has really taken a tole on my battery life. Draining about 10-15% per hour when idle when the drain used to be 5-10%
  6. #206  
    Wow took a while but finally got it working.
    Had to login to FB through the x.facebook.com bookmark. Needed to logout and then login with PB username. Thanks to everyone who posted tips and to Robvanlviet and Jason for their hardwork.

    We also all need to be thankful that Palm aren't a$$holes like crApple who only want you to experince what they think is best.
  7. #207  
    Quote Originally Posted by krnggangpe94 View Post
    This patch has really taken a tole on my battery life. Draining about 10-15% per hour when idle when the drain used to be 5-10%
    I can attest to the poor battery life with this patch...trying it now signed off and see how that goes
  8. #208  
    Thanks for the patch
  9. #209  
    Thought I was goin nuts. Thanx freepre. Same issue. And to clarify his message, signing in to Facebook with just username, not email address!
    - I couldn't sign in username/password error, but once i signed out on my PC and signed back into FACEBOOK using my username and password instead of my email address, signed in no problem at all. Hope this helps some of you.

    This patch is fantastic!
  10. #210  
    Just to clarify, is it mandatory to sign out and back in with my username from a PC? I've tried doing so from my Pre from all of the FB versions (Lite, regular, x.facebook) and I still get the invalid username/password error. The patch is installed and shows up as such in Preware. Any suggestions?
  11. #211  
    Quote Originally Posted by ltrayne79 View Post
    Just to clarify, is it mandatory to sign out and back in with my username from a PC? I've tried doing so from my Pre from all of the FB versions (Lite, regular, x.facebook) and I still get the invalid username/password error. The patch is installed and shows up as such in Preware. Any suggestions?
    no.

    but you have to make sure you have a username set. if its your first time setting a username on Facebook, you have to log out and log back in before itll work on your phone.
  12. thesmj's Avatar
    Posts
    135 Posts
    Global Posts
    152 Global Posts
    #212  
    Quote Originally Posted by chud311 View Post
    did you two try logging in correctly?
    myusername@chat.facebook.com, and my password. It seems it can't get past the "chat.facebook.com" portion before it can log into the server using the u/p.
  13. #213  
    Yep, I set my username earlier today and did the signing in and out process (with username, not email addy). Still no go.

    UPDATE: I uninstalled the patch via Quick Install and reinstalled it via Preware...it finally worked!
    Last edited by ltrayne79; 03/15/2010 at 11:21 PM. Reason: update
  14. dreznicek's Avatar
    Posts
    79 Posts
    Global Posts
    82 Global Posts
    #214  
    Awesome patch, but brutal battery killer. Had to remove the account.
  15. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #215  
    Patch is now on preware

    anyways I downloaded the patch with webos quick install and through preware and it's still not working.. it tries to log on for 1 second then stops.

    I just doctored my pre a few hours ago
  16. #216  
    Just sign out when your finished and it wont kill your battery.
  17. #217  
    Quote Originally Posted by sandman82 View Post
    i added my acct and it has been 20 mins and it still says siging in and nothing is coming up or saying anyone is online. what do i now.
    I just had that. Took several minutes to sign in the first time.

    It appears that, as with other IM clients, it downloads your entire friends list as a buddy list before appearing. I have something like 250 FB friends and it took a full two or three minutes. But eventually it came up and appears to be okay. Even shows idle status! Nice, guys!
  18. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #218  
    I also tried it on the SDK emulator. downloaded the patch through preware. and it won't let me log in.. :/
  19. pacha248's Avatar
    Posts
    63 Posts
    Global Posts
    121 Global Posts
    #219  
    Is there a way to only sign out of fb chat but still be able to stay signed in with AIM?
  20. #220  
    what is the name in preware? i cant find it?

    EDIT: found it just had to update feeds
    Last edited by johnj2803; 03/15/2010 at 11:16 PM.

Posting Permissions