Results 1 to 3 of 3
  1.    #1  
    I tried to uninstall all the patches pre-1.4. Apparently I missed a few. So when I upgraded naturally preware starts throwing errors that it canít upgrade or remove patches.
    ERROR: An error occurred while attempting to run /tmp/ipkgScript.sh
    Patching file user/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Unreversed patch detected! Ignore ĖR [n]
    Apply anyway? [n]
    Skipping patch
    1 out of 1 hunk ignored

    It does this for all patches (activecall-assistant.jsjsjs, $dialpad$-$assistant$.$jsmanualanalog$-$clock$-$functions$.$js$, $FormattedCall$.$js$,$Incomingcall$-$assistant$.$js$, $soundsalertsconfig$-$scene$.$html$, $chatview$-$assistant$.$js$ )

    So I downloaded the new WebOS Quick Install (3.02) and reset the phone via Webdoctor (yes reset the whole phone). When I go to update the phone the patches are still there. I uninstalled preware however WebOS still sees the patches. Iíve looked on the forums but canít find what exactly to do. Can anyone assist? I still need these patches gone so I can reinstall them.


    I ran "EPR" Emergency Patch Recovery and it came back and said
    NOTE: No Patches found!

    No Packages removed.
    Nothing to be done.

    However Preware lists the packages as well as WebOSQuickInstall. I've tried to use WebOSRepairUtility but it doesn't like the latest Webdoctor versions (I've updated both).

    I have also tried to delete the patches manually (file and directory via WebOSQuickInstall but still nothing.

    Any help would be awesome.
  2. #2  
    I'm in the same boat. anyone have any ideas?
  3. #3  
    just fixed it. Got EPR to work from preware...

Posting Permissions