Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 80
  1. #41  
    Quote Originally Posted by NINnerd View Post
    Step 2 - Yes, it's on.

    Step 3 - I can't restart Preware. It's not on my phone anymore. I had to take it off (read the rest of this thread for more info).

    Step 4 - Don't have that patch. Never have.

    Step 5 - Avoiding that. I don't want to have to mess with Contacts and all that all over again.
    as long as your contacts are backed up they will just download again also you can try webos repair utility sometimes it works sometimes it doesnt
  2. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #42  
    Btw, here is everything I have for patching my Pre. Am I maybe missing something??? (The two folders at the top are empty.)
    What if this whole crusade's a charade? -Trent Reznor
  3. #43  
    Quote Originally Posted by NINnerd View Post
    Step 2 - Yes, it's on.

    Step 3 - I can't restart Preware. It's not on my phone anymore. I had to take it off (read the rest of this thread for more info).

    Step 4 - Don't have that patch. Never have.

    Step 5 - Avoiding that. I don't want to have to mess with Contacts and all that all over again.
    "When you run webOS Doctor, all personal information and applications that you installed through App Catalog are deleted from your phone. However, logging in to your existing Palm profile after you use the tool restores any information backed up to your Palm profile (such as contacts, calendar events, and tasks). It also restores information from any online accounts you synchronize with, such as Google or Microsoft Exchange ActiveSync."

    I got this info straight from this link:
    Palm - webOS Doctor for Palm Pre for Sprint

    Just make sure you back up your USB files...pics, music, vids...etc.
  4. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #44  
    Thanks. I just am trying to avoid that.
    What if this whole crusade's a charade? -Trent Reznor
  5. #45  
    Again to restate since this was apparently over lookked
    As long as your contacts are backed up they will just download again also you can try webos repair utility sometimes it works sometimes it doesnt
  6. #46  
    if you find that you have to go the WebOsDoctor i would also do a full erase to that will give you a fresh start...GOOD LUCK
    My HTC Evo Is Great...
  7. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #47  
    Quote Originally Posted by mmcnamara43 View Post
    if you find that you have to go the WebOsDoctor i would also do a full erase to that will give you a fresh start...GOOD LUCK
    Where do I find this?
    What if this whole crusade's a charade? -Trent Reznor
  8. #48  
    I just installed the Nascar patch using the latest WOSQI. It worked fine.

    You seemed unsure about the Package Manager Service. Did you uninstall it using WOSQI/Device Management? And then reinstall it?

    Re WebOS Doctor, yeah, that's the last resort. EPR only removes patches.
  9. #49  
    Quote Originally Posted by NINnerd View Post
    Where do I find this?
    You have WebOS Doctor in the same folder as WOSQI.
  10. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #50  
    Oops, I quoted the wrong poster. Haha. I meant:

    Where do I find the WebOS Repair Utility?
    What if this whole crusade's a charade? -Trent Reznor
  11. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #51  
    Quote Originally Posted by samkim View Post
    I just installed the Nascar patch using the latest WOSQI. It worked fine.

    You seemed unsure about the Package Manager Service. Did you uninstall it using WOSQI/Device Management? And then reinstall it?

    Re WebOS Doctor, yeah, that's the last resort. EPR only removes patches.
    I have no idea. Basically, I can't really connect to much to find out. Let me connect to Quick Install again, and I'll tell you what I have.
    What if this whole crusade's a charade? -Trent Reznor
  12. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #52  
    I am connected to Quick Install. Would I look for Package Manager Service under my Apps and Patches? Looking...
    What if this whole crusade's a charade? -Trent Reznor
  13. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #53  
    Ok, I have it under Apps. Should I UNinstall it?
    What if this whole crusade's a charade? -Trent Reznor
  14. melo's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #54  
    good luck with your issue I doctored my Pre and now everything is good. only thing i lost was stored text messages and data that was stored in the apps which wasn't much for me. all my ringtones and pictures are still there
  15. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #55  
    I don't care about text messages and data in my apps.

    Honestly: I just want to be able to have Preware back on my phone and to use Quick Install.
    What if this whole crusade's a charade? -Trent Reznor
  16. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #56  
    Ok, I uninstalled Package Manager thing and Lsdiff thing. Going to try and put Preware BACK on. <eyeroll>
    What if this whole crusade's a charade? -Trent Reznor
  17. #57  
    Sorry, I stepped away.

    Make sure you reinstall Package Manager too.
  18. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
    #58  
    Like I said before. We are in the same boat. I installed ERP, but webos still locks up at webos patch download.

    will try webos QI next but still can't am unable to upload the latest package manager servive app
    Still happily rooting my launch 6/6/09 Pre!
    (and my wife's)
  19. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #59  
    I will. Thank you all so much.
    What if this whole crusade's a charade? -Trent Reznor
  20. #60  
    Quote Originally Posted by NINnerd View Post
    Oops, I quoted the wrong poster. Haha. I meant:

    Where do I find the WebOS Repair Utility?
    I dont remember where i got it from some where on the forums here I've had it for a long time just search for it.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions