Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 80
  1. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #21  
    Ok, I think I deleted it when in USB mode. Now I am trying to put Preware back on, and it is just messing up my phone really bad. It just constantly gives errors and when it doesn't, it's just constantly says "Connecting to device".
    What if this whole crusade's a charade? -Trent Reznor
  2. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #22  
    Now I'm got the Too Many Cards icon at the bottom.
    What if this whole crusade's a charade? -Trent Reznor
  3. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #23  
    I guess I can run Emergency Patch Removal. But I don't want to since all the other patches work just fine.
    What if this whole crusade's a charade? -Trent Reznor
  4. #24  
    You may be past this, but fyi, the Device Info app allows you to restart the device. Also, after you get this all fixed, you might want to download Luna Manager from Preware, which allows you to restart webOS without powering down.

    As for your main problem, my suggestion would be EPR.
  5. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #25  
    I can't get to any of my apps. So the Device Info thing wouldn't work. I'm having to take out the battery at this point.

    I can't even get Preware on my phone right now, but when I do, I'll ck out Luna Restart.

    On EPR - What would be the advantage of doing this if the other patches work? Would it help me to get Preware back on my phone?
    What if this whole crusade's a charade? -Trent Reznor
  6. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #26  
    Just to be clear:

    The phone is just fine except when:

    I try to put Preware back on my phone

    OR

    I try to add the hide Nascar Tweak via Quick Install
    What if this whole crusade's a charade? -Trent Reznor
  7. #27  
    Quote Originally Posted by NINnerd View Post
    I can't get to any of my apps. So the Device Info thing wouldn't work. I'm having to take out the battery at this point.
    ok. I thought the "too many cards" error was only from Preware.

    On EPR - What would be the advantage of doing this if the other patches work? Would it help me to get Preware back on my phone?
    If your problems are caused by a patch, EPR should get you close to a clean slate without having to use webOS Doctor.

    Btw, I just installed the Nascar patch with WOSQI, and it worked fine.
  8. #28  
    I just noticed that I have WOSQI 2.96. Someone mentioned that v. 3.0 is avail.
    I'll try that and see if there's a difference.
  9. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #29  
    Ok, I was able to select "Hide Nascar" Tweak in Quick Install. Then I restarted the phone. But the app is still there. Trying to add Preware again.
    What if this whole crusade's a charade? -Trent Reznor
  10. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #30  
    Yah, every time I try to put Preware on my phone, I get: Error: Connection Error. Over and over. Then I get the Too Many Cards notification at the bottom.
    What if this whole crusade's a charade? -Trent Reznor
  11. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #31  
    Ok, I just CANNOT get Preware back on my phone. Ugh. Every time I try, it messes my phone up.

    I have no idea if my patches are even available through Quick Install, which is why I don't want to remove them. But I have no way to get any others.

    Any ideas?
    What if this whole crusade's a charade? -Trent Reznor
  12. #32  
    Quote Originally Posted by samkim View Post
    I just noticed that I have WOSQI 2.96. Someone mentioned that v. 3.0 is avail.
    I'll try that and see if there's a difference.
    Ver 3.02 is the latest.
  13. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #33  
    Yah, I don't wanna uninstall all my other patches cause what if I can't get them back?
    What if this whole crusade's a charade? -Trent Reznor
  14. #34  
    I have had many problems with the update some I have been able to fix but others weren't fixable. My advice, which is what I had to do, doctor it.
  15. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #35  
    I really don't want to, though. Cause don't you lose your contacts, ringer settings, and everything else? What about a full patch erase? Would that help?
    What if this whole crusade's a charade? -Trent Reznor
  16. #36  
    Quote Originally Posted by NINnerd View Post
    Ok, I just CANNOT get Preware back on my phone. Ugh. Every time I try, it messes my phone up.

    I have no idea if my patches are even available through Quick Install, which is why I don't want to remove them. But I have no way to get any others.

    Any ideas?
    Step 1:
    CALM DOWN!!!....TAKE A DEEP BREATH

    Step 2:
    It sounds silly, but I forgot to check this....make sure you have Dev Mode turned on....upupdowndownleftrightleftrightbastart Immediately solved my Quickinstall issues.

    Step 3:
    After removing battery, immediately restart Preware, update feeds, go directly to patches causing issues and retry to remove them...worked great for 2 patches that I couldn't get removed before removing the battery.

    Step 4:
    Remove Multimode patch...works great for downloading streamable files, just not with our new OS.

    Step 5:
    Visit the doctor..and have fun starting all over again!
  17. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
    #37  
    Buddy your not alone... I don't think it's a "hide this app" problem but that's when it started for me. I firgured it was because because the preware servers wear overwhelmed but I think it may be something with Preware and the Package Manger service.

    I would run ERP but I can't get into Preware OR WebosQI to run them so if anyone has suggestions please, I am all ears....

    I am as frustrated as you and thing this AUPT was a fail in my book but obviously others aren't having problems.
    Still happily rooting my launch 6/6/09 Pre!
    (and my wife's)
  18. #38  
    Look ....today i was having trouble, so what i did was a "Full Erase" then i doctored it and then re-installed 1.4 then i re-installed Preware/Package manager...it took some doing but now all is well...execpt for everytime i have Preware open, it slows the **** out of my phone. I hope you find your fix my friend....
    My HTC Evo Is Great...
  19. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #39  
    Quote Originally Posted by 2tatdler View Post
    Step 1:
    CALM DOWN!!!....TAKE A DEEP BREATH

    Step 2:
    It sounds silly, but I forgot to check this....make sure you have Dev Mode turned on....upupdowndownleftrightleftrightbastart Immediately solved my Quickinstall issues.

    Step 3:
    After removing battery, immediately restart Preware, update feeds, go directly to patches causing issues and retry to remove them...worked great for 2 patches that I couldn't get removed before removing the battery.

    Step 4:
    Remove Multimode patch...works great for downloading streamable files, just not with our new OS.

    Step 5:
    Visit the doctor..and have fun starting all over again!
    Step 2 - Yes, it's on.

    Step 3 - I can't restart Preware. It's not on my phone anymore. I had to take it off (read the rest of this thread for more info).

    Step 4 - Don't have that patch. Never have.

    Step 5 - Avoiding that. I don't want to have to mess with Contacts and all that all over again.
    What if this whole crusade's a charade? -Trent Reznor
  20. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #40  
    Can anyone answer me about this: What does webos doctor do? I mean, how far back does it bring you? Will I have to re-link all my contacts?
    What if this whole crusade's a charade? -Trent Reznor
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions