Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 161
  1. #141  
    With 1.4.1 It was one of my only patches that complete disappeared but reloaded it and it works fine.
  2. Makinola's Avatar
    Posts
    95 Posts
    Global Posts
    196 Global Posts
    #142  
    At first when i installed the patch it was not working, but after a couple of restarts when adding all my patches since i had to doctor my phone it works again. So just be patient and try some variations out it does work for 1.4.1.1 on sprint
  3. #143  
    I was having trouble installing the patch, so I uninstalled SysToolsMgr and the video LED patch. Reinstalled, and did a luna restart after each, and now it works great. Jason you are AWESOME! Thank you!
  4. #144  
    Hello, I am very interested in this patch but have a few problems/questions. One of them being that I have your systoolsmgr service installed. I also have the Video camera flashlight patch installed along with the device menu megamix. The flashlight doesn't work. Now, i am running 1.4.1 on a verizon pixi plus, would that be the cause of the issue? I have uninstalled all and done a luna restart after all and reinstalled doing the same. I also did a full shutdown after all was complete and still nothing.
  5. #145  
    Quote Originally Posted by SuzukiGS750EZ View Post
    Hello, I am very interested in this patch but have a few problems/questions. One of them being that I have your systoolsmgr service installed. I also have the Video camera flashlight patch installed along with the device menu megamix. The flashlight doesn't work. Now, i am running 1.4.1 on a verizon pixi plus, would that be the cause of the issue? I have uninstalled all and done a luna restart after all and reinstalled doing the same. I also did a full shutdown after all was complete and still nothing.
    No one has figured out a way to control the Pixi LED yet. Jason just got a Pixi Plus, so I'm sure he'll be working on it.
  6. #146  
    If i keep the Video Camera Flashlight installed, do you think he will just make it compatable with both the pre and pixi, so i know when the update comes out? Or will he make a whole different one? is that possible?
  7. #147  
    hi i have watched youtube videos read threads on here and i cant get half of the things i see on others phones to work i have a laptop with windows vista 32 bit i thing i tried 32 anf 64 bit sofrwear and i just cant get anywhere im wanting to root my phone and get pre wear but i cant for some reason

    on webosquickinstall the little blue arrow it doesnt do anything like it does on the youtube videos and i have had a few of my friends try everything also can anyone give me a idea on what to do

    ive considered offering 100 dollars for someone to just get the things i want on my phone cause its about to fly out the window by the way its a pre with1.4 web os
  8. #148  
    im sure it me doing something wrong but i can get things like the touch keyboard to work and the percent bat level but nothing else and i have been trying for about 2 weeks downloaded one thing after another and even uninstalled everything a few times and started over and i dont know what i am doing wrong but i cant get anything to work i dont know how many of these things work so if anyone could by chance text me and talk me threw this i would be very greatful my number is 9373059718
  9. #149  
    if/when SysToolsMgr is fixed for 2.1, will you resubmit this? =)
  10. #150  
    +1 please please
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  11. #151  
    Quote Originally Posted by djwhitey View Post
    if/when SysToolsMgr is fixed for 2.1, will you resubmit this? =)
    i'd be shocked if he doesn't. systoolsmgr is done for 2.x, it's just in a private beta testing until they lift the sdk nda
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  12.    #152  
    it's been resubmitted

    And now that SysToolsMgr v1.0.0 is released, just install it and the updated patch and it'll work fine
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  13.    #153  
    Here's the updated patch specifically for the Pre3. Requires SysToolsMgr 1.0.5.

    EDIT: attachment removed; newer version below
    Last edited by Jason Robitaille; 10/12/2011 at 03:31 PM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #154  
    Thanks Jason, sent a donation your way
  15. nimra's Avatar
    Posts
    69 Posts
    Global Posts
    772 Global Posts
    #155  
    too bad freezes my camera on pre3

    hope for an update
    Pre3/TP 16GB, Palm Pre Plus, Palm Pixi Plus, Palm Pre, Centro, Treo 680, Treo 650, Palm T3, Treo 270
  16.    #156  
    Here's an updated version of the patch for the Pre3. This one fixes the issue that froze the camera app for non-US English devices

    As before, it requires SysToolsMgr 1.0.5.
    Attached Files Attached Files
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17. nimra's Avatar
    Posts
    69 Posts
    Global Posts
    772 Global Posts
    #157  
    Great stuff Jason ! just posted a comment and link on the nexave forums in Germany ... even I am Swiss - so Europe thanks!
    Pre3/TP 16GB, Palm Pre Plus, Palm Pixi Plus, Palm Pre, Centro, Treo 680, Treo 650, Palm T3, Treo 270
  18. #158  
    Quote Originally Posted by Jason Robitaille View Post
    Here's an updated version of the patch for the Pre3. This one fixes the issue that froze the camera app for non-US English devices

    As before, it requires SysToolsMgr 1.0.5.
    Is this version already in the Preware feeds? Because the version that is shown under "Today" at the moment (v2.2.0-51) is still freezing my camera app.
  19. nimra's Avatar
    Posts
    69 Posts
    Global Posts
    772 Global Posts
    #159  
    @ginpre no it's not yet...so for EU device use the link to get sent by email (you must have internals installed, or then download it to your destop pc and install it using webos quickinstall)
    Pre3/TP 16GB, Palm Pre Plus, Palm Pixi Plus, Palm Pre, Centro, Treo 680, Treo 650, Palm T3, Treo 270
  20. #160  
    Just loaded on my Pre3 - what can I say, just brilliant!!! lol bet the iPhone 4S or 5 can't do this; together with the LED torch for the Pre3 - fine work Jason!!!
Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions