Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Can someone confirm mobile hot spot for sprint works with 1.4. because i will not update from 1.3 to it if its not the case. i rely too much on this.
  2. #2  
    It does not seem to be working on my Pre. Anyone else get it to work?
  3. #3  
    Mine doesn't seem to be working as well. Get an error about Mobile Hot Spot services not running. Hopefully an uninstall & reinstall might fix this.
  4. #4  
    Does not work, none of the controls are working. However I got tether working by installing mytether 2.1 and using freetether to enable IP forwarding.

    Only problem with that is mytether costs money, and mobile hotspot seems to be a lot faster. But it's working like that for me :]

    I'm sure mobile hotspot will be patched up soon as soon as Verizon users get the update.
  5. #5  
    same here
  6. phynal's Avatar
    Posts
    16 Posts
    Global Posts
    31 Global Posts
    #6  
    Won't work for me, it launches, but I cannot turn it on.
  7. #7  
    Here we go again! Wish Sprint would just support Tether, I'd pay a modest price for it.
  8. #8  
    Quote Originally Posted by mattaspira View Post
    Does not work, none of the controls are working. However I got tether working by installing mytether 2.1 and using freetether to enable IP forwarding.

    Only problem with that is mytether costs money, and mobile hotspot seems to be a lot faster. But it's working like that for me :]

    I'm sure mobile hotspot will be patched up soon as soon as Verizon users get the update.
    Could you please explain the steps you took to get it to work?

    Respectfully,
    Chris
  9. #9  
    Not working here, either. Not a happy camper. I don't use it often, and really I only use it with my iPod Touch, but I need it at times. Really hoping for a fix soon. Should I just uninstall what I've got, or wait until VZW gets their update?
  10. wengla02's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #10  
    (said too much - deleted)
  11. #11  
    I have WebOS 1.4 on my Pre and tried turning on Mobile Hotspot. It turned on for a second then gave an error message saying "Sharing an internet connection requires an addition to your service plan. Please contact your carrier for assistance." I then tried launching freeTether before launching Mobile Hotspot and get the same error message.

    However, BT tethering using freeTether works.
  12.    #12  
    i guess i'll have to wait b4 updating to 1.4. sucks
  13.    #13  
    Anyone able to make it work yet?
  14. #14  
    Nope, no luck, I've been trying to re install but it does not work. I never had to run the freetether before to run the Mobile hotSpot app and i even installed it and still not working keep on getting the "Mobile HotSpot Service is not running" i wish i would had thought about this before updating to 1.4 i'm freaking upset now = (

    Imma link all the ipk files and everything i used maybe someone has better luck or does something different and i didn't do? lol

    DOWNLOAD MHS OFFSITE ON RAPIDSHARE: RapidShare: 1-CLICK Web hosting - Easy Filehosting

    http://ipkg.preware.org/feeds/webos-....0.3_armv7.ipk

    http://ipkg.preware.org/feeds/webos-..._0.0.1_all.ipk

    and this is the webos quick install feed
    http://ipkg.preware.org/feeds/webos-...armv7/Packages

    (if do not what you're doing , don't do it)
  15. kabrutus's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #15  
    Just cough up the $15 bucks for Mytether. Works great!!
  16. #16  
    Yes mytether works great.
  17.    #17  
    Quote Originally Posted by UnusualTrouble View Post
    Nope, no luck, I've been trying to re install but it does not work. I never had to run the freetether before to run the Mobile hotSpot app and i even installed it and still not working keep on getting the "Mobile HotSpot Service is not running" i wish i would had thought about this before updating to 1.4 i'm freaking upset now = (

    Imma link all the ipk files and everything i used maybe someone has better luck or does something different and i didn't do? lol

    DOWNLOAD MHS OFFSITE ON RAPIDSHARE: RapidShare: 1-CLICK Web hosting - Easy Filehosting

    http://ipkg.preware.org/feeds/webos-....0.3_armv7.ipk

    http://ipkg.preware.org/feeds/webos-..._0.0.1_all.ipk

    and this is the webos quick install feed
    http://ipkg.preware.org/feeds/webos-...armv7/Packages

    (if do not what you're doing , don't do it)
    downgrading to 1.3.5.1 is your best bet. this is what i did. 1.4 aint worth it
  18. #18  
    Mobilehotspot kind of working for GSM.
    When you first start MH it will not work and complaining about service not running.
    But after using bluetooth tethering the service is running and you can use MH. It seems you only need to run bt tethering once after reboot. After that the MH service is running.

    EDIT: Sorry I know this is the sprint area, but it may work for you ether.

    EDIT2: The service will stop after a while. So you have to start BT therering again to start the service
    Last edited by somline; 03/02/2010 at 04:11 AM.
  19. #19  
    MyTether is the way to go, it just works.
    Jimmie Geddes
  20. Sloppyjm's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #20  
    can someone tell me what the service is called
Page 1 of 2 12 LastLast

Posting Permissions