View Poll Results: Did you successfully update all of your patches after OTA to 1.4

Voters
500. You may not vote on this poll
  • Yes

    215 43.00%
  • No

    285 57.00%
Page 1 of 11 123456 ... LastLast
Results 1 to 20 of 201
  1.    #1  
    If you have used AUPT and left your patches installed, let us know if you had success after updating to 1.4!

    We can also use this thread for 1.4 updating and AUPT patch questions, concerns, and issues.

    If you want to help out, feel free to Donate to webos-internals. All donations help support the servers that host the many webos-internals projects including AUPT.

    Patches no longer needed for 1.4.0:
    • misc-no-network-time-zone-error
    • phone-call-duration-in-call-log
    • phone-enable-gps-dial-action-on-gsm


    Until we remove them from the feed, if you try to update all with these patches installed they will fail on install, you can just tap remove in preware and continue on with update all process.

    Please note the two "limitations" of Preware's update all with patches and the workarounds:

    • It will stop when trying to update a dependent package. The workaround here is to remove patches that depend on another patch or package that has an update. For instance the uscl memos patch depends on universal command line patch. The update all will fail when it gets to these patches, and you can workaround that by removing the uscl memos patch and then re-running update all.
    • When the "install" part of the remove/install update process for a patch fails, Preware's installed list doesn't refresh automatically so the failed patch still lists on the update screen as installed. You can workaround this by updating feeds or tapping "remove" on the left-over package in Preware.
    Last edited by egaudet; 02/27/2010 at 02:38 AM.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. #2  
    Make sure Preware is 0.9.28, patches are up to date, and remove themes, mytether, cpu mods and any other manual file changes.
    That was on the WebOSInternals twitter feed.

    I didn't think to uninstall MyTether. Hope nothing breaks!
  3. #3  
    multi mod patch did not work for me. all the others worked like a charm. I even tried to install it normally still nothing. I guess the patch is not 1.4 compatible.
  4. #4  
    I've got a few patches here and there that aren't installing. I'm gonna give them another go, but otherwise smooth sailing!
  5. R_E
    R_E is offline
    R_E's Avatar
    Posts
    341 Posts
    Global Posts
    343 Global Posts
    #5  
    multimod postscrip fail for me as well
  6. #6  
    the luncher 4x4 icons version 4, which makes you icons smaller, removes arrows, etc, didn't update
  7. psvillars's Avatar
    Posts
    82 Posts
    Global Posts
    86 Global Posts
    #7  
    no luck for me updated with patches installed and phone froze at palm logo I had to doctor and now i'm getting ready to redownload the update and do it all over again
  8. #8  
    Hide Music Player app won't update..
    Also, Download Count in app catalog says not available for 1.4 but let me install as placeholder.
  9. #9  
    Quote Originally Posted by psvillars View Post
    no luck for me updated with patches installed and phone froze at palm logo I had to doctor and now i'm getting ready to redownload the update and do it all over again
    shouldve waited...it takes almost an hour to update...
    Juan

    2010-2011 Champions!

  10. #10  
    The Update All function isn't working so I'm updating each of my 22 patches individually. So far, so good...
  11. #11  
    I had the problem with the Hide Music Player app, as well as the patches to hide Nascar and NFL, but other than that, smooth sailing. The only other patches that wouldn't update for me were the ones that were included in the 1.4 update.
    Last edited by rykatemom; 02/27/2010 at 02:17 AM. Reason: Spelling

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  12. #12  
    I had a problem with the call duration patch. Still working on some more. Will see.
  13. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #13  
    Enable Landscape PDF View failed. I know depends on something else so maybe that is it. Also a fail so far is Call Duration in Call Log.
  14. #14  
    Phone Call Duration failed to update, but i'm sure that's due to the massive amount of changes to the phone app.

    All in All it was uneventful. Which is saying alot!

    Great job guys!

    Timmy O
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  15. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #15  
    OK, just saw the webOSinternals Tweet.....Call Duration in Call Log is no longer needed. Scratch that fail then I guess.
  16. #16  
    Quote Originally Posted by Cringer View Post
    Enable Landscape PDF View failed. I know depends on something else so maybe that is it. Also a fail so far is Call Duration in Call Log.

    multi mod failed---- removed fine

    pdf failed for me as well---- removed fine

    match state to area codes---- wont remove; unreversed patch detected?
    Last edited by mrloserpunk; 02/27/2010 at 02:29 AM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  17. #17  
    PDF Redux failed

    5 out of 16 hunks FAILED
  18. AKraemer's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #18  
    Quote Originally Posted by mandaman2k View Post
    the luncher 4x4 icons version 4, which makes you icons smaller, removes arrows, etc, didn't update
    I had v2 installed and the update seemed to work.
  19. cgb77's Avatar
    Posts
    21 Posts
    Global Posts
    66 Global Posts
    #19  
    Quote Originally Posted by Cringer View Post
    Enable Landscape PDF View failed. I know depends on something else so maybe that is it. Also a fail so far is Call Duration in Call Log.
    Me too...I also had a problem with the hide music player patch. The Update All didn't work so I had to install each individually. I restarted the phone and checked Preware again and those two failed patches no longer show in the updates. Overall, about 25 patches installed successfully, so I'd call it a success!
  20. #20  
    The patch for start launcher on middle page seemed to update fine but isn't working. Starts on farthest left page like patch doesn't exist.
Page 1 of 11 123456 ... LastLast

Tags for this Thread

Posting Permissions