View Poll Results: Did you successfully update all of your patches after OTA to 1.4

Voters
500. You may not vote on this poll
  • Yes

    215 43.00%
  • No

    285 57.00%
Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 201
  1. #161  
    I would like to thank everybody at webos-internals and all the people who develop these patches. They truly make the phone better and more enjoyable. It truly would not be the same without you all.

    Now, I voted no and would like to explain why. The AUPT worked by allowing me to not have to remove my patches before the 1.4 update. I voted no because when pressing the "update all" button it would not update the patches. I had to go through and remove and reinstall all of them manually. Not that it is a bad thing, but it didn't work like it was supposed to.
  2. #162  
    When I first got 1.4, I had many problems with Preware (ipkg log, couldn't update, too many cards, memory critical, etc.,)

    I understand that Preware is different than AUPT. But anyway, I uninstalled Preware and package manager service and reinstalled them both.

    I guess I shouldn't have done that.

    Now, it shows that I have zero installed patches (and therefore zero patches to upgrade). So, there is nothing for AUPT to upgrade anymore. Oh well.
  3. #163  
    After I updated to 1.4, my patches didn't get update to the new versions. I had to manually update feeds in Preware after getting to 1.4 and then upgrade each patch.
  4. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #164  
    My patches all got deleted. I removed my theme but had left MyTether 2.1 installed not realizing it would be a problem.
  5. #165  
    *UPDATE* I went into WQI and opened 'WebOS-Internals Feed (Pre)' in the ipkg Repository Viewer and found that I was missing Lsdiff and GNU Patch! Checked both boxes and hit Download then Luna restart and now am installing all of the patches that I had before (except for the ones that aren't available).

    I dunno if this might help any of the others who are experiencing the same issues.
  6. #166  
    after 1.4 my advance reset options was no more, but preware said i still had it but did not show an update for it. needed to use wqi to delete, but then was able to use preware to install again and now it works fine. also multi mod did not let me connect to the internet, so i just uninstalled it instead
  7. phil71's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #167  
    All my patches are gone.

    Before the update, should I have made an "Emergency File Verification" in order for my patches updating correctly?
  8. #168  
    Quote Originally Posted by phil71 View Post
    All my patches are gone.

    Before the update, should I have made an "Emergency File Verification" in order for my patches updating correctly?
    Did you check preware for any updates?

    Also, no you do not need to run Emergency File Verification in order for patches to update after a OTA update, EFV checks to see if all your patches have a up to date version of AUPT.
    Last edited by fallen3712; 02/28/2010 at 04:04 AM.
    Shalom
  9. phil71's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #169  
    Quote Originally Posted by fallen3712 View Post
    Did you check preware for any updates?
    I think so. I updated the feeds if that what you mean. But my patches are not showing.
    Otherwise, Preware is working fine. Besides, I'm currently reinstalling my patches one by one.
    I had to install GNU and Lsdiff beforehands.
  10. #170  
    after 1.4 no patches work.

    when I try to manually update or remove the installed patches I get an IPKG error.

    what do I do?
  11. jjquin's Avatar
    Posts
    42 Posts
    Global Posts
    50 Global Posts
    #171  
    I updated to 1.4. I loaded Preware. At first I didn't think to tap Updates since it seemed to be grayed out. It took two tries including two luna restart. The only one that wouldn't install was Landscape PDF.
    JayJ
    -----
    PalmPilot Pro ->
    Palm III ->
    Treo 270 ->
    Treo 650 ->
    Treo 755p ->
    Palm Pre Plus
  12. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #172  
    I haven't read all this but here was my experience on my Sprint Pre.

    I did the update with 14 patches still installed. I went right to Preware to do my updates. Granted I was doing all this at 9 AM on Sat morning when everyone else was probably doing it too but I got at least 3-4 IPK log errors while updatingg patches. It took restarting Preware 3-4 times before all patches were back up and running but I finally got it done.

    I can't thank webOSinternalz people enough. What would this phone be without all the customization made possible by these folks? Still sweet, but not nearly as comfortable. My thanks and some cash are on their way.
  13. #173  
    Bump

    I don't think everybody has voted yet.
  14. #174  
    dslunceford: You made my day! Thank you so much. Removing MultiMod was all that was needed to bring back my internet. Thank you, thank you, thank you!
  15. #175  
    it seem hide (nfl, nascar, amazon) patches are dummy placeholder for now.
  16. #176  
    Quote Originally Posted by sdho View Post
    it seem hide (nfl, nascar, amazon) patches are dummy placeholder for now.
    I noticed an update earlier today (Preware) for hide NFL and Nascar patches. The dummy placeholders have been updated to working patches. I can confirm that they are now hidden.

    Can't comment on the amazon one because I don't use it.
  17. #177  
    I need an "almost" poll entry; all patches eventually updated (either with or without deleting and reinstalling them), *except* that the Match State to Area Code patch will neither update or uninstall, whether via wOSQI or Preware. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  18. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #178  
    Is there a thread for the MultiMod Freezes Internet?
    Perhaps there should be, or MM be yanked from Feed til works again
    just my 2 Cents
  19. #179  
    Quote Originally Posted by MiDoJo View Post
    Is there a thread for the MultiMod Freezes Internet?
    Perhaps there should be, or MM be yanked from Feed til works again
    just my 2 Cents
    +1

    But there are already a lot of threads on it, just not stickied at right at the top.

    Just remove it and don't look back...
  20. #180  
    After installing 1.4 on my pre plus, I can't install preware or package manager via quickinstall, I was able to reinstall the nexus pre theme, but more importantly uh...

    MY PHONE IS OFFLINE!!!

    EDIT: quick restart fixed the offline thing, but now I have to re enter my email password, weird.
    Last edited by Spaces; 02/28/2010 at 11:15 AM.
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Tags for this Thread

Posting Permissions