Results 1 to 9 of 9
  1.    #1  
    in my .webosinternals.patches.packages file these patches are showing up as aupt1 (everything else is listed as aupt-3)
    org.webosinternals.patches.top-bar-battery-percent-and-icon aupt-1
    org.webosinternals.patches.top-bar-advanced-phone-menu aupt-1
    org.webosinternals.patches.app-launcher-named-pages-in-the-launcher aupt-1

    They are not listed in my currently installed patches, and are not listed on preware as far as I can tell. So there is no way to remove or update them. I believe I installed these a few weeks ago, and then uninstalled the same day. I don't know why there are still in the webosinternals file.

    Will these cause a problem when updating to 1.4? How can I get rid of them?
  2. #2  
    In general, Aupt-1 is still ok with 1.4. Aupt-3 as well. Only Aupt-2 are the ones that you have to worry about. However, are you saying that you don't have these patches installed on your Pre anymore?

    Did you use WebOS Quick Install to check if they are still listed?
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #3  
    Quote Originally Posted by Achill3s View Post
    In general, Aupt-1 is still ok with 1.4. Aupt-3 as well. Only Aupt-2 are the ones that you have to worry about. However, are you saying that you don't have these patches installed on your Pre anymore?

    Did you use WebOS Quick Install to check if they are still listed?
    I misspoke in the past, it is recommended to be up to date with all patches. aupt-1 has the potential to be worse due to a bug that may or may not show up depending on how and what files are changed.

    Simply re-installing and then removing these patches should fix things.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4.    #4  
    Yes these patches are no longer installed on my pre(at least they don't show as installed in preware)
    The problem is I don't see these patches listed on preware, so I can't reinstall (and then uninstall).

    I haven't checked with webos quick install yet, clean installed windows a week ago and haven't loaded that back up yet...
  5.    #5  
    Quote Originally Posted by caj2008 View Post
    If you find the need to completely clean up your phone. my first signature thread will bring it back to factory pristine condition
    thanks, but I'd really like to avoid reconfiguring my phone. Just need to get rid of these 3 ghost patches.
  6. #6  
    Quote Originally Posted by egaudet View Post
    I misspoke in the past, it is recommended to be up to date with all patches. aupt-1 has the potential to be worse due to a bug that may or may not show up depending on how and what files are changed.

    Simply re-installing and then removing these patches should fix things.
    Thanks for the heads Up Ega!

    I gotta recheck my Pre now before 1.4.
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #7  
    Quote Originally Posted by ninjab View Post
    Yes these patches are no longer installed on my pre(at least they don't show as installed in preware)
    The problem is I don't see these patches listed on preware, so I can't reinstall (and then uninstall).

    I haven't checked with webos quick install yet, clean installed windows a week ago and haven't loaded that back up yet...
    @caj2008...Unless I'm think about it the wrong way, I don't think the OP is describing a "corrupt" patch removal situation.

    @egaudget

    If the patches are uninstalled and simply showing "phantom" lines, would this be a case when it's ok to simply delete the lines from the .webosinternals.patches.packages after the packages have been verified as uninstalled?

    perhaps even EFV?

    .
  8. #8  
    Quote Originally Posted by xanthinealkaloid View Post
    @egaudget

    If the patches are uninstalled and simply showing "phantom" lines, would this be a case when it's ok to simply delete the lines from the .webosinternals.patches.packages after the packages have been verified as uninstalled?

    perhaps even EFV?
    Sure. If you remove the phantom lines and they weren't really uninstalled EFV will tell you about the files that are modified.

    After EFV passes the packages check it will move on to check every single file is stock or believed to be backed up by aupt-3.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9.    #9  
    I ran EPR, and EFV shows no errors now, so I should be ready for 1.4, although my LED notification is still working even though the patch is uninstalled (a little weird).

    Wish I saw the above post before running EPR, might of saved me from needing to reinstall all my patches. (as is, just going to wait till I update to 1.4 before reinstalling them)

Posting Permissions