Page 4 of 4 FirstFirst 1234
Results 61 to 71 of 71
  1. #61  
    Additional german patch, to make Remove Send/Attach Button In Messaging App from Preware fully working on WebOS 2.x devices. You need to apply Remove Send/Attach Button In Messaging App patch from Preware before!
    Attached Files Attached Files
  2. #62  
    This one for Pre 3 includes this patch as well as Newline As Enter and the Character Counter
    Attached Files Attached Files
  3. #63  
    Quote Originally Posted by johncc View Post
    This one for Pre 3 includes this patch as well as Newline As Enter and the Character Counter
    whoa, john, this is exactly what i was looking for. not only a working send/attach-remover, but also turning enterkey as newline. great! thank you so much!

    edit: ups, there were errors while installing. anybody else got problems doing it? it says 2of5 respectively 5of10 hunks failed...
    i got a similar problem while trying to install two other patches from preware, maybe i just installed one patch that is in trouble with these? ill figure this out, i guess.

    but it would be helpful if you could tell if you got the same problem
    Last edited by Zoltar; 10/23/2011 at 10:33 AM.
  4. #64  
    Quote Originally Posted by Zoltar View Post
    whoa, john, this is exactly what i was looking for. not only a working send/attach-remover, but also turning enterkey as newline. great! thank you so much!

    edit: ups, there were errors while installing. anybody else got problems doing it? it says 2of5 respectively 5of10 hunks failed...
    i got a similar problem while trying to install two other patches from preware, maybe i just installed one patch that is in trouble with these? ill figure this out, i guess.

    but it would be helpful if you could tell if you got the same problem
    Your problem indicates that the file(s) are not in original state. Uninstall other messaging patches.
  5. #65  
    Quote Originally Posted by johncc View Post
    Your problem indicates that the file(s) are not in original state. Uninstall other messaging patches.
    well, that was exactly what i was thinking - i have uninstalled ALL patches that were on my pre3, an restarted it several times.
    this morning it hang up and could not be restarted until i connected it to my computer. its a bit strange, all in all... can it be necessary to completely reformat it?
  6. #66  
    Quote Originally Posted by Zoltar View Post
    well, that was exactly what i was thinking - i have uninstalled ALL patches that were on my pre3, an restarted it several times.
    this morning it hang up and could not be restarted until i connected it to my computer. its a bit strange, all in all... can it be necessary to completely reformat it?
    Could be time to run the WebOS Doctor.
  7. #67  
    Quote Originally Posted by johncc View Post
    Could be time to run the WebOS Doctor.
    i will definately do this. the latest "feature" (=bug) of my pre is, to turn itsself on while it should be off. it does this at least three times a day
  8. #68  
    okay, i finally got some time to repair my pre3.
    when i installed your patch, johncc, there was the character counter as well as the removal of the sending with enterbutton; the send-and-attach-button-removal didnt work, alas. i guess this is because i have a european version - what caused me to install michels' additional patch. now the buttons are gone - but the caractercounter is also gone maybe i can install that one as single patch. and timestamps clean. then i guess its totally freaking out... ill try that

    edit: okay, now i cant remove them. maybe the first removed patch removed files that the second one also wants to deinstall. so: the doctors calling again
    Last edited by Zoltar; 11/11/2011 at 12:49 PM.
  9. #69  
    aah, finally, its working!
    i had to set the language to english, but thats fine to me anyway.
    also works perfectly with timestamps clean.
    just wanted to thank you again, you did a great job on this patch

    zoltar
  10. #70  
    is it possible to get the remove send/attach button patch as a stand-a-lone for my pre 3 running on 2.2.4? I've been searching all over. :[ am i missing something obvious, it is this not updated?
  11. #71  
    Quote Originally Posted by coltonku View Post
    is it possible to get the remove send/attach button patch as a stand-a-lone for my pre 3 running on 2.2.4? I've been searching all over. :[ am i missing something obvious, it is this not updated?
    If you download the patch published above, you can remove the sections of the text file which refer to sections not required, then install that patch file.
Page 4 of 4 FirstFirst 1234

Posting Permissions