Page 1 of 5 12345 LastLast
Results 1 to 20 of 86
  1.    #1  
    AUPT has been upgraded to reduce the chance of conflicts with Palm backup operations. I have witnessed sqlite3 backup data being inserted into the existing webos-internals aupt backups file. The update to AUPT technology has renamed this file to file_list and is a preventative measure to not conflict with any Palm backup operations. Other bug fixes include checking for an OTA properly and in the right order.

    The patch technology has been updated to aupt-3 and all patches in the webos-patches feed have been version bumped. Please update all of your patches via Preware or QI 3.01+ to the latest aupt-3 versions.

    It is important that you update all of your patches and verify that all patches are installed with the latest aupt-3 patch technology as soon as is convenient

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. #2  
    how do you verify all patches are updated with aupt 3
  3. #3  
    can I update all my 53 patches at the same time?
  4. #4  
    Thanks, Eric...you guys are awesome!

    Just donated again...anyone who hasn't donated to these guys...are you kidding me? They have made this phone the best (along with Jason Robitaille...make sure you hit him up, too!)
    Last edited by spudland; 02/16/2010 at 12:53 AM. Reason: add to post
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  5.    #5  
    Quote Originally Posted by SISGO View Post
    can I update all my 53 patches at the same time?
    You should be able to via update all in Preware yes

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #6  
    I hit 'update all' and after it was finished I still have 16 patches needing to be updated but I'm getting an error at this point.

    Postinst
    The text leading up to this was:
    --------------------------------
    /---.orig/media/cryptofs/appsusr/applications/com.palm.pandora/app/core/device_service.jsjsjs
    /+++/media/crytofs/apps/usr/palm/applications/com.palm.pandora/app/core/device_service.jsjsjs
    --------------------------------
    File to patch:
    Skip this patch? [y]
    5 out of 5 hunks ignored



    *EDIT*
    Okay, I just deleted the following and am progressing. Got hung up on these 2 only.. .
    ~ Pandora headset advance (Pandora will not move past the opening logo now?) Edit; Deleted / reinstalled and working again.
    ~ Multi Mod (still works even though it says not installed)

    Update complete.
    Last edited by Freshyz; 02/16/2010 at 01:53 AM.
  7. #7  
    I'm getting an error with the vk it doesn't let it update. Deleting then installing again.
  8. #8  
    Hmmm used Update all and getting a few IPKG errors... Flashlight in Device Menu, Virtual Keyboard... Uninstalled using Preware but the patches are still applied, just do not show up in the installed patches list. Can't reinstall either...
  9. #9  
    org.webosinternals.patches.app-catalog-hide-app-vendors aupt-1
    org.webosinternals.patches.messaging-personal-avatar-left-side aupt-1
    org.webosinternals.patches.messaging-iphone-style-no-avatar aupt-1

    After running the update I still show these 3 with AUPT-1...is this okay?
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  10. #10  
    I received similar errors and ran the EPR, then reinstalled patches.
  11. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #11  
    Ive got a patch on my phone (Character counter) which hasn't worked since installing. Preware tells me its on the device, that there are updates, but when I try to update it or remove it, i get an error.

    how can I remove it?

    thanks
  12. #12  
    same with the vbk and i just ran epr so idk whats wrng, also installed the vlean vkb file thing but no go either so any help?
  13. #13  
    None of my installed patches was showing either as installed or needing update. Will clesrly have to EPR. Blah. Price of progress, I guess. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  14. #14  
    ca.canucksoftware.patches.hide-quick-launch-bar-in-launcher aupt-2

    Installed with WOSQI as it's not available from Preware.

    Is this file OK, as it's still showing as aupt-2 after I did the version 3 update.

    BTW, All my other patches are now showing as aupt-3
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  15. #15  
    Quote Originally Posted by lampkin View Post
    how do you verify all patches are updated with aupt 3
    Bump, haven't seen an answer to this, how is this done?
  16. #16  
    Quote Originally Posted by Mikey47 View Post
    Bump, haven't seen an answer to this, how is this done?
    +1 please, thanks all. Great work as usual with this. I cannot wait for this update already
  17. #17  
    this not only did it break my vk it broke the app catalog on my phone as well . Thanks alot ! Also the 3000 word correction patch is now unable to reinstall or unistall same goes for gps in device menu and data in device menu . What is up with this ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. YeOj#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #18  
    i just ran preware and it is not showing that any updates are available. Any ideas?
  19. #19  
    Quote Originally Posted by YeOj View Post
    i just ran preware and it is not showing that any updates are available. Any ideas?
    update feeds by going into the top menu , you may not have it set to update every time you open preware. Also make sure the feed are set to on as well.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. tenzero's Avatar
    Posts
    59 Posts
    Global Posts
    62 Global Posts
    #20  
    I tried updating ~32 patches in Preware, but only a few were successful when using "update all". I then successfully updated a couple individually, bringing the # down to 26 patches. After a luna restart, MY LAUNCHER IS EMPTY. No Universal Search, and no apps besides what's on quick launch. I can't switch to DevMode, so WOSQI and Doctor can't see my Pre Plus. I have no idea what to do now.
Page 1 of 5 12345 LastLast

Posting Permissions