Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 236
  1. #141  
    It's won't install if you have errors, that's the whole point. Reinstall any patches that you have already removed that are giving errors, including VKB. Then remove those patches. Then try running EFV again.

    You could also remove all patches, run WebOS Repair Utility, then run EFV which should "install" fine after that.

    Or backup your data, do a full erase and use WebOS Doctor which will make your phone like new.

    There's a few options to get you running good again.
  2. #142  
    Quote Originally Posted by mjkjr View Post
    It's won't install if you have errors, that's the whole point. Reinstall then remove any patches that you have already removed including VKB. Then try running EFV again.

    You could also remove all patches, run WebOS Repair Utility, then run EFV which should "install" fine after that.

    Or backup your data, do a full erase and use WebOS Doctor.

    There's a few options to get you running good again.
    Oh, that whole dr thing scares me. I am already very proud of myself that I got preware, etc. installed. I need to do this in baby steps.
  3. #143  
    Quote Originally Posted by Malyshka View Post
    Oh, that whole dr thing scares me. I am already very proud of myself that I got preware, etc. installed. I need to do this in baby steps.
    Well then remove your patches and run WebOS repair utilitly. Doctor is really no big deal, no reason to be scared, less scary than a real Doctor for sure. It's very straight forward, and in about 30 minutes your phone will be fresh and good to go. I swear by the Doctor, lol.

    I've personally used each of them multiple times with no problems. If you have any questions just ask, thats what everyone is here for.
  4. #144  
    Quote Originally Posted by mjkjr View Post
    Well then remove your patches and run WebOS repair utilitly. Doctor is really no big deal, no reason to be scared, less scary than a real Doctor for sure. It's very straight forward, and in about 30 minutes your phone will be fresh and good to go. I swear by the Doctor, lol.

    I've personally used each of them multiple times with no problems. If you have any questions just ask, thats what everyone is here for.
    The errors that keep coming up are the VKB and hide NASCAR. Neither one is even showing as an installed patch. So how do I remove them if I don't even see them?
  5. #145  
    Re-Install them, then remove them.
  6. #146  
    Ok, reinstalled al my patches, but now get the blacklist error. I have only had my phone for a few weeks, have never installed anything but 9 patches.

    Do I have to worry about this BL issue (and if so how do I get off the BL?), or am I ok?
  7. #147  
    Quote Originally Posted by Malyshka View Post
    Ok, reinstalled al my patches, but now get the blacklist error. I have only had my phone for a few weeks, have never installed anything but 9 patches.

    Do I have to worry about this BL issue (and if so how do I get off the BL?), or am I ok?
    Well according to Rod Whitby's post #130 in this thread (not too far back from your post) he says he wouldn't worry about it.

    That's good enough for me.
  8. #148  
    Quote Originally Posted by rwhitby View Post
    To get a clean slate, backup all your data, then do a full erase and webOS Doctor.

    -- Rod
    Can I doctor to 1.3.5.1 or do I have to go back to 1.2.1 and then run update?
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  9. #149  
    Quote Originally Posted by spudland View Post
    Can I doctor to 1.3.5.1 or do I have to go back to 1.2.1 and then run update?
    Yes you can doctor to 1.3.5.1.
  10. #150  
    Quote Originally Posted by sharpcroft View Post
    Ok, this is slightly worrying.....
    My pre is less than 2 weeks old and so the preware packages i installed are of the same age.
    All i have/had installed as follows

    I get the following error,

    Postinst
    Detected stock files modified via a method other than supported patch technologies:
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/modemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /etc/passthru/modemuart-exit-hook
    File: /etc/passthru/udev/mount.blacklist

    Apart from the above mentioned the phone is stock with nothing else installed apart from a few free apps from the official Apps cat.

    Any ideas if this is a problem and if so what can i do to fix it??

    By the way its a UK GSM O2 Pre

    Thanks for your help.

    IDENTICAL to what I am getting. New phone (2 weeks old), Sprint.
  11. #151  
    Quote Originally Posted by Malyshka View Post
    IDENTICAL to what I am getting. New phone (2 weeks old), Sprint.
    Have you used USB Passthrough? If so try reinstalling then removing that as well.
  12. #152  
    Quote Originally Posted by spudland View Post
    Can I doctor to 1.3.5.1 or do I have to go back to 1.2.1 and then run update?
    Quote Originally Posted by Trekker View Post
    Yes you can doctor to 1.3.5.1.
    Note, doctoring to 1.3.5.1 will not erase everything, you may have to perform a full erase as well.

    I personally use a doctor prior to 1.3.5 then update to current OS version, then you can be sure it gets the job done.
  13. #153  
    Quote Originally Posted by mjkjr View Post
    Note, doctoring to 1.3.5.1 will not erase everything, you may have to perform a full erase as well.
    He didn't ask if 1.3.5.1 will erase everything. RWhitby already told him to do a full erase and then WebOS Doctor.

    Quote Originally Posted by rwhitby View Post
    To get a clean slate, backup all your data, then do a full erase and webOS Doctor.
    Quote Originally Posted by spudland View Post
    Can I doctor to 1.3.5.1 or do I have to go back to 1.2.1 and then run update?
    Quote Originally Posted by Trekker View Post
    Yes you can doctor to 1.3.5.1.
  14. #154  
    Quote Originally Posted by myblackz28 View Post
    When you say uninstall package do you mean the led notification patch?

    When I open webosinternals.patches.packages in notepad I see the following 2 lines with led notifications in it. Which one do I delete from notepad?

    org.webosinternals.patches.enable-led-notifications
    org.webosinternals.patches.screen-lock-enable-led-notifications aupt-3
    Which led line do i remove?
  15. #155  
    Quote Originally Posted by mjkjr View Post
    Have you used USB Passthrough? If so try reinstalling then removing that as well.
    I don't even know what that is?
  16. #156  
    Quote Originally Posted by Trekker View Post
    He didn't ask if 1.3.5.1 will erase everything. RWhitby already told him to do a full erase and then WebOS Doctor.
    But there are 2 ways it could be done so I was just making sure both ways were made clear, because they could do it either way. If they were asking that question it obviously wasn't clear to them and it's good for people to have options to do what works best for them.

    Atleast with using a prior doctor you KNOW you get a clean slate. Doesn't hurt to be safe.
    Last edited by mjkjr; 02/21/2010 at 03:00 PM.
  17. #157  
    Quote Originally Posted by mjkjr View Post
    Have you used USB Passthrough? If so try reinstalling then removing that as well.
    Nope, only ever installed the patches listed an as far as i can tell they were all aupt-3 as only installed 2 weeks ago and EFV doesnt show an error for them.
    The only thing i have done regarding USB was to drag my images/ringtone/music folder from my previous Pre that was returned due to a fault. Cant see that producing the errors listed?
    Strange that are a few getting these errors from largely "stock" (with the exception of a few aupt-3 patches) Pre's?
    Do you think it is worth doctoring back to 1.3.5.2 and starting again or should i ignore it?
    The other strange thing is as mentioned earlier, i used to get 3 smiley's in the symbol popup, :-) :-( ;-) without a patch, now i have to apply the smiley patch to get these, but these are the only 3 that i get? i dont get the others promised by the patch, very strange indeed?

    Just to recap, Palm Pre O2 GSM on 1.3.5.2 with the following (full list)
    APPS:
    AccuRadio v1
    AccuWeather v1.0.5
    Bubbles v1.0.2
    Engadget v1
    Luna Manager v0.0.3
    MapTool v0.9.6
    Preware v0.9.26
    RadioTime v1.0.7
    Sticher Podcact Radio v0.9.8348
    The Weather Channel v1.1.0
    TweeFree v1.0.9
    Wapedia v1.0.2

    LINUX APPS
    GNU Patch v2.5.9-3
    Lsdiff v0.3.1

    PATCH
    4x4 v3 v1.3.5-3
    Bookmarks List Button v1.3.5-24
    Change Number Of Bookmarks On Startpage v1.3.5-3
    GestureClick Context Menu v1.3.5-5
    Smiley Faces in Symbol Box v1.3.5-14
    SMS Tone per Contact v1.3.5-12
    SMS Vibrate to One and a Half Seconds 1.3.5-16
    Unthrottle Download Manager v1.3.5-21

    SERVICE
    Package Manager Service v0.9.35

    UNKNOWN
    drPodder (a.k.a PrePod) v0.4.8


    ERRORS SHOWN BY EFV
    Detected stock files modified via a method other than supported patch technologies:
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/modemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /etc/passthru/modemuart-exit-hook
    File: /etc/passthru/udev/mount.blacklist


    I have not installed/uninstalled anything else apart from those listed.
    All patches as mentioned are (according to EFV) AUPT-3

    Thanks for taking the time to read my post

    Sharpcroft
  18. #158  
    Quote Originally Posted by sharpcroft View Post
    The other strange thing is as mentioned earlier, i used to get 3 smiley's in the symbol popup, :-) :-( ;-) without a patch, now i have to apply the smiley patch to get these, but these are the only 3 that i get? i dont get the others promised by the patch, very strange indeed?
    I'm somewhat familiar with that patch...

    As stated the patch thread, it's localized for US English only...Oddly enough, the note only made it on the reversed version in Preware...If you're using a German version, it won't hurt anything, but it won't do anything due to the layout coming from a different location for the JSON file it modifies.

    My apologies...I've been meaning to get around to expanding the language compatibility...I'll put it on the top of my list after 1.4 hits.

    .
  19. #159  
    Ta UK English first ;-)
  20. #160  
    After EFV and finding out I had a problem with a couple patches that wouldn't install/couldn't be deleted, I did a full erase followed by a trip to the Doctor and started putting my 70 patches back on my Pre when I had an issue trying to install one of my favorite patches, Messaging-Left-Side-Avatar. Got an error on install so since I only had 10 patches on at the time I got the errorI started looking through them for a possible conflict and found the issue to be the Scrim-Multi-Patch. Don't know if anyone else has had problems with either of these 2 patches but I was able to keep both by uninstalling the Scrim-Multi patch, applying the Messaging-Left-Side-Avatar patch first, then applying the Scrim-Multi patch. All is good now! Hope it helps someone else who may have had issues with these 2 awesome patches playing together...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions