Page 5 of 12 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 236
  1. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #81  
    Quote Originally Posted by dgmarcus View Post
    I already tried uninstalling then reinstalling my messaging notification repeat patch, and I never had landscape messaging installed.

    Could this be related to the iPhone theme I recently had installed (then uninstalled)? That theme seemed to affect my messaging app.

    Would running Emergency Patch Removal fix my issues? Do I need to Doctor my phone? (really hope not, re-linking my contacts is a pain)

    Incidentally, the icon for my Contacts app in the launcher is now just an empty box. Related?
    For what it's worth, I ran EPV and it showed a bunch of things that I never installed as aupt-2. I just ram the EPR and then reinstalled the patches that I had prior to running EPR and then when I looked again those aupt-2 things were gone.
  2. #82  
    So I was able to get rid of all my non AUPT-3 patches, but when i ran the EFV, i got a bunch of files that have been modified via a method other than supported patch technology. these include:

    /usr/palm/appkications/com.palm.app.phone/images/backdrop-phone.png, list-section-line.png, backdrop-firstuse.png, backdrop-phone-scroll-face.png
    /usr/palm/sysmgr/images/palm-logo-bright.png, palm-logo.png
    /usr/palm/sysmgr/images/screen-lock-padlock-off.png, screen-lock-padlock-on.png
    /usr/palm/sysmgr/images/screen-lock-wallpaper-mask-bottom.png, screen-lock-wallpaper-mask-top.png

    However, I know about them because I modified them myself thru webOS QI (either by the Style Mod tweaks or just by the "Send File" functionality). In the past, I have never restored these files prior to an update and they would always just be overwritten with no errors. Do I need to worry about these, or am I ok to just leave this as is
  3. csrow's Avatar
    Posts
    22 Posts
    Global Posts
    106 Global Posts
    #83  
    I ran the version 2 EFV this morning and I am getting this message. Anyone know what it means?

    Detected patches that must be removed and reinstalled in order to maintain correct handling of auto-update and OTA compatibility:


    Package: apt


    What is "Package: apt"? That's all the message I am getting.
  4. #84  
    I get this message but I don't have the virtual keyboard installed at all, its not showing up on my patches so how do I remove it.

    Detected patches that must be removedand reinstalled in order to maintain correct handling of auto-updateand OTA compatiblity:
    Package: org.webosinternals.patches.add-onscreen-keyboard. aupt-2

    Oooh and I did run the CLEANUP VKB Files and still showing up.
    Last edited by dkotoric; 02/18/2010 at 10:21 AM.
  5.    #85  
    Quote Originally Posted by Audemars02 View Post
    So I was able to get rid of all my non AUPT-3 patches, but when i ran the EFV, i got a bunch of files that have been modified via a method other than supported patch technology. these include:

    /usr/palm/appkications/com.palm.app.phone/images/backdrop-phone.png, list-section-line.png, backdrop-firstuse.png, backdrop-phone-scroll-face.png
    /usr/palm/sysmgr/images/palm-logo-bright.png, palm-logo.png
    /usr/palm/sysmgr/images/screen-lock-padlock-off.png, screen-lock-padlock-on.png
    /usr/palm/sysmgr/images/screen-lock-wallpaper-mask-bottom.png, screen-lock-wallpaper-mask-top.png

    However, I know about them because I modified them myself thru webOS QI (either by the Style Mod tweaks or just by the "Send File" functionality). In the past, I have never restored these files prior to an update and they would always just be overwritten with no errors. Do I need to worry about these, or am I ok to just leave this as is
    That's a question for Jason and it depends on how removal is handled.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6.    #86  
    Quote Originally Posted by dkotoric1 View Post
    I get this message but I don't have the virtual keyboard installed at all, its not showing up on my patches so how do I remove it.

    Detected patches that must be removedand reinstalled in order to maintain correct handling of auto-updateand OTA compatiblity:
    Package: org.webosinternals.patches.add-onscreen-keyboard. aupt-2

    Oooh and I did run the CLEANUP VKB Files and still showing up.
    install it and then remove it

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. #87  
    Quote Originally Posted by egaudet View Post
    install it and then remove it
    I can't install it it fails every time
    I get the following message:

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    14 out of 14 hungks ignored -- saving rejects to file usr/palmframeworks/mojo/builtins/palmInitFramework200_72js.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    1 out of 1 hungks ignored -- saving rejects to file usr/palmframeworks/mojo/submissions/200.72/stylesheets/global.css.rej
  8.    #88  
    Quote Originally Posted by dkotoric1 View Post
    I can't install it it fails every time
    I get the following message:

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    14 out of 14 hungks ignored -- saving rejects to file usr/palmframeworks/mojo/builtins/palmInitFramework200_72js.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    1 out of 1 hungks ignored -- saving rejects to file usr/palmframeworks/mojo/submissions/200.72/stylesheets/global.css.rej
    oh must be a case of the aupt-2 fake removal. I'm guessing you removed the aupt-2 one (which didn't unapply it) then ran cleanup (which removed created files in patch). So now you have 2 mojo files patched already.

    Remove any patch you have installed from the mojo category, then repair those 2 files with Repair Utility. Then you should be able to reinstall it.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #89  
    Quote Originally Posted by egaudet View Post
    oh must be a case of the aupt-2 fake removal. I'm guessing you removed the aupt-2 one (which didn't unapply it) then ran cleanup (which removed created files in patch). So now you have 2 mojo files patched already.

    Remove any patch you have installed from the mojo category, then repair those 2 files with Repair Utility. Then you should be able to reinstall it.
    I don't have anything else installed from the mojo category, what do you mean repair utility, what is the repair utility, where is it located and what is it called exactly.
  10. #90  
    Quote Originally Posted by myblackz28 View Post
    I have the following 5 patches:

    1) battery icon and percent
    2) charachter counter
    3) enable led notifications
    4) swipe to delete videos
    5) unhide dev mode icon

    When I try the EFV I get the following error:

    This was in red:
    Packages installed with unsupported patch technology
    Package: org.webosinternals.patches.enable-led-notifications apt

    What does that mean?
    egaudet -
    Any suggestions for this error?
  11.    #91  
    Quote Originally Posted by myblackz28 View Post
    egaudet -
    Any suggestions for this error?
    reinstall it

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  12. #92  
    Quote Originally Posted by dkotoric1 View Post
    I don't have anything else installed from the mojo category, what do you mean repair utility, what is the repair utility, where is it located and what is it called exactly.
    Anybody?
  13.    #93  

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  14. #94  
    Ok. Let's see if I understand it.

    The EFV reports me:

    - Stock files modified via a method other than supp patch tech:
    File: /usr/lib/libWebKitLuna.so
    - Stock files backed up with prior versions of patch tech:
    File: /usr/palm/applications/com.palm.app.calendar/app/controllers/month-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.clock/app/models/alarms.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.clock/app/controllers/alarm-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.email/app/controllers/accountpreferences-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs $aupt$-$2$
    File: /usr/lib/luna/system/luna-systemui/stylesheets/systemui.css aupt-2
    File: /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs $aupt$-$2$

    As per my understanding, should the first one be fixed in any way? And the remainding? How do I have to proceed?

    TY in advance. Regards
  15.    #95  
    Quote Originally Posted by registroaplicacion View Post
    Ok. Let's see if I understand it.

    The EFV reports me:

    - Stock files modified via a method other than supp patch tech:
    File: /usr/lib/libWebKitLuna.so
    - Stock files backed up with prior versions of patch tech:
    File: /usr/palm/applications/com.palm.app.calendar/app/controllers/month-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.clock/app/models/alarms.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.clock/app/controllers/alarm-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.email/app/controllers/accountpreferences-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs $aupt$-$2$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs $aupt$-$2$
    File: /usr/lib/luna/system/luna-systemui/stylesheets/systemui.css aupt-2
    File: /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs $aupt$-$2$

    As per my understanding, should the first one be fixed in any way? And the remainding? How do I have to proceed?

    TY in advance. Regards
    I'm -guessing- the first is iphone spoof? Probably needs to be removed prior to update but you'd have to check with the maintainer of that.

    The rest, just remove and re-install the patches that touch those files and the file_list file should be updated if the backup file is in good condition. Then run EFV again and see if they're all good.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. #96  
    Thank you very much!!!
  17. #97  
    I ran EFV and it's telling me about 5 patches that are not compatible. The bad part is I don't have them installed any more.

    So, what now?

    They are:

    4x4 Icons
    Enable Landscape PDF Viewer
    Phone Add Roam Control
    Advanced Phone Menu
    Increase Font Size to 18

    I had to delete the Advanced Phone Menu this week when it said it had an update. Wouldn't install, so I removed it.

    I've tried to install these patches again, but I get an error. So, I am unable to re-install and then delete them.

    Am I going to have to uninstall EVERYTHING AGAIN? This would be the third time I've had to do this, and the last time I couldn't uninstall everything so I had to do a partial delete of the entire phone.

    What am I doing wrong here?
    Last edited by bcumings; 02/18/2010 at 12:45 PM.
  18. #98  
    I got the following:
    Detected stock files modified via a method other than supported patch technologies:
    File: /etc/udev/mount.blacklist

    Detected stock files backed up with prior versions of patch technology:
    File: /usr/palm/applications/com.palm.app.calendar/app/controllers/reminder-assistant.jsjsjs $aupt$-$1$
    File: /usr/palm/applications/com.palm.app.calendar/app/controllers/app-assistant.jsjsjs $aupt$-$1$
    File: /usr/palm/applications/com.palm.app.findapps/app/controllers/details-assistant.jsjsjs $aupt$-$1$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs $aupt$-$1$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs $aupt$-$1$
    File: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs $aupt$-$1$

    So I removed all the relevant patches and re-installed them even though they were showing as aupt-3 in the webosinternals list.

    This then resulted in:
    Detected stock files modified via a method other than supported patch technologies:
    File: /etc/udev/mount.blacklist

    So all I've now got is the common 'mount.blacklist' problem.

    From the previous pages the only suggestion is "ignore it", is that the best advice
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  19.    #99  
    I have no advice for mount.blacklist because we do not know what touches that as of yet.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #100  
    Quote Originally Posted by egaudet View Post
    I have no advice for mount.blacklist because we do not know what touches that as of yet.
    Thanks, we will just have to wait and see
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
Page 5 of 12 FirstFirst 12345678910 ... LastLast

Posting Permissions