Page 4 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 236
  1. #61  
    I have the following 5 patches:

    1) battery icon and percent
    2) charachter counter
    3) enable led notifications
    4) swipe to delete videos
    5) unhide dev mode icon

    When I try the EFV I get the following error:

    This was in red:
    Packages installed with unsupported patch technology
    Package: org.webosinternals.patches.enable-led-notifications apt

    What does that mean?
  2. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #62  
    For me EFV installed without any errors, so I guess I am all set?
  3. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #63  
    Ran the Repair Ultility with Override Compatibility checked. It fixed the following /usr/palm/applications/com.palm.app.browser/sources.json along with a few other browser related files. Maybe the full screen browser patch didn't uninstall properly, but I just reinstall/uninstalled it. I still get the same errors from EFV minus the sd8 error once I did a specific file restore on it.
    Last edited by spare; 02/16/2010 at 07:56 PM.
  4. #64  
    file:/etc/udev/mount.blacklist

    in postinst , this is a modified file with no known patch backup.
    this is the last thing efv has a problem with. Help? What is this? How do I get rid of it? I tried repair utility...
  5. #65  
    Quote Originally Posted by joedisaster View Post
    file:/etc/udev/mount.blacklist

    in postinst , this is a modified file with no known patch backup.
    this is the last thing efv has a problem with. Help? What is this? How do I get rid of it? I tried repair utility...
    Just ignore it.
  6. #66  
    I was thinking of doing that... Just wondering if it was something I should deal with , curious what it is...
  7. kilroy's Avatar
    Posts
    72 Posts
    Global Posts
    77 Global Posts
    #67  
    My IPKG Log says:

    Modified files with no known patch backups
    File: /etc/.rootfs_RW
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/hodemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /usr/bin/PmNetConfigManager
    File: /etc/udev/mount.blacklist

    I'm guessing this is MyTether and/or FreeTether stuff (and I did start with the original MyTether and I currently have both installed).
  8. #68  
    I posted this on the "Aupt: Important message" thread as well ( link: http://forums.precentral.net/webos-p...ml#post2226334 ), but I have an odd situation:

    I updated all my patches yesterday and then checked out the ".webosinternals.patches.packages" file. I noticed 3 patches not listed as aupt-3. they were:

    org.webosinternals.patches.app-catalog-hide-app-vendors
    org.webosinternals.patches.screen-lock-no-auto-off-while-charging
    org.webosinternals.patches.phone-enable-dialpad-vibration aupt-1


    Now, interesting enough, those 3 patches were once installed on my phone but I have since uninstalled all of them. I also tried running the EFV and it got an error, saying that 2 packages were installed with unsupported patch technology, and it was the "Hide App Vendors" and the "screen lock no auto off" ones.

    any idea what is going on? how can i totally remove these 3 patches from my phone? Do I have to worry about this?
  9. #69  
    The only patch that had an error was the Multi Mod patch for the Browser. Now I can't remove it or I can't install it. HELP!!! What should I do?
    -- Alexis Segura

    **Check out my theme Suave on Prethemer.com**
  10. #70  
    Here is the error that I keep getting. I hope someone could help.
    Attached Images Attached Images
    -- Alexis Segura

    **Check out my theme Suave on Prethemer.com**
  11. #71  
    Hi

    great app ... kudos!!

    after the devmodeswitcher, and blacklist mod detections already described, i get 'backed up' detections these are:

    /usr/palm/applications/com.palm.app.camera/camera-prefs-defaults.json aupt-1
    /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs $aupt$-$1$
    /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs $aupt$-$1$
    /usr/palm/applications/com.palm.app.phone/app/controllers/activecall-assistant.jsjsjs $aupt$-$1$
    /usr/palm/applications/com.palm.app.phone/app/controllers/announcer-assistant.jsjsjs $aupt$-$1$

    these look like failed patch install back ups?, do i need to worry about them, if so how do i remove them?

    Thanks
  12. matt3925's Avatar
    Posts
    93 Posts
    Global Posts
    102 Global Posts
    #72  
    Quote Originally Posted by kilroy View Post
    My IPKG Log says:

    Modified files with no known patch backups
    File: /etc/.rootfs_RW
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/hodemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /usr/bin/PmNetConfigManager
    File: /etc/udev/mount.blacklist

    I'm guessing this is MyTether and/or FreeTether stuff (and I did start with the original MyTether and I currently have both installed).
    my error log looked similar to your's, except, i did not have "File: /etc/.rootfs_RW"

    I also started using MyTether or whateer it was. anyone know how to remove them? they've stuck around after all these updates, so i know they must be causing trouble somewhere...
  13. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #73  
    When I run EFV I get the following in the log:




    Detected patches that must be removed and reinstalled in order to maintain correct handling of auto-update and OTA compatibility:
    Package: org.webosinternals.patches.app-launcher-named-pages-in-the-launcher aupt-1 Package: org.webosinternals.patches.top-bar-device-menu-megamix aupt-1 Package: org.webosinternals.patches.messaging-enable-personal-avatar aupt-1

    Funny thing is that those patches are not installed. I installed them and uninstalled them some time ago.

    Do I need to worry about this?

    Thanks!
  14. Queueyou's Avatar
    Posts
    80 Posts
    Global Posts
    126 Global Posts
    #74  
    Modified files with no known patch backups
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/hodemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /usr/bin/PmNetConfigManager
    File: /etc/udev/mount.blacklist

    I have the same log that Matt3925 is describing... I have a phone that is a refurb since my original one had issue with the speaker. Perhaps the person before me used MyTether? I have had this phone since 1.3.1 so I don't believe this is any issue worth worrying about. I'm sure this phone has been cleared and I have never installed anything but preware/pkg manager and two patches (listed as stuff I need to update in the log after what I put above). Seems odd though. I would fully expect anything 'odd' to have been removed by palm (their service or whoever) when it was done as a refurb.

    EDIT: Ran preware, ensured feeds were updated and updated preware/pkgmanager and both patches. I'm now down to "just" what is listed above. Anyone have any for sure cause of what that is? I have to assume it's a non-issue since I haven't "done" anything with any other patches / homebrew.
    Last edited by Queueyou; 02/17/2010 at 10:59 PM. Reason: Change in results after updates
  15.    #75  
    Quote Originally Posted by preryan View Post
    When I run EFV I get the following in the log:




    Detected patches that must be removed and reinstalled in order to maintain correct handling of auto-update and OTA compatibility:
    Package: org.webosinternals.patches.app-launcher-named-pages-in-the-launcher aupt-1 Package: org.webosinternals.patches.top-bar-device-menu-megamix aupt-1 Package: org.webosinternals.patches.messaging-enable-personal-avatar aupt-1

    Funny thing is that those patches are not installed. I installed them and uninstalled them some time ago.

    Do I need to worry about this?

    Thanks!
    As long as you are sure they are not installed you should be fine. You can also re-install and then remove them to clean up that packages file and have EFV move past the package check.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16.    #76  
    Quote Originally Posted by Queueyou View Post
    Modified files with no known patch backups
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/hodemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /usr/bin/PmNetConfigManager
    File: /etc/udev/mount.blacklist

    I have the same log that Matt3925 is describing... I have a phone that is a refurb since my original one had issue with the speaker. Perhaps the person before me used MyTether? I have had this phone since 1.3.1 so I don't believe this is any issue worth worrying about. I'm sure this phone has been cleared and I have never installed anything but preware/pkg manager and two patches (listed as stuff I need to update in the log after what I put above). Seems odd though. I would fully expect anything 'odd' to have been removed by palm (their service or whoever) when it was done as a refurb.

    EDIT: Ran preware, ensured feeds were updated and updated preware/pkgmanager and both patches. I'm now down to "just" what is listed above. Anyone have any for sure cause of what that is? I have to assume it's a non-issue since I haven't "done" anything with any other patches / homebrew.
    Any unknown stock file changes would be worrisome to me. You could ensure you get back to stock files by running the 1.3.5.x doctor and then install Emergency Service Enabler via QI 3.01

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  17. #77  
    Hi-

    I ran EFV, and got the following message:
    Detected stock files backed up with prior versions of patch technology:
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.$aupt$-$1$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$aupt$-$1$
    File: /usr/palm/applications/com.palm.app.phone/app/controllers/app-assistant.jsjsjs.$aupt$-$1$

    Is this a problem? If so, how do I fix it, please?

    THANKS!
  18. matt3925's Avatar
    Posts
    93 Posts
    Global Posts
    102 Global Posts
    #78  
    Quote Originally Posted by Queueyou View Post
    Modified files with no known patch backups
    File: /usr/bin/passthrud
    File: /usr/bin/mpt
    File: /usr/share/dbus-1/system-services/com.palm.usbpassthrough.service
    File: /etc/passthru/gadget-enter-hook
    File: /etc/passthru/gadget-exit-hook
    File: /etc/passthru/dun-enter-hook
    File: /etc/passthru/dun-exit-hook
    File: /etc/passthru/serial-enter-hook
    File: /etc/passthru/serial-exit-hook
    File: /etc/passthru/modemusb-enter-hook
    File: /etc/passthru/hodemusb-exit-hook
    File: /etc/passthru/modemuart-enter-hook
    File: /usr/bin/PmNetConfigManager
    File: /etc/udev/mount.blacklist

    I have the same log that Matt3925 is describing... I have a phone that is a refurb since my original one had issue with the speaker. Perhaps the person before me used MyTether? I have had this phone since 1.3.1 so I don't believe this is any issue worth worrying about. I'm sure this phone has been cleared and I have never installed anything but preware/pkg manager and two patches (listed as stuff I need to update in the log after what I put above). Seems odd though. I would fully expect anything 'odd' to have been removed by palm (their service or whoever) when it was done as a refurb.

    EDIT: Ran preware, ensured feeds were updated and updated preware/pkgmanager and both patches. I'm now down to "just" what is listed above. Anyone have any for sure cause of what that is? I have to assume it's a non-issue since I haven't "done" anything with any other patches / homebrew.
    I tried the reinstall my tether and remove it again with webqi, and i am still showing these errors.
  19.    #79  
    Quote Originally Posted by dgmarcus View Post
    Hi-

    I ran EFV, and got the following message:
    Detected stock files backed up with prior versions of patch technology:
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.$aupt$-$1$
    File: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$aupt$-$1$
    File: /usr/palm/applications/com.palm.app.phone/app/controllers/app-assistant.jsjsjs.$aupt$-$1$

    Is this a problem? If so, how do I fix it, please?

    THANKS!
    reinstall patches that touch those files (and then remove if you don't want them)

    (e.g. messaging notification repeat and landscape messaging)

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #80  
    Quote Originally Posted by egaudet View Post
    reinstall patches that touch those files (and then remove if you don't want them)

    (e.g. messaging notification repeat and landscape messaging)
    I already tried uninstalling then reinstalling my messaging notification repeat patch, and I never had landscape messaging installed.

    Could this be related to the iPhone theme I recently had installed (then uninstalled)? That theme seemed to affect my messaging app.

    Would running Emergency Patch Removal fix my issues? Do I need to Doctor my phone? (really hope not, re-linking my contacts is a pain)

    Incidentally, the icon for my Contacts app in the launcher is now just an empty box. Related?
Page 4 of 12 FirstFirst 123456789 ... LastLast

Posting Permissions