Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 86
  1. #61  
    Quote Originally Posted by rlopin View Post
    Another user is another thread suggested it was MyTether.
    I also have MHS installed (includes the MHS app and the freetether and freetetherd; all installed via WOQI 3.02)

    Any idea how I can be certain?; if it turns out to be MyTether I don't know how to restore things back to their original state since Aonic uses his own custom installer.

    Please advise.
    I know for sure that neither freetether or freetetherd touch that file.

    I also know for sure that certain versions of MyTether do touch that file.

    I do not know for sure whether the latest 1.2.x commercial version running on webOS 1.3.5.x that I reviewed for homebrew installation safety touches the file.

    I would suggest you contact the MyTether author for assistance.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #62  
    So if I were to leave it be and update to 1.4 would that cause any issues with the phone? I'm not concerned if it would erase mytether, I just want the update to go smooth. Thank you for your help.
  3. #63  
    Quote Originally Posted by 1country View Post
    So if I were to leave it be and update to 1.4 would that cause any issues with the phone? I'm not concerned if it would erase mytether, I just want the update to go smooth. Thank you for your help.
    If you still have some version of MyTether operating on your phone (perhaps in the background without you knowing it, especially if you deleted it with orange+tap, which doesn't delete the service), then it may corrupt the file after you update to 1.4, which could break your networking.

    You need to resolve this.

    This is why I spent the effort getting the MyTether author to fix the installation and removal of 1.2.x ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. rjtaylor's Avatar
    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #64  
    Quote Originally Posted by egaudet View Post
    Nope, aupt-1 is fine.
    so if AUPT 1 then we can install1.4 without removing any patches or should we be doing something else
  5.    #65  
    Quote Originally Posted by rjtaylor View Post
    so if AUPT 1 then we can install1.4 without removing any patches or should we be doing something else
    I just editted that post. Just make sure all your patches are up to date and that EFV doesn't detect any packages that you should remove and reinstall.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6. #66  
    anymore ideals about "/usr/bin/PmNetConfigManager" ?? Would it be wise to Dr. phone or will that not help.
  7. #67  
    Quote Originally Posted by 1country View Post
    anymore ideals about "/usr/bin/PmNetConfigManager" ?? Would it be wise to Dr. phone or will that not help.
    It seems that file is modified by MyTether.

    A webOS Doctor will fix it. Make sure you get Preware to remove all patches and themes first, and use the Emergency Service Enabler to re-enable all your other services after you have reinstalled Preware and the Package Manager Service.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #68  
    Quote Originally Posted by egaudet View Post
    I just editted that post. Just make sure all your patches are up to date and that EFV doesn't detect any packages that you should remove and reinstall.
    I got 3 patches that say they are stuck but aren't even installed anymore.

    They are:

    hide apps venders aupt-1
    change opacity launcher aupt-1
    fullscreen google maps aupt-1

    I've removed all the patches without errors and they still show up under EFV. I reinstalled and removed them again through preware and the EFV doesn't change.

    Can I just leave them?
  9.    #69  
    Quote Originally Posted by threefiftyli View Post
    I got 3 patches that say they are stuck but aren't even installed anymore.

    They are:

    hide apps venders aupt-1
    change opacity launcher aupt-1
    fullscreen google maps aupt-1

    I've removed all the patches without errors and they still show up under EFV. I reinstalled and removed them again through preware and the EFV doesn't change.

    Can I just leave them?
    hide apps vendor has a bug (until 1.3.5-25 which hasn't been built yet) and that patch cannot be removed correctly, so you must not be using an updated feed or it's not really installing...

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. #70  
    Quote Originally Posted by egaudet View Post
    hide apps vendor has a bug (until 1.3.5-25 which hasn't been built yet) and that patch cannot be removed correctly, so you must not be using an updated feed or it's not really installing...
    Well it removed through WOSQI and then I performed the repair utility on the files needed. Its completely gone from my app catalog right now.

    Any idea about the other 2? I can confirm that they are not on my phone anymore because I don't see different opacity for the launcher and my google maps is no longer full screen.
  11. #71  
    Thank you for all your help Rod I am off to the Dr.
  12. #72  
    Quote Originally Posted by rwhitby View Post
    It seems that file is modified by MyTether.

    A webOS Doctor will fix it. Make sure you get Preware to remove all patches and themes first, and use the Emergency Service Enabler to re-enable all your other services after you have reinstalled Preware and the Package Manager Service.

    -- Rod
    Instead of resorting to WebOS Doctor would it be safe to use the WebOS Repair Utility to replace this one file before installing 1.4?
  13.    #73  
    Quote Originally Posted by threefiftyli View Post
    Well it removed through WOSQI and then I performed the repair utility on the files needed. Its completely gone from my app catalog right now.
    You should be using WOSQI 3.01 or later and the package should not remove when prerm errors.

    Any idea about the other 2? I can confirm that they are not on my phone anymore because I don't see different opacity for the launcher and my google maps is no longer full screen.
    If you are positive they aren't on your phone anymore you should be able to re-install the latest versions of them with QI 3.01 or Preware. This will update the packages file.

    If you absolutely can't get that to work then I guess you can delete them from the packages file manually and then see if EFV complains about any files.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  14. #74  
    Quote Originally Posted by egaudet View Post
    You should be using WOSQI 3.01 or later and the package should not remove when prerm errors.



    If you are positive they aren't on your phone anymore you should be able to re-install the latest versions of them with QI 3.01 or Preware. This will update the packages file.

    If you absolutely can't get that to work then I guess you can delete them from the packages file manually and then see if EFV complains about any files.
    I did the reinstall/remove of the new aupt-3 patches and it didn't remove the aupt-1 information from the packages file.

    I noticed, once I installed the new aupt-3 patch, that it listed the patch twice, once in aupt-1 and once in aupt-3.

    I removed the 3 aupt-1 names from the patches file and now EFV only complains about "apt".

    I can't figure out what "apt" is though.
  15.    #75  
    Quote Originally Posted by threefiftyli View Post
    I did the reinstall/remove of the new aupt-3 patches and it didn't remove the aupt-1 information from the packages file and left the aupt-3 information.

    I noticed that it listed the patch twice, once in aupt-1 and once in aupt-3.

    I removed the 3 aupt-1 names from the patches file and now EFV only complains about "apt".

    I can't figure out what "apt" is though.
    "apt" is the old style pre-aupt patching technology. Do you have any blank lines in the packages file? Delete them

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. #76  
    Quote Originally Posted by egaudet View Post
    "apt" is the old style pre-aupt patching technology. Do you have any blank lines in the packages file? Delete them
    No blank lines. Only a space between the patch name and the aupt version. I doubled checked all the patches in the file and they are all aupt-3.
  17.    #77  
    Quote Originally Posted by threefiftyli View Post
    No blank lines. Only a space between the patch name and the aupt version. I doubled checked all the patches in the file and they are all aupt-3.
    what is the exact message? The last line of the file is not blank? It may be something like a newline to end file i'll check the efv script

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #78  
    Quote Originally Posted by egaudet View Post
    what is the exact message? The last line of the file is not blank? It may be something like a newline to end file i'll check the efv script
    Detected patches that must be removed and reinstalled in order to maintain correct handling of auto-update and OTA compatibility:
    Package: apt
  19. #79  
    Quote Originally Posted by teej51685 View Post
    Instead of resorting to WebOS Doctor would it be safe to use the WebOS Repair Utility to replace this one file before installing 1.4?
    If there is a mytether service still lying around somewhere on his phone, then it will modify the file again after the OTA update, and probably break his networking.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. TM119's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #80  
    Quote Originally Posted by egaudet View Post
    "apt" is the old style pre-aupt patching technology. Do you have any blank lines in the packages file? Delete them
    Deleting blank lines in .webosinternals.patches file fixed my "apt" error. Now after running EFV again I am also getting this:
    Modified files with no known patch backups
    File: /usr/bin/PmNetConfigManager
Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions