Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 86
  1. #41  
    Quote Originally Posted by egaudet View Post
    Those look like drag+drop patches via QI. You should be able to remove and then reinstall any drag+drop patches as well to update those to aupt-3.
    Yes
    But (ca.canucksoftware.patches.hide-quick-launch-bar aupt-2) I downloaded from the forum, there is a similar one in preware but it had issues. So will I just remove then reinstall the same patch I already have downloaded on my pc or find an updated patch on the forum somewhere?
  2.    #42  
    Quote Originally Posted by mjkjr View Post
    Yes
    But (ca.canucksoftware.patches.hide-quick-launch-bar aupt-2) I downloaded from the forum, there is a similar one in preware but it had issues. So will I just remove then reinstall the same patch I already have downloaded on my pc or find an updated patch on the forum somewhere?
    remove and reinstall the same one. Then you can verify it is aupt-3 and remove it to use another version of it or leave it installed if it is the one you want.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #43  
    Thanks Eric! but please excuse my ignorance! It is showing me all kinds of stuff, like calander and other things. Does this mean the all day event patche is not compatiable etc?
  4.    #44  
    Quote Originally Posted by fonefanatic View Post
    Thanks Eric! but please excuse my ignorance! It is showing me all kinds of stuff, like calander and other things. Does this mean the all day event patche is not compatiable etc?
    post the section from the EFV run out of webos-patches.log

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5. #45  
    Update! I just checked my patches through the usb drive. It is showing all my patches are aupt-1. So what does this mean? Do I need to uninstall and reinstall them all or what? Thanks
  6.    #46  
    Quote Originally Posted by fonefanatic View Post
    Update! I just checked my patches through the usb drive. It is showing all my patches are aupt-1. So what does this mean? Do I need to uninstall and reinstall them all or what? Thanks
    Edit: Yes make sure all are up to date with latest aupt technology.
    Last edited by egaudet; 02/17/2010 at 11:18 PM.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. #47  
    Ok more dumb questions then sorry to be a pain! Why is it giving me the error in efv? and will this be ok for leaving on the phone when 1.4 is released or will i need to uninstall them?
  8. #48  
    I'm confused...which is not that uncommon. I installed this EFV and it did nothing. It shows under installed packages > linux apps. Am I suppose to do anything with it? Do I need to remove it? Pardon my noobiness.

    One more thing...I'm not fully understanding this 'AUPT' stuff and how one can tell if it's AUPT 1, 2, 3, etc.
    Last edited by cdadams1223; 02/15/2010 at 11:13 PM.
    We can not control the direction of the wind. However, we can adjust our sail.
  9. #49  
    Quote Originally Posted by egaudet View Post
    remove and reinstall the same one. Then you can verify it is aupt-3 and remove it to use another version of it or leave it installed if it is the one you want.
    All good

    ca.canucksoftware.patches.launcher-opacity aupt-3
    ca.canucksoftware.patches.hide-quick-launch-bar aupt-3

    Only one out of 40 had an error trying to reinstall, it doesn't do anything for me anyways.

    org.webosinternals.patches.browser-multi-mod aupt-2

    ------------------------------------------

    ***

    ------------------------------------------------------
    PATCH INSTALLATION Mon Feb 15 22:54:35 CST 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.browser-multi-mod/browser-multi-mod.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/chrome.jsjsjs
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/chrome.jsjsjs.$rej$
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/page-assistant.jsjsjs
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    7 out of 7 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/page-assistant.jsjsjs.$rej$
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/urlbar.jsjsjs
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    4 out of 4 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/urlbar.jsjsjs.$rej$
    patching file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html
    patching file usr/palm/applications/com.palm.app.browser/sources.json
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/sources.json.rej
    patching file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css.rej

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/chrome.jsjsjs
    The next patch, when reversed, would delete the file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs,
    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/page-assistant.jsjsjs
    Hunk #1 succeeded at 627 (offset 13 lines).
    Hunk #2 succeeded at 678 (offset 13 lines).
    Hunk #3 succeeded at 698 (offset 13 lines).
    Hunk #4 succeeded at 1218 (offset 20 lines).
    Hunk #5 succeeded at 1226 (offset 20 lines).
    Hunk #6 succeeded at 1239 (offset 20 lines).
    Hunk #7 succeeded at 2277 (offset 40 lines).
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/urlbar.jsjsjs
    The next patch, when reversed, would delete the file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html,
    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored
    patching file usr/palm/applications/com.palm.app.browser/sources.json
    patching file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css
    Hunk #1 succeeded at 736 (offset -17 lines).

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/chrome.jsjsjs.$rej$
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    7 out of 7 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/page-assistant.jsjsjs.$rej$
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    4 out of 4 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/urlbar.jsjsjs.$rej$
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/sources.json.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css.rej
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.browser-multi-mod
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.browser-multi-mod:
    browser-multi-mod.patch
    package_list
    *** FAILED


    ----------------------------------
  10. #50  
    ^^^^^ ?
  11. #51  
    I updated all my patches this morning and then checked out the ".webosinternals.patches.packages" file. I noticed 3 patches not listed as aupt-3. they were:

    org.webosinternals.patches.app-catalog-hide-app-vendors
    org.webosinternals.patches.screen-lock-no-auto-off-while-charging
    org.webosinternals.patches.phone-enable-dialpad-vibration aupt-1


    Now, interesting enough, those 3 patches were once installed on my phone but I have since uninstalled all of them. I also tried running the EFV can it got an error, saying that 2 packages were installed with unsupported patch technology, and it was the "Hide App Vendors" and the "screen lock no auto off" ones.

    any idea what is going on? how can i totally remove these 3 patches from my phone?

    Thanks
  12. #52  
    Only one out of 40 had an error trying to reinstall, it doesn't do anything for me anyways.

    org.webosinternals.patches.browser-multi-mod aupt-2
    Having the same problem with this patch. Everything else on my phone is aupt-3, except for this one... I can't remove it or reinstall it without essentially the exact same errors that were posted above by mjkjr.
    Xenoc
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out:
    http://www.xenocmusic.com (needs updates ...)
  13. #53  
    Quote Originally Posted by Xenoc View Post
    Having the same problem with this patch. Everything else on my phone is aupt-3, except for this one... I can't remove it or reinstall it without essentially the exact same errors that were posted above by mjkjr.
    I find it interesting that we are having the exact same issue with the exact same patch. I JUST doctored my phone on sunday, I knew I shouldn't have reinstalled it, never used it really anyways. I think if a patch is going in and causing errors like that for no apparent reason it definitely needs to be looked into and either needs to be fixed or pulled. It's frustrating that I just doctored my phone and may have to do it again because of this ONE patch. It took me most of a day to install my 120+ homebrew patches and apps again.

    Eric, if you read this do you have any suggestions or fixes? Sorry but it seems like you know everything.
  14. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #54  
    All of the patches listed in my .webosinternals.patches.packages file end in "aupt-3"

    However, whenever I run the Emergency File Verification patch it fails. The IPKG log lists the following error message:

    Postinst
    Removing package org.webosinternals.emergency-file-verification from root...
    Modified files with no known patch backups
    File: /usr/bin/PmNetConfigManager

    I think this has to do with either MyTether or Mobile Hot Spot

    I installed mobile hot spot, freetetherd, and freetether via WOQI 3.01
    I installed MyTether via its custom installer (Tether_Real_Installer_)

    Do I need to do anything before 1.4 hits?
  15. matt3925's Avatar
    Posts
    93 Posts
    Global Posts
    102 Global Posts
    #55  
    i also get an ipkg error. where is the log located, and i'll post it up here if needed.
    Last edited by Matt3925; 02/17/2010 at 04:07 PM.
  16. #56  
    Quote Originally Posted by rlopin View Post
    All of the patches listed in my .webosinternals.patches.packages file end in "aupt-3"

    However, whenever I run the Emergency File Verification patch it fails. The IPKG log lists the following error message:

    Postinst
    Removing package org.webosinternals.emergency-file-verification from root...
    Modified files with no known patch backups
    File: /usr/bin/PmNetConfigManager

    I think this has to do with either MyTether or Mobile Hot Spot

    I installed mobile hot spot, freetetherd, and freetether via WOQI 3.01
    I installed MyTether via its custom installer (Tether_Real_Installer_)

    Do I need to do anything before 1.4 hits?
    If the next version of webOS updates that file at all (and I'd say there's a good chance that it will), then whatever program you installed which modified that file will probably stop working.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17.    #57  
    Quote Originally Posted by rwhitby View Post
    If the next version of webOS updates that file at all (and I'd say there's a good chance that it will), then whatever program you installed which modified that file will probably stop working.

    -- Rod
    And depending on how the removal process works for that package, the removal could potentially recover an old and outdated version of that file.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #58  
    Quote Originally Posted by egaudet View Post
    And depending on how the removal process works for that package, the removal could potentially recover an old and outdated version of that file.
    Very good point. This would probably break all networking on your device. That would be "bad".

    What package touches that file?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #59  
    Could someone do me a favor and take a look at post #49 and #52 above and possibly give any advice or maybe direct me to the correct area for that? I wouldn't want more people to be affected by that patch if it has some kind of issue and I would like to have someone who knows exactly what they're looking at look into it.
  20. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #60  
    Quote Originally Posted by rwhitby View Post
    Very good point. This would probably break all networking on your device. That would be "bad".

    What package touches that file?

    -- Rod
    Another user is another thread suggested it was MyTether.
    I also have MHS installed (includes the MHS app and the freetether and freetetherd; all installed via WOQI 3.02)

    Any idea how I can be certain?; if it turns out to be MyTether I don't know how to restore things back to their original state since Aonic uses his own custom installer.

    Please advise.
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions