Results 1 to 5 of 5
  1. mhous33's Avatar
    Posts
    99 Posts
    Global Posts
    108 Global Posts
       #1  
    The LED Notifications patch is one of my favorites, but unfortunately causes the Pixi Plus to become unresponsive when in standby for extended periods of time, like overnight; it happened twice in a 24-hour period, where i would have to pull the battery to be able to turn it back on. This hasn't happened at all since removing this patch. Any ideas/suggestions?

    TIA
  2. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #2  
    Quote Originally Posted by mhous33 View Post
    The LED Notifications patch is one of my favorites, but unfortunately causes the Pixi Plus to become unresponsive when in standby for extended periods of time, like overnight; it happened twice in a 24-hour period, where i would have to pull the battery to be able to turn it back on. This hasn't happened at all since removing this patch. Any ideas/suggestions?

    TIA
    Works fine on my wife's sprint pixi with no issues. Any other patches installed related to notifications such as the notification repeat, delete email form notification etc? Could be a conflict between the led one and another patch.

    The led patch only un comments palms own code.
  3. mhous33's Avatar
    Posts
    99 Posts
    Global Posts
    108 Global Posts
       #3  
    Quote Originally Posted by helidos View Post
    Any other patches installed related to notifications such as the notification repeat, delete email form notification etc? Could be a conflict between the led one and another patch.

    The led patch only un comments palms own code.
    Thanks for the quick reply! I had/have no other notification patches installed. I was aware that the patch only un comments palm's code, which makes me wonder why they commented it in the first place; it's a cool feature.

    Thanks again
  4. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #4  
    Quote Originally Posted by mhous33 View Post
    Thanks for the quick reply! I had/have no other notification patches installed. I was aware that the patch only un comments palm's code, which makes me wonder why they commented it in the first place; it's a cool feature.

    Thanks again
    Np sorry your having trouble with it. You could try installing the patch and turning off the option and seeing if it still happens when turned off vs on. After that other than doctoring to see if something else is possibly wrong I got nothing...
  5. mhous33's Avatar
    Posts
    99 Posts
    Global Posts
    108 Global Posts
       #5  
    I created my own LED Notifications patch using Jason's UnifiedDiffCreator and the info on the the patch's wiki page here:

    Patch Enable LED Notifications - WebOS Internals

    When i modified the securityconfig-assistant.jsjsjs $file$, $i$ $noticed$ $that$ $the$ $first$ $lines$ $needing$ $un$-$commenting$ $were$ $53$ $and$ $54$, $NOT$ $54$ $and$ $55$, $while$ $all$ $other$ $line$ $references$ $were$ $the$ $same$ ($for$ $1$.$3$.$1$ $where$ $applicable$).

    After creating my patch and comparing it to the official one, i was surprised that the location references were significantly different, but this is probably why the original isn't working for me. My patch seems to be working, will have to give it time to see if it locks up the device again.

    For anyone who's interested, i'm attaching the official patch extracted from the latest .ipk along with the one i created. Any insight would be appreciated!
    Last edited by mhous33; 05/15/2010 at 04:15 AM.

Posting Permissions