Results 1 to 7 of 7
  1. ANTAEUZ's Avatar
    Posts
    68 Posts
    Global Posts
    70 Global Posts
       #1  
    when i try to install the patch i get an error message...i think its because its conflicting with another patch or something...does anyone know whats up? help please!
  2. #2  
    this patch hasn't worked for me since 1.3.5. I did have a conflict with another patch, but even after an EPR, it still didn't function properly, though it appeared to install correctly.
  3. #3  
    Quote Originally Posted by antaeuz View Post
    when i try to install the patch i get an error message...i think its because its conflicting with another patch or something...does anyone know whats up? help please!
    what other patches you have installed in the mmessaging app?
  4. #4  
    I used to have issues with the Avatar patches but recently i have gotten them working (currently 1.3.5.1). Like SISGO said, post which Messaging Patches you have installed & maybe find something that is conflicting.
  5. #5  
    Quote Originally Posted by Veritas06 View Post
    I used to have issues with the Avatar patches but recently i have gotten them working (currently 1.3.5.1). Like SISGO said, post which Messaging Patches you have installed & maybe find something that is conflicting.
    Your Patch "personal avatar on left side Works?

    How did you get it to work.

    I created an Avatar named it "my-avatar.png" and dragged it into the Pre via USB mode.

    Is there something else I need to be doing?
    I have messaging working in Landscape patch
    Timestamp patch
    new card per convo patch
  6. #6  
    I am getting an error message as well when I try download personal avatar on left side.

    Postinst
    "1 out of 1 hunk failed -- saving rejects to file usr/pal/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    2 out of 3 hunk failed -- saving rejects to file usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css.rej"

    How do make the patch work?
  7. #7  
    Do you have other messaging patches installed? I think this patch interferes with a few others.

Posting Permissions