Results 1 to 8 of 8
  1.    #1  
    Hey guy's can anyone update the lower swap threshold patch to work with 1.3.5.1?
  2.    #2  
    can any one do this?
  3. #3  
    agreed. i get much more "too many card errors" now. i use to have this patch and it worked very well.
  4. #4  
    + 1
  5. #5  
    I dont think anyone will work on this with the next upgrade right around the corner.
  6. #6  
    Quote Originally Posted by mmprotection View Post
    I dont think anyone will work on this with the next upgrade right around the corner.
    well than update it for 1.4
  7.    #7  
    Quote Originally Posted by drewjohn View Post
    agreed. i get much more "too many card errors" now. i use to have this patch and it worked very well.
    i agree this patch was awesome with 1.3.1
  8. #8  
    any update for 1.4 ?

Posting Permissions