Results 1 to 4 of 4
  1.    #1  
    Greetings:

    Since updating to 1.3.5 weeks ago, I've not been able to install apps from the Palm catalogue (the dreaded install fail, then restart fail, etc.).

    I know there are many threads that attempt to address this problem, but no suggested solution has helped me. (I've loaded and unloaded Preware, Pkg Mgr, Emergency Migration, etc.). I haven't doctored the phone, because I've seen where several have, but that hasn't solved the issue.

    I think there are a lot of folks who are still having this problem.

    Does anyone have any other suggested solutions, in plain english?

    Thanks very much!
  2. #2  
    You don't say exactly what you've tried, so it's hard to know what else to suggest. The Emergency Migration Helper worked like a charm for me.

    The problem that everyone (99.99%?) had was caused by some Homebrew apps that didn't quite conform to Palm's idea of how an app should be installed/identified. You might try just removing all Homebrew apps from your Pre and see if that helps?
  3.    #3  
    Thanks very much. I did remove all the Homebrews, then reinstalled them, long ago. Homebrew apps load fine thru Preware, but catalogue apps don't. I've gone thru all the threads and basically tried all of the suggestions and variants (comprised mostly of loading/unloading Preware, Pkg Mgr, Emergency Migration, etc., etc.) but so far, to no avail.

    And, I know I'm not the only one who is still struggling with this issue, despite all of the excellent suggestions and advice that folks have been offering.
  4. #4  
    Quote Originally Posted by B-rod View Post
    Thanks very much. I did remove all the Homebrews, then reinstalled them, long ago. Homebrew apps load fine thru Preware, but catalogue apps don't.
    And I assume you tried to install from the App Catalog and/or reboot your Pre while you had NO Homebrew apps installed?

    The typical problem is that there's a process that wants to migrate your apps to their new "home" and it keeps failing when it runs into something it doesn't expect.

Posting Permissions