Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 125
  1. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #101  
    I also just reinstalled from the Preware feed, its working now.
  2. #102  
    CWGTEX,

    I finally got your patch working. It looks beautiful. Thanks for making it happen!

    H
  3. #103  
    hmm... I am still seeing errors here:

    "Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    8 out of 8 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej
    "

    I'm pretty certain that all the old versions of this have been removed - i dont see anything in find / -name \*icons\*

    is there any other place something could be ... hiding?
  4. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #104  
    Quote Originally Posted by swinokur View Post
    hmm... I am still seeing errors here:
    Sounds like your launcher.css file isn't stock...

    usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css

    You probably have another patch that touches that file. What other patches do you have?

    Another possibility is that the file just has leftover changes from a patch that didn't uninstall correctly. You might try EPR.
  5. #105  
    Thanks for the update! Looks nice.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  6. #106  
    Quote Originally Posted by cwgtex View Post
    Sounds like your launcher.css file isn't stock...

    usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css

    You probably have another patch that touches that file. What other patches do you have?

    Another possibility is that the file just has leftover changes from a patch that didn't uninstall correctly. You might try EPR.
    Hey there,
    I went through it line by line by hand - all the changes that your patch does (and only your patch's changes) were already in there...

    ...I think that launcher.css didn't get backed out properly after the upgrade misfire that happened earlier in this thread. It could also have been from any of the multiple times that I tried to use WOSQI and the .patch file from the first post of this thread.
  7. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #107  
    Quote Originally Posted by swinokur View Post
    Hey there,
    I went through it line by line by hand - all the changes that your patch does (and only your patch's changes) were already in there...

    ...I think that launcher.css didn't get backed out properly after the upgrade misfire that happened earlier in this thread. It could also have been from any of the multiple times that I tried to use WOSQI and the .patch file from the first post of this thread.
    When in doubt, the doctor is your friend. Or you can try EPR, I hear it works for a lot of people to restore stock files.
  8. #108  
    Quote Originally Posted by swinokur View Post
    Hey there,
    I went through it line by line by hand - all the changes that your patch does (and only your patch's changes) were already in there...

    ...I think that launcher.css didn't get backed out properly after the upgrade misfire that happened earlier in this thread. It could also have been from any of the multiple times that I tried to use WOSQI and the .patch file from the first post of this thread.

    Quote Originally Posted by cwgtex View Post
    When in doubt, the doctor is your friend. Or you can try EPR, I hear it works for a lot of people to restore stock files.

    Before the doctor or EPR, I would suggest running Jason's Repair Utility. Don't replace any files except the one highlighted above (launcher.css).
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  9. #109  
    I did the same as everyone else. Just uninstalled and reinstalled and it works beautifully. Thanks!
  10. #110  
    Quote Originally Posted by swinokur View Post
    hmm... I am still seeing errors here:

    "Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    8 out of 8 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej
    "

    I'm pretty certain that all the old versions of this have been removed - i dont see anything in find / -name \*icons\*

    is there any other place something could be ... hiding?


    if you have fully transparent launcher installed,remove it.i had to remove it for it to install.
  11. #111  
    i just installed the 4x4 latest patch. looks good. i also noticed that it affected the keyguard (when the pre is off and you turn it on, with the power button, and have to "unlock" by gesture sliding up.) is this by design or is it a side effect? i un-installed the patch and i got the keyguard back.
  12. #112  
    Quote Originally Posted by mempreuser View Post
    i just installed the 4x4 latest patch. looks good. i also noticed that it affected the keyguard (when the pre is off and you turn it on, with the power button, and have to "unlock" by gesture sliding up.) is this by design or is it a side effect? i un-installed the patch and i got the keyguard back.
    anyone else have this problem/issue?
  13. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #113  
    Quote Originally Posted by mempreuser View Post
    i just installed the 4x4 latest patch. looks good. i also noticed that it affected the keyguard (when the pre is off and you turn it on, with the power button, and have to "unlock" by gesture sliding up.) is this by design or is it a side effect? i un-installed the patch and i got the keyguard back.
    I'm not sure what you are describing exactly here. It sounds like to me you are describing normal Pre operation. What exactly are you noticing different about unlocking your device? I believe webOS 1.4.0 added the feature where you can unlock the device by sliding from the gesture area up on the lock screen, or you can just slide the lock icon out of its circle.
  14. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #114  
    Quick question. If I create any new launcher pages so that I now have more than the default of 3 do I need to remove those newly created pages before removing the patch (I'm one of those people that feels better removing patches completely before applying any WebOS updates even though I know that I probably don't need to because of AUPT)?

    How do things get reverted in the event that the patch is removed without first removing any additional launcher pages that were created over and above the default of 3? Do the icons on the new pages get moved to one of the 3 default pages or do they get lost in the wash somewhere?

    TIA!
  15. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #115  
    Anyone have an answer to my question above? Any help would be greatly appreciated to help my understanding. Thanks.
  16. #116  
    Quote Originally Posted by blaidan View Post
    Quick question. If I create any new launcher pages so that I now have more than the default of 3 do I need to remove those newly created pages before removing the patch (I'm one of those people that feels better removing patches completely before applying any WebOS updates even though I know that I probably don't need to because of AUPT)?

    How do things get reverted in the event that the patch is removed without first removing any additional launcher pages that were created over and above the default of 3? Do the icons on the new pages get moved to one of the 3 default pages or do they get lost in the wash somewhere?

    TIA!
    A better explanation is out there. But if you take off the patch, your extra pages still remain w/o the patch. And they remain after an update as well. so the only way to get back 3 pages is to delete extra ones. There were even stories of people get refurbished phones with extra pages.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  17. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #117  
    Quote Originally Posted by RanGT View Post
    A better explanation is out there. But if you take off the patch, your extra pages still remain w/o the patch. And they remain after an update as well. so the only way to get back 3 pages is to delete extra ones. There were even stories of people get refurbished phones with extra pages.
    Ah, ok. I was just worried that removing the patch and forgetting to first remove the extra pages that were created might have adverse affects like loss of the added pages and icons on those pages after the patch was removed. That's actually good news to hear that the extra pages remain even if the patch is removed. Thanks for the information!
  18. #118  
    Quote Originally Posted by RanGT View Post
    A better explanation is out there. But if you take off the patch, your extra pages still remain w/o the patch. And they remain after an update as well. so the only way to get back 3 pages is to delete extra ones. There were even stories of people get refurbished phones with extra pages.
    That is a relief! I was uninstalling all my patches getting ready for the Verizon release of 1.4.1.1 and realized I still had an extra page. I couldn't find any way to get rid of it. I have no option to add/delete pages in my Launcher menu and EPR didn't take care of it.
  19. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #119  
    For everyone wanting greater compatibility of this patch, I submitted a new patch to Preware.

    http://forums.precentral.net/webos-p...-icons-v4.html

    It's the same as this one, I just removed the extra features.
  20. #120  
    Installed today, great patch, thanks man
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions