Results 1 to 10 of 10
  1.    #1  
    need help...

    The other day while in preware I get 29 updates...
    go to update all,"that doesn't do anything yet". Ohkay...

    I go to list of everything(preware), type in emergency...
    no EPR anywhere.

    So I start to remove patches 1x1...
    Screw this, it'll take forever.

    So I do a partial erase and try to reload preware...
    At this point I realize that all I had to do,maybe was update preware, was on 9.12.

    So I open QI,connect my pre,hit the 3rd button down on the right.
    Nothing happens...

    So I update QI...same thing.

    I decide to DR. my pre because after the partial erase I was getting duplicate contacts.

    21/2 - 3 hours goes by...apps updated,webos updated to latest ver.still got dup.contacts.

    Open QI,same thing. 3rd button down on the right, pre connected.
    Nothing happens...

    Please help...THANK YOU FOR YOUR TIME AND HARD WORK.
  2. #2  
    Quote Originally Posted by rigatoni1374 View Post
    need help...

    The other day while in preware I get 29 updates...
    go to update all,"that doesn't do anything yet". Ohkay...
    You need to update your Preware.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3.    #3  
    Thank you for your reply...
    I tried QI but it will not respond,I also tried Preware installer. Not working either.

    I'm thinking I should just wait for the update in Feb.eh...
  4. #4  

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5.    #5  
    Quote Originally Posted by egaudet View Post
    So I do a partial erase and try to reload preware...
    At this point I realize that all I had to do,maybe was update preware, was on 9.12.

    So I open QI,connect my pre,hit the 3rd button down on the right.
    Nothing happens...

    So I update QI...same thing.

    I decide to DR. my pre because after the partial erase I was getting duplicate contacts.

    21/2 - 3 hours goes by...apps updated,webos updated to latest ver.still got dup.contacts.

    Open QI,same thing. 3rd button down on the right, pre connected.
    Nothing happens...

    Please help...THANK YOU FOR YOUR TIME AND HARD WORK.
  6. #6  
    if you've followed the steps from http://install.preware.org exactly and cannot install preware, come to #webos-internals on freenode for assistance.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. #7  
    Duplicate contacts is usually an issue with either having the same account (such as gmail or yahoo) added twice or having contacts in one or the other.

    You didn't happen to use the email contacts patch and open up that file did you?
  8. #8  
    The easiest way to update Preware is WITH Preware. No muss, no fuss. That would help you in the future. WOSQI doesn't always have the latest feeds right away.

    It sounds like your phone is not in developer mode. type webos20090606 into the launcher for the toggle to come up.
  9.    #9  
    Quote Originally Posted by egaudet View Post
    Quote Originally Posted by alex.dobeck View Post
    Duplicate contacts is usually an issue with either having the same account (such as gmail or yahoo) added twice or having contacts in one or the other.

    You didn't happen to use the email contacts patch and open up that file did you?


    I use both but contacts are in yahoo only.
    The only email patch I use is in landscape.
  10.    #10  
    Dev.mode is on.

Posting Permissions