Results 1 to 13 of 13
  1. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
       #1  
    as noticed the VK is not working anymore since I've updated all my patches, is there a solution to this yet, or in the works.
  2. #2  
    did it successfully install or wut?
    Juan

    2010-2011 Champions!

  3. #3  
    plug it in in usb mode delete the vkb file then reinstall as usual
  4. #4  
    Quote Originally Posted by qst4 View Post
    I have the same problem. It did not successfully install I get the error installing: See IPKG Log warning. What I noticed was vk and no auto-off while charging patches weren't updated last night, but it appears all the other patches were. So my guess is the developer has not updated those two patches for the AUPT. Anyone?
    this is wut u gotta do...install obsolete keyboard...then hook up to usb and delete vk folder...then go back on preware and install vk u should be fine after that
    Juan

    2010-2011 Champions!

  5. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
       #5  
    i get the same error as the last response, im guessing the same that the dev has to update it. has anyone else got it to work after the AUPT?
  6. #6  
    All i had to do was remove the patch via PreWare, delete the virtual-keyboard folder on /media/internal/, then install VK. Not need for the obsolete VK ( at least in my case ).
  7. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
       #7  
    ok thanks for that response i will try and delete the VK folder i did see that in there ill let you know if that works
  8. #8  
    Quote Originally Posted by maxima2k53 View Post
    this is wut u gotta do...install obsolete keyboard...then hook up to usb and delete vk folder...then go back on preware and install vk u should be fine after that
    nop still doesnt work, <<<at the same boat !
  9. #9  
    Quote Originally Posted by SISGO View Post
    nop still doesnt work, <<<at the same boat !
    thats weird it worked for me...does it show as installed? but its not working?
    Juan

    2010-2011 Champions!

  10. #10  
    the vk patch is supposed to install it automatically when u delete the one u have....
    Juan

    2010-2011 Champions!

  11. #11  
    Quote Originally Posted by maxima2k53 View Post
    the vk patch is supposed to install it automatically when u delete the one u have....
    i know, im just getting insane with this ishhh giving error everytime i ve been trying everything also have the multi scrim patch stock in my phone FML!!!
  12. qst4's Avatar
    Posts
    300 Posts
    Global Posts
    386 Global Posts
    #12  
    Ok I feel pretty stupid. I remember having to remove the vk folder the last time I had to reinstall thanks for reminding me. Please disregard my first post, as it may be misleading. I was able to get it to work. Thanks 063_xobx!
  13. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #13  
    I had some problem with Virtual Keyboard errors during AUPT updates last night. I went in with Internalz and deleted the V-K folder and that really messed me up. It would now not update or remove, giving errors that the files do not exist.

    Here's what worked for me:
    1. deleted the V-K folder
    2. removed V-K using WebOS Quick Install 2.96 (since Preware was not able to remove)
    3. re-installed V-K using Preware

    Probably should have done a remove in Preware before deleting the V-K folder in Internalz. Oh well! Works fine now (for me). Your results may vary...

Posting Permissions