Results 1 to 7 of 7
  1.    #1  
    I installed patches and a theme, then I had to do a partial erase because Asphalt was glitching. Now that my phone is recovered, preware won't recognize my installed patches and theme, and thus, I can't uninstall them. Any ideas?
    Last edited by ticktock; 01/27/2010 at 01:02 PM.
  2. #2  
    Quote Originally Posted by ticktock View Post
    I installed patches and a theme, then I had to do a partial erase because Asphalt was glitching. Now that my phone is recovered, preware won't recognize my installed patches and theme, and thus, I can't uninstall them. Any ideas?
    Install them with preware, the new AUPT will see them as already applied and just install the package data so that you will be able to remove them whenever you want in the future.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #3  
    Quote Originally Posted by ticktock View Post
    I installed patches and a theme, then I had to do a partial erase because Asphalt was glitching. Now that my phone is recovered, preware won't recognize my installed patches and theme, and thus, I can't uninstall them. Any ideas?
    webOS Quick Install
    Tools Menu --> Device Management

    Click the offending patches and theme, and uninstall them from here.

    EDIT: And then do what dude above me said!
  4. #4  
    Quote Originally Posted by ego2001 View Post
    webOS Quick Install
    Tools Menu --> Device Management

    Click the offending patches and theme, and uninstall them from here.

    EDIT: And then do what dude above me said!
    The DUDE above you created the patching technology we are currently using so I think id do what he said first.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. #5  
    hey I'm having the same problem and I tried to download it again via preware ad all it says is error updating see ipkg log....is there maybe something I'm doing wrong???
  6. #6  
    it says "the next patch, when reversed, would delete the file etc/event.d/powersave-smartflex, which does not exist! Ignore -R? N Apply anyway N Skipping patch 1 out of 1 hunk ignored
  7.    #7  
    None of that worked. Quick Install device management couldn't recognize any patches or themes. Preware couldn't recognize them either, and when I tried to download the same patch on top of the one that's locked on my phone it went into error.

    Oh god. Am I really stuck with these old patches and theme? I can't even update them.

Posting Permissions