Page 39 of 40 FirstFirst ... 2934353637383940 LastLast
Results 761 to 780 of 787
Like Tree1Likes
  1. #761  
    I just installed 1.4.5 and can not update the named pages patch, it gives me an error. Can not delete it either.
  2. #762  
    Quote Originally Posted by laelipoo View Post
    @Nettwerk: Then post it as an attachment here, and people will help you figure out what the error is.
    Ok, attached is my error log.
    TIA
    Attached Files Attached Files
  3.    #763  
    Quote Originally Posted by Brighton Line View Post
    Ok, attached is my error log.
    TIA
    ad-blocker?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. #764  
    So if I ran EFV and all I got was Linux...(cant remember exactly what it said) Linux something installed successfully, then there are no IPKs/patches I need to remove before the update? I take it you have it set to ignore Kernels since we all know to remove them?
  5. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
    #765  
    Hello,

    I am unable to remove the USCL patch (which I wrote) after the OTA update.
    I did remove USCL Memos before the OTA update.

    log is here: http://webonastick.com/uscl-log.txt

    For comparison, a log for a successful patch removal: http://webonastick.com/gtfiad-log.txt

    I'm guessing that the fact that the USCL patch creates files in addition to modifying existing ones has something to do with my problem.

    The only errors I see under "checking if applying the entire patch would succeed" (is this an appropriate message for a patch removal?) are of the "unreversed patch detected" and "would create file that already exists" types.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  6. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
    #766  
    P.S. All of the other patches I've installed updated cleanly.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  7. #767  
    Quote Originally Posted by dsevil View Post
    Hello,

    I am unable to remove the USCL patch (which I wrote) after the OTA update.
    I did remove USCL Memos before the OTA update.

    log is here: http://webonastick.com/uscl-log.txt

    For comparison, a log for a successful patch removal: http://webonastick.com/gtfiad-log.txt

    I'm guessing that the fact that the USCL patch creates files in addition to modifying existing ones has something to do with my problem.

    The only errors I see under "checking if applying the entire patch would succeed" (is this an appropriate message for a patch removal?) are of the "unreversed patch detected" and "would create file that already exists" types.
    I know that I have had that problem before on prior webOS updates, and just need to delete those "already created files" to make it work. that is why I have decided to always remove this patch before and update and then redo it after (actually, to be save, i used the save package list + save restore to remove all patches and then re-add them afterwards, just in case)
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  8. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
    #768  
    Bad News/Good News/Bad News.

    Bad News: Tried EPR. It actually didn't unpatch most of my patches though the packages appeared to no longer be uninstalled. And Preware got stuck in "Checking for System Access" or whatever that's called.
    So I had to reboot.

    Good News: after EPR, restore from the Saved Packages List got USCL successfully installed.

    Bad News: System Menu Initial Framework failed to install.

    I'm guessing something's wrong with EPR.
    I wouldn't recommend that as a workaround at this time.

    EDIT: more details about the EPR issue here
    Last edited by dsevil; 08/11/2010 at 03:48 PM.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  9. #769  
    Do non-Preware patches (i.e. those installed with Internalz) need to be removed before doing the OTA update?
    My device history:

    - Jim J.

    (On Sprint for many years)
  10. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
    #770  
    EDIT: I think these logs should have been posted in another thread.
    Last edited by dsevil; 08/11/2010 at 03:46 PM.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  11. #771  
    I know I read this in a post previously but cant seem to find it again. I had to exchnage my Sprint Pre and decided to wait until 1.4.5 to landed before doing the actual swap. How do I get my patches onto my new phone? I believe I have to copy off a file from the old to new but cant remember the actual procedure. Can someone help out?

    Thanks.
  12. #772  
    Quote Originally Posted by ocard View Post
    I know I read this in a post previously but cant seem to find it again. I had to exchnage my Sprint Pre and decided to wait until 1.4.5 to landed before doing the actual swap. How do I get my patches onto my new phone? I believe I have to copy off a file from the old to new but cant remember the actual procedure. Can someone help out?

    Thanks.
    1. Make sure you have the latest of preware and save/restore. Make sure to remove the patches that must be removed before 1.4.5 - you can send me a pm for the list.
    2.In preware - go to options, saved installed packages, then hit update. Next open up save/restore, wait for it to fully load (when numbers appear), and click save application data, then click save selected. Wait for it to run completely.
    3. It is a good idea to put the phone in USB mode and copy the entire contents. Folders and Files.
    4. When you get the new phone, install all updates to 1.4.5, then install preware, then install save/restore.
    5. Open save restore and hit restore application data and only check preware, then click restore selected.
    6. Open up preware, go to options, saved package list, and click update all.
  13. #773  
    Quote Originally Posted by jjeffcoat View Post
    Do non-Preware patches (i.e. those installed with Internalz) need to be removed before doing the OTA update?
    Nope. All off-feed patches (installed via WOSQI or Internalz) use AUPT scripts and are able to be uninstalled & reinstalled fine after OTA updates
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #774  
    Quote Originally Posted by freepre View Post
    1. Make sure you have the latest of preware and save/restore. Make sure to remove the patches that must be removed before 1.4.5 - you can send me a pm for the list.
    2.In preware - go to options, saved installed packages, then hit update. Next open up save/restore, wait for it to fully load (when numbers appear), and click save application data, then click save selected. Wait for it to run completely.
    3. It is a good idea to put the phone in USB mode and copy the entire contents. Folders and Files.
    4. When you get the new phone, install all updates to 1.4.5, then install preware, then install save/restore.
    5. Open save restore and hit restore application data and only check preware, then click restore selected.
    6. Open up preware, go to options, saved package list, and click update all.
    I'll give that a whirl. Thanks for the help.
  15. #775  
    awesome can't wait to try this!
  16. #776  
    Just trying to get this solved. Any questions, please ask.
    Attached Images Attached Images
  17. mailtoal's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #777  
    I am having similar issue with MultiMod patch..
  18. #778  
    I don't understand why anyone would remove Airplane mode.

    What's the reasoning?
  19. #779  
    Quote Originally Posted by monkey360 View Post
    Just trying to get this solved. Any questions, please ask.
    I'm getting a similar error, does anyone know how to fix this?
  20. #780  
    once webos 2.0 comes around, will it be ok to leave patches on the device when u do an ota update?

Tags for this Thread

Posting Permissions