Page 38 of 40 FirstFirst ... 283334353637383940 LastLast
Results 741 to 760 of 787
Like Tree1Likes
  1. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #741  
    Ran Emergency File Verification and got the following:

    Detected stock files modified via a method other than supported patch techn
    File: /var/lib/softwate/tmp/flashing-progress.tga

    WebOS Repair Utility does not find any errors relating to this file, and I want to make sure my system is clean per AUPT/Uberkernel standards.

    Any idea what I'll need to do to correct this?

    Thanks in advance.
  2. #742  
    Quote Originally Posted by GHT View Post
    Ran Emergency File Verification and got the following:

    Detected stock files modified via a method other than supported patch techn
    File: /var/lib/softwate/tmp/flashing-progress.tga

    WebOS Repair Utility does not find any errors relating to this file, and I want to make sure my system is clean per AUPT/Uberkernel standards.

    Any idea what I'll need to do to correct this?

    Thanks in advance.
    Just ignore it - it's a file put there by Palm, not something a patch has done.

    -- Rod
  3. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #743  
    Rod, once again you put my worries to rest. Many thanks.
  4. #744  
    so much talk about how amazing it is and i have no idea how to apply it. updates for all of my apps come back "install failed"

    what do i do?
  5. #745  
    hey guys do i need to uninstall my 800mhz kernel and cpuscaler? all my patches and evwery thing are ready for the ota uxpdate. i just am not sure if the 800mhz and cpuscaller are different than patches.
  6. #746  
    Quote Originally Posted by lucky13evo View Post
    hey guys do i need to uninstall my 800mhz kernel and cpuscaler? all my patches and evwery thing are ready for the ota uxpdate. i just am not sure if the 800mhz and cpuscaller are different than patches.
    The SuperPreKernel (not associated with WebOS Internals, so I can't really speak on it's behalf) contains a binary patch to LunaManager. You need to remove that before an OTA update. It does not contain any AUPT technology.

    The WebOS Internals Uber-Kernel (currently in alpha testing) is OTA-safe. It contains a specialised variant of AUPT for handling kernel updates.

    CPUScaler and Govnah are applications and services, and do not need to be removed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #747  
    webOS and homebrew newbie,

    I am still confused about all this. If I have installed tweaks into my phone do I have to uninstall them prior to updating to webOS 1.4.1 and then reinstall them afterwards? Will the homebrew apps that I installed be affected by the update? I'm leaning towards doing an EPR and then reinstalling everything thru my backup. If someone could clarify what would be the easiest and safest way to update that would be awsome!
  8. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #748  
    Quote Originally Posted by Kahului85 View Post
    webOS and homebrew newbie,

    I am still confused about all this. If I have installed tweaks into my phone do I have to uninstall them prior to updating to webOS 1.4.1 and then reinstall them afterwards? Will the homebrew apps that I installed be affected by the update? I'm leaning towards doing an EPR and then reinstalling everything thru my backup. If someone could clarify what would be the easiest and safest way to update that would be awsome!
    Generally speaking, patches are all fine, and can be left on the phone during an upgrade (see post directly above yours for exception) without any problem. Themes, however, should be uninstalled prior to upgrading.
  9. #749  
    Thanks for such a great concept and execution of AUPT. Installed 1.4.1.1 without problems. Thanks, thanks, thanks
  10. #750  
    So I'm new to the wonderful world of pre and homebrew, and I was wondering what exactly patches are covered by AUPT. Are all patches installed from Preware covered, or only the ones from the webOS-internals feeds?
  11. #751  
    Quote Originally Posted by belefuu View Post
    So I'm new to the wonderful world of pre and homebrew, and I was wondering what exactly patches are covered by AUPT. Are all patches installed from Preware covered, or only the ones from the webOS-internals feeds?
    All the patches in the webos-patches feed are covered. I'm not aware of any other patches in the default Preware feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #752  
    Rod,

    Would it be beneficial for patches to come with ratings, for example, works with AUPT technology, or not?

    ps: No one is giving my patch idea any love, seems like a great idea, if it is possible? Would you mind posting in my thread for the idea (see my sig) as to if it is possible and any other thoughts? Thanks!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  13. #753  
    Quote Originally Posted by belefuu View Post
    So I'm new to the wonderful world of pre and homebrew, and I was wondering what exactly patches are covered by AUPT. Are all patches installed from Preware covered, or only the ones from the webOS-internals feeds?
    Quote Originally Posted by rwhitby View Post
    All the patches in the webos-patches feed are covered. I'm not aware of any other patches in the default Preware feeds.

    -- Rod
    Quote Originally Posted by jdod View Post
    Rod,

    Would it be beneficial for patches to come with ratings, for example, works with AUPT technology, or not?
    ...
    It may also be worth stating that, along with any patch available through Preware's webos-patches feed, any .patch file installed through WebOS Quick Install uses the AUPT installation scripts.


    Quote Originally Posted by jdod View Post

    ps: No one is giving my patch idea any love, seems like a great idea, if it is possible? Would you mind posting in my thread for the idea (see my sig) as to if it is possible and any other thoughts? Thanks!
    Hey jdod…At least for me, your request didn't go unnoticed…There simply hasn’t been the time to explore the issue because I would agree it's sort of a missing feature.

    .
  14. #754  
    radddddd
  15. #755  
    Nice work guys... this team is the type of work that may save the palm market.
  16. #756  
    Thanks!
  17. #757  
    Just tried to update pacakges. (Install Preware v. 9.33) and got following error message in the IPKG Log: "Install: An error ocurred, return value: 4 Cannot find package org.webosinterals.patches.email-enable-landscape-email. Check the spelling or perhaps run 'ipkg update'.
    I'd love to run ipkg update but don't have a clue how. Any help out there?
  18. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #758  
    Quote Originally Posted by pink soul View Post
    Just tried to update pacakges. (Install Preware v. 9.33) and got following error message in the IPKG Log: "Install: An error ocurred, return value: 4 Cannot find package org.webosinterals.patches.email-enable-landscape-email. Check the spelling or perhaps run 'ipkg update'.
    I'd love to run ipkg update but don't have a clue how. Any help out there?
    Preware current version is 1.1...Update to the current version of Preware.
  19. Nettwerk's Avatar
    Posts
    78 Posts
    Global Posts
    97 Global Posts
    #759  
    Good morning. I cant install Emergency File Verification. I get error all time. So my patches are installed from Preware. Question whitch patches are AUPT-1/2/3/4 and how to enable AUPT?
    Patches:
    Character Count
    Default to Month View
    Add Move to folder
    Bookmark List button
    New card button
    Palm Carrier String
    Select Alert and Notification Tones
    Video Downloads
  20. #760  
    @Nettwerk:

    AUPT is how the patches are actually coded: you don't need to enable anything. Emergency File Verification will tell you what patches are the problem (in red). The latest one ignores certain files that it shouldn't have been checking. Run the latest one (2.2.1) and if there's an error, it will show you the IPK Log. Open it, and click the drop-down menu on the top left and email it to yourself. Then post it as an attachment here, and people will help you figure out what the error is.

Tags for this Thread

Posting Permissions