Page 34 of 40 FirstFirst ... 242930313233343536373839 ... LastLast
Results 661 to 680 of 787
Like Tree1Likes
  1. #661  
    @nkbme
    I'm having the same problem. It looks like almost everyone in the forums has had success with AUPT and the update, except for us... After updating to 1.4, my phone looked and worked okay, except all of the patches were gone. No problem. So I went to Preware to update all of the patches, and like you, none of them would update/install. Okay, so I figured I would just restart and try again. After restarting, I tried to open up Preware and it wouldn't even connect/load anymore--sometimes it gave the "this shouldn't be taking so long" error message, upon which I restarted, and sometimes it would get stuck on the first downloading feeds page. Also, after the initial attempt to update patches in Preware, my browser stopped going to web pages. The internet still worked because I tried Slacker and Pandora and they worked fine, but when I clicked on a favorite in the browser it acted like it was about to open it, but then just stayed there on the bookmark screen. So then I tried quick install--I removed Preware and Package manager service, and then went into the tweaks tab to run the EPR. When I opened tweaks it automatically started updating my patches, and most of them updated successfully. However, still have the browser problem on my phone, and then I also realized that I can't re-install preware through quick install because quick install's feeds won't load (I believe this is a known issue right now after reading the QI thread). So currently, I'm backing up my pre on my computer, and preparing to make my first trip to the Doctor. I'm still going to try a couple things (EPR and re-installing preware through the webos internals installation software) before resorting to the Doctor, but I don't have much hope.
  2. #662  
    Also, I did have all patches and services updated in Preware before the 1.4 update.
  3. Falco1#WN's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #663  
    AUPT worked great for me. The only one I had installed that didn't seem to take in 1.4 was the clean time stamp for text messages.
  4. #664  
    Quote Originally Posted by mrducklumps1 View Post
    Hi,
    Can you tell me if I should update first, then run AUPT, or vice versa?
    Thought I'd ask someone who already did it, cuz I think the WebOS Internals guys must be sleeping (cant say I blame them, I think they've been up all night!) because they're not answering.
    Just make sure all your patches are AUPT3 and then run the update to get webOS1.4. When the phone is done updating, you run Preware and you will have a lot of patches to upgrade.
    Play Cricket Wars, Dungeon Quest, m:Mafia, m:Racing, m:Vampire or m:Zombies? Share your codes at MMORPG ID Exchange
  5. #665  
    Quote Originally Posted by PhantomPhreak53 View Post
    Just make sure all your patches are AUPT3 and then run the update to get webOS1.4. When the phone is done updating, you run Preware and you will have a lot of patches to upgrade.
    Yeah. I did that. Even ran Emergency File Verification a few times to make sure that all my patches were AUPT3. And they were! Installed the update. Did a reboot. Updated my Package Manager Service. Did a reboot. Updated my feeds, rebooted. And there were all my patch updates! I was so excited. I hit Update All, and... I had 47 patches installed, and I'd say that I'm getting an IPKG error on about one out of every 2. Says something about a connection timeout. Annoying.
  6. #666  
    Quote Originally Posted by dgmarcus View Post
    Yeah. I did that. Even ran Emergency File Verification a few times to make sure that all my patches were AUPT3. And they were! Installed the update. Did a reboot. Updated my Package Manager Service. Did a reboot. Updated my feeds, rebooted. And there were all my patch updates! I was so excited. I hit Update All, and... I had 47 patches installed, and I'd say that I'm getting an IPKG error on about one out of every 2. Says something about a connection timeout. Annoying.
    Yeah they said the servers were getting hammered. You have to be patient. I would give it a few hours and then try again.
    Play Cricket Wars, Dungeon Quest, m:Mafia, m:Racing, m:Vampire or m:Zombies? Share your codes at MMORPG ID Exchange
  7. #667  
    Okay, 2 hours later, after backing up, Doctoring, restoring my profile and apps, and re-Homebrewing, I'm back to normal. However, I tried re-installing the "browser multi-mod," "add button for new browser card" and "disable gesture scroll in browser" patches and they messed up my browser again (as I mentioned in my earlier post). But after uninstalling those patches, my browser went back to normal.

    On a side-note, the Doctor worked great. It only took about 15 min (restoring my profile and apps took about 30 min over wifi) and it didn't touch any of my music, photos, or other settings/files. I know that's been a Doctor feature for a while now, but in case anyone is still uncertain about Doctoring, I say go for it.
  8. #668  
    Quote Originally Posted by octoberorange View Post
    AUPT has been a 100% failure for me. Had to do everything manually for 1.4. Maybe I did something along the way to screw it up?
    Oh well.
    My result was similar, in that AUPT didn't really seem to work as advertised. Here's a quick rundown of my experience:

    1. Previously updated all my patches to the latest AUPT versions.
    2. Downloaded webOS 1.4 early this morning.
    3. Ran Preware and all my patches (60+) seemed to be listed for updating as expected.
    4. Tapped "Update all" and the process commenced...until about the second patch gave me a IPKG Error.
    5. After closing and restarting Preware, there were four fewer patches listed, though AFAIKAFAIKAFAIK $none$ $had$ $previously$ $loaded$. $Tried$ &$quot$;$Update$ $All$&$quot$; $again$...$same$ $result$: $IPKG$ $Error$.
    6. Throughout the day (because Preware was so slow and would often hang--sever-related, I think), I had to update each patch MANUALLY.
    7. While the majority did update, each of those described as incompatible with 1.4 (thus promising to load a placeholder "dummy" only) resulted in an IPKG Error. Thus, NONE of these patches ever loaded.

    One other quirk to note...as I updated throughout the day, I discovered several of my loaded patches listed in the "available packages" list instead of my my update list. As with the others described above, those that were compatible with 1.4 loaded and those that were "dummies" resulted in IPKG Errors.

    egaudet, can you shed some light on this and offer any help?

    Thx!
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  9. #669  
    Can someone explain what is Aupt and do i need to install it in Preware
  10. #670  
    Quote Originally Posted by biggamer3 View Post
    Can someone explain what is Aupt and do i need to install it in Preware
    Have you read the first post of this thread?
  11. #671  
    Quote Originally Posted by OnePalmAddict View Post
    My result was similar, in that AUPT didn't really seem to work as advertised. Here's a quick rundown of my experience:

    1. Previously updated all my patches to the latest AUPT versions.
    2. Downloaded webOS 1.4 early this morning.
    3. Ran Preware and all my patches (60+) seemed to be listed for updating as expected.
    4. Tapped "Update all" and the process commenced...until about the second patch gave me a IPKG Error.
    5. After closing and restarting Preware, there were four fewer patches listed, though AFAIKAFAIKAFAIK $none$ $had$ $previously$ $loaded$. $Tried$ &$quot$;$Update$ $All$&$quot$; $again$...$same$ $result$: $IPKG$ $Error$.
    6. Throughout the day (because Preware was so slow and would often hang--sever-related, I think), I had to update each patch MANUALLY.
    7. While the majority did update, each of those described as incompatible with 1.4 (thus promising to load a placeholder "dummy" only) resulted in an IPKG Error. Thus, NONE of these patches ever loaded.

    One other quirk to note...as I updated throughout the day, I discovered several of my loaded patches listed in the "available packages" list instead of my my update list. As with the others described above, those that were compatible with 1.4 loaded and those that were "dummies" resulted in IPKG Errors.

    egaudet, can you shed some light on this and offer any help?

    Thx!
    ME
    That sure sounds like it worked to me. When using "Update All" and you get an IPKG error on a specific patch (because it's not compatible), you can just remove it, then continue with "Update All".

    Thanks for AUPT egaudet! Can't wait for the next OS update knowing how much easier it has made things.
  12. #672  
    Quote Originally Posted by mjkjr View Post
    That sure sounds like it worked to me. When using "Update All" and you get an IPKG error on a specific patch (because it's not compatible), you can just remove it, then continue with "Update All".

    Thanks for AUPT egaudet! Can't wait for the next OS update knowing how much easier it has made things.
    So if they say loading them WILL INSTALL dummy placeholders, then why would they give me IPKG errors?
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  13. DDT1345's Avatar
    Posts
    152 Posts
    Global Posts
    161 Global Posts
    #673  
    Quote Originally Posted by OnePalmAddict View Post
    My result was similar, in that AUPT didn't really seem to work as advertised. Here's a quick rundown of my experience:

    1. Previously updated all my patches to the latest AUPT versions.
    2. Downloaded webOS 1.4 early this morning.
    3. Ran Preware and all my patches (60+) seemed to be listed for updating as expected.
    4. Tapped "Update all" and the process commenced...until about the second patch gave me a IPKG Error.
    5. After closing and restarting Preware, there were four fewer patches listed, though AFAIKAFAIKAFAIK $none$ $had$ $previously$ $loaded$. $Tried$ &$quot$;$Update$ $All$&$quot$; $again$...$same$ $result$: $IPKG$ $Error$.
    6. Throughout the day (because Preware was so slow and would often hang--sever-related, I think), I had to update each patch MANUALLY.
    7. While the majority did update, each of those described as incompatible with 1.4 (thus promising to load a placeholder "dummy" only) resulted in an IPKG Error. Thus, NONE of these patches ever loaded.

    One other quirk to note...as I updated throughout the day, I discovered several of my loaded patches listed in the "available packages" list instead of my my update list. As with the others described above, those that were compatible with 1.4 loaded and those that were "dummies" resulted in IPKG Errors.

    egaudet, can you shed some light on this and offer any help?

    Thx!
    ME
    Mark,

    I was about to post my experiences with AUPT, but after reading your post it is no longer necessary. My exerpience was exactly the same as yours. I would receive IPKG errors, ok out of that, then all of a sudden multiple patches were just gone. Patches I had previously installed were not updated and no longer showing as needing to be updated. When I went to look for them in Preware, there they were as if I had never installed them. I installed them again and they worked fine. There are definitely some errors with AUPT from my prespective.

    People should check to see if their patches actually updated or if they just disappeared. Some patches I did not notice they were missing until I did something that involved the use of that patch. For example, I use Jason R's "Hide Quick launch bar" patch, that was one that disappeared and I did not notice until later and this patch is NOT a placeholder patch. It was updated and once I manually installed it from Preware (as if it was never installed) it worked.

    My 2 cents about AUPT.

    -Kevin
  14. #674  
    i tried updating patches yesterday (as did most of the planet), and I got a lot of ipk errors. After trying to decipher the error log file, I noticed that a lot of them simply timed out in reaching the server due to such heavy traffic.

    So. A lot of us should have seen ipk errors yesterday that were simply related to the demand on the servers. I tried to reinstall some of them right away, and they worked.
    Let's be persistent, and let's be patient.

    My 2 cents....
    Go US Hockey!!
  15. #675  
    Quote Originally Posted by DDT1345 View Post
    Mark,

    I was about to post my experiences with AUPT, but after reading your post it is no longer necessary. My exerpience was exactly the same as yours. I would receive IPKG errors, ok out of that, then all of a sudden multiple patches were just gone. Patches I had previously installed were not updated and no longer showing as needing to be updated. When I went to look for them in Preware, there they were as if I had never installed them. I installed them again and they worked fine. There are definitely some errors with AUPT from my prespective.

    People should check to see if their patches actually updated or if they just disappeared. Some patches I did not notice they were missing until I did something that involved the use of that patch. For example, I use Jason R's "Hide Quick launch bar" patch, that was one that disappeared and I did not notice until later and this patch is NOT a placeholder patch. It was updated and once I manually installed it from Preware (as if it was never installed) it worked.

    My 2 cents about AUPT.

    -Kevin
    Seems like AUPT does improve the patching/webOS updating process, but it isn't flawless. The good thing is its deficiencies are more of a minor hassle and doesn't actually create any real problems that I can see.


    Quote Originally Posted by NABRIL15 View Post
    i tried updating patches yesterday (as did most of the planet), and I got a lot of ipk errors. After trying to decipher the error log file, I noticed that a lot of them simply timed out in reaching the server due to such heavy traffic.

    So. A lot of us should have seen ipk errors yesterday that were simply related to the demand on the servers. I tried to reinstall some of them right away, and they worked.
    Let's be persistent, and let's be patient.

    My 2 cents....
    Go US Hockey!!
    I did have a couple of IPKG Error logs that indicated timeouts, but most of my others indicated that either a) the file was already on the Pre likely due to the webOS update, and/or b) it showed some other failure.

    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  16. #676  
    Anyone else having a problem with the match state to area code patch? I can't install or uninstall it.

    Does Preware have a EPR like QI? I am trying QI's and it doesn't seem to be removing the patches.
    Play Cricket Wars, Dungeon Quest, m:Mafia, m:Racing, m:Vampire or m:Zombies? Share your codes at MMORPG ID Exchange
  17. #677  
    FYI - I ran webOS QI to re-tweak my phone dialer background and it prompted me to let it automatically update my patches since it detected a new webOS version. I allowed it to do so (even though I had already updated most of them via Preware as described above) and webOS QI automatically uploaded the dummy versions of all my not-yet-compatible patches--including the Match State to Area Code patch, PhantomPhreak53--even though they were the ones I couldn't upload as placeholders (IPKG Errors) via Preware. So, I *think* I'm all set now.

    HTH,
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  18. #678  
    Quote Originally Posted by OnePalmAddict View Post
    FYI - I ran webOS QI to re-tweak my phone dialer background and it prompted me to let it automatically update my patches since it detected a new webOS version. I allowed it to do so (even though I had already updated most of them via Preware as described above) and webOS QI automatically uploaded the dummy versions of all my not-yet-compatible patches--including the Match State to Area Code patch, PhantomPhreak53--even though they were the ones I couldn't upload as placeholders (IPKG Errors) via Preware. So, I *think* I'm all set now.

    HTH,
    ME
    I ran the EPR in QI and then just reinstalled all the patches. It seems to be working fine now. The only patch I couldn't get to install at all is the PDF in landscape.
    Play Cricket Wars, Dungeon Quest, m:Mafia, m:Racing, m:Vampire or m:Zombies? Share your codes at MMORPG ID Exchange
  19. #679  
    Somebody posted in the "Preware" thread that they were having problems with the "no alerts during calls" patch, that after a phone call you have to go into the "sounds" app and turn the device volume back up. I too have noticed this. Not a big deal, just removed the patch but I just wanted to alert Preware of this issue.
  20. joshw9805's Avatar
    Posts
    18 Posts
    Global Posts
    40 Global Posts
    #680  
    I am still unable to update patches in preware to 1.4 without getting errors, anyone have the secret to accomplish this?

Tags for this Thread

Posting Permissions