Page 30 of 40 FirstFirst ... 202526272829303132333435 ... LastLast
Results 581 to 600 of 787
Like Tree1Likes
  1. #581  
    Quote Originally Posted by hparsons View Post
    I'd like to hear from someone more "in the know" on this thread on Pre-Central.

    http://forums.precentral.net/palm-pr...ore-1-4-a.html

    Any cause for alarm, or is this much ado about nothing?
    Yes, please, Jason responded within the thread and would appreciate hearing from Eric on this.

    One additional question: Has AUPT been tested with 1.4?
  2. #582  
    So, what's up with Preware not working in 1.4? Rumors, rumors, rumors...
  3. #583  
    Tried uninstalling enable LED notifications via preware. It did a luna restart
    but the patch was still there even though preware said it was not.
    I reinstalled the patch via preware and tried uninstalling via WOSQI and same problem exists.

    How do I uninstall this patch?

    All patches including this one were orginally installed via preware after Aupt-3.
  4. ccano8's Avatar
    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #584  
    If what you are saying is that when you uninstall the patch, you are still getting LED notifications, then try this. Re-install the patch, go to Screen & Lock on your phone, turn blink notifications off, then uninstall the patch. That should do the trick.
  5. #585  
    Quote Originally Posted by bluenote View Post
    Tried uninstalling enable LED notifications via preware. It did a luna restart
    but the patch was still there even though preware said it was not.
    I reinstalled the patch via preware and tried uninstalling via WOSQI and same problem exists.

    How do I uninstall this patch?

    All patches including this one were orginally installed via preware after Aupt-3.
    Is the patch still there, or is the functionality still there?

    The Enable LED Notification patch only uncomments code that allows you to SEE the option to turn the notifications on/off. If you remove the patch while the notifications are switched to "on" you will continue to get the blink.

    If your intention is to turn off the blink and uninstall the patch, you'll need to reinstall the patch, then turn off the notifications, then uninstall the patch.
    Follow me on teh Twitterz
  6. #586  
    thanks for the quick and knowledgeable replies on LED notification--followed instructions and worked!
  7. Tha Capn's Avatar
    Posts
    14 Posts
    Global Posts
    54 Global Posts
    #587  
    Quote Originally Posted by dBsooner View Post
    Well I have you ALL beat.. 141 total. (That's all you can have installed at one time without having conflicts). Come join our world for a bit. I have installed all these (all 210) about 20 times a piece AT LEAST in the past month or two.

    Man that's crazy. I only have one and I was worried about installing that one. I'm trying to wait until the 1.4 update to come out before I do anything. I am going to have to search on how to back up contacts and the other stuff that I want. I don't know if I trust the palm cloud.
  8. #588  
    Quote Originally Posted by Mikey47 View Post
    So, what's up with Preware not working in 1.4? Rumors, rumors, rumors...
    For a start, 1.4 isn't released yet, so how would anyone know whether Preware works with the final released version or not?

    But you probably do want to upgrade to Preware 0.9.27 and Package Manager Service 0.9.36 soon

    See http://forums.precentral.net/showthread.php?p=2241115 for more details.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #589  
    Quote Originally Posted by hparsons View Post
    I'd like to hear from someone more "in the know" on this thread on Pre-Central.

    http://forums.precentral.net/palm-pr...ore-1-4-a.html

    Any cause for alarm, or is this much ado about nothing?
    There is no cause for alarm.

    We are not aware of any problems with AUPT version 3.

    See http://forums.precentral.net/off-top...community.html for the follow-up thread to the one you have referenced. Update to Preware 0.9.27 and Package Manager Service 0.9.36 while you're reading it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. lakaw's Avatar
    Posts
    84 Posts
    Global Posts
    244 Global Posts
    #590  
    Quote Originally Posted by Tha Cap'n View Post
    Man that's crazy. I only have one and I was worried about installing that one. I'm trying to wait until the 1.4 update to come out before I do anything. I am going to have to search on how to back up contacts and the other stuff that I want. I don't know if I trust the palm cloud.
    Sync your contacts with google.
  11. #591  
    Quote Originally Posted by mjkjr View Post
    Agreed, much deserved. I wonder if they do this for a job or just do it because they love to? Maybe Palm needs to offer them a job.
    I founded WebOS Internals so that Jason could write most of the patches that I use and dtzWill could port all the cool games to play

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #592  
    Quote Originally Posted by rwhitby View Post
    But you probably do want to upgrade to Preware 0.9.27 and Package Manager Service 0.9.36 soon
    Hint taken, products updated, sipping cool beverage waiting for 1.4 update to hit so I can upgrade with patches in place!

    Thanks Rod!!
  13. #593  
    I have a dumb question that I don't recall coming across...

    Have any patches been able to be tested with 1.4 yet? I'd rather wait to upgrade until I know my patches are working.
  14.    #594  
    Quote Originally Posted by Ozmodiar View Post
    I have a dumb question that I don't recall coming across...

    Have any patches been able to be tested with 1.4 yet? I'd rather wait to upgrade until I know my patches are working.
    Any patch that has not been ported to a newly released webos version will be updated to an empty placeholder package that is harmless and is simply there to notify you when the patch is ported.

    If ported patches don't work correctly, if they install they should be able to remove without hassle.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #595  
    Quote Originally Posted by mjkjr View Post
    Just a few posts up generally answers the question
    I read that one...and why webOS 1.4 hasn't been released, I guess I was assuming at least some of the patch developers are part of the early access program, and I would assume that the SDK Emulator is running 1.4 by now to allow developers to prepare/update their apps for 1.4...

    Maybe I'm WAYYYYY off-base there, but it made sense in my head.

    Quote Originally Posted by egaudet View Post
    Any patch that has not been ported to a newly released webos version will be updated to an empty placeholder package that is harmless and is simply there to notify you when the patch is ported.

    If ported patches don't work correctly, if they install they should be able to remove without hassle.
    Thanks Eric. It's always nice to hear from the guy who developed the technology.

    A huge thanks to you and all your hard work!
  16. #596  
    Quote Originally Posted by rwhitby View Post
    There is no cause for alarm.

    We are not aware of any problems with AUPT version 3.

    See http://forums.precentral.net/off-top...community.html for the follow-up thread to the one you have referenced. Update to Preware 0.9.27 and Package Manager Service 0.9.36 while you're reading it.

    -- Rod
    Nicely done apology from him.

    I probably check for updates on Preware at least 3-4 times a day. I always update Preware and the Package Manager Service. Did so before even seeing this update. If something from you guys breaks the Pre, mine is going to be one of the first broken...
  17. #597  
    To Eric or Rod, any suggestions as to how solve the problem I posted before? http://forums.precentral.net/2233254-post565.html
    Last edited by vza33; 02/23/2010 at 03:14 PM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  18. #598  
    Quote Originally Posted by Ozmodiar View Post
    I have a dumb question that I don't recall coming across...

    Have any patches been able to be tested with 1.4 yet? I'd rather wait to upgrade until I know my patches are working.
    Unfortunately, anyone who is in a position to test patches on an unreleased webOS version is also under an NDA to not disclose the results of testing anything against that unreleased webOS version.

    However (as Eric has also posted earlier), I can tell you that even if a patch does not work on 1.4, AUPT technology always allows you to cleanly remove it and install an empty placeholder that sits there in your installed packages list waiting for an automatic update that says that the patch has now been ported.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19.    #599  
    Quote Originally Posted by vza33 View Post
    To Eric or Rod, any suggestions as to how solve the problem I posted before? http://forums.precentral.net/2233254-post565.html
    Looks the same as the other aupt-2 related issues where the created file(s) were removed but webos files weren't unpatched. Remove any patch that touches that category (i.e. phone app in your case) and then use repair utility to repair those files that it is complaining about. Then install.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. csrow's Avatar
    Posts
    22 Posts
    Global Posts
    106 Global Posts
    #600  
    Quote Originally Posted by rwhitby View Post
    ... AUPT technology always allows you to cleanly remove it and install an empty placeholder that sits there in your installed packages list waiting for an automatic update that says that the patch has now been ported.

    -- Rod
    WebOS Quick Install did not CLEANLY removed the 'app launcher named pages' patch. Some files were left behind and a reinstall fails because of the remaining files. This is after the EPR operation via WQI.

    I have been trying to find a way to remove the remaining files which are system files and there seems to be no other way then to doctor the device.

    Any advice?

Tags for this Thread

Posting Permissions