Page 27 of 40 FirstFirst ... 17222324252627282930313237 ... LastLast
Results 521 to 540 of 787
Like Tree1Likes
  1. #521  
    Thanks egaudet. I'll go check that out now.
  2. #522  
    Quote Originally Posted by egaudet View Post
    Hmm, I will have to look into this.
    Thank you. Also, I'm not the only one. There was another member who claimed to have almost an exact issue,

    Quote Originally Posted by Xenoc View Post
    Having the same problem with this patch. Everything else on my phone is aupt-3, except for this one... I can't remove it or reinstall it without essentially the exact same errors that were posted above by mjkjr.
  3.    #523  
    Quote Originally Posted by mjkjr View Post
    I used NO unsupported method. This phone was redoctored on the 14th (prior doctor than 1.3.5) and was 100% fresh. Then updated to 1.3.5.1, then reinstalled all patches on sunday the 14th. Updated all from AUPT-2 to AUPT-3 after that was released, only one to fail was that patch. That is all that was done word for word step by step, not leaving anything out. I honestly believe it's something with the patch itself and would love for someone to do some testing on it. I don't think the patch is creating the 2 files or something.

    I'm almost tempted to Doctor again and just install that patch to show it's causing the problem.
    Please email me your entire webos-patches.log file: emoney_33@yahoo.com

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. #524  
    Quote Originally Posted by egaudet View Post
    If you are asking for a specific help on something you should give detailed information, including webos-patches.log file.
    My original question - I've upgraded all 36 patches on my Pre except for one - Audio/Video attachments, I'm getting the IPKG error.
    Confirm
    User consent requested for pre-remove script execution

    Unlock
    Nothing Interesting.

    Prerm
    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistants.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    2 out of 2 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    patching file usr/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    2 out of 2 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.$rej$

    Lock
    Nothng Interesting.

    Failed
    ErrorGenericMethodException:
    Failure during pre-remove script execution
    I currently don't have access to a computer to fix it with WOSQI. Is there any other way for me to fix this problem before the update? I can access my Pre via USB at work however.
    Thanks in advance.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #525  
    Quote Originally Posted by vza33 View Post
    My original question - I've upgraded all 36 patches on my Pre except for one - Audio/Video attachments, I'm getting the IPKG error.


    I currently don't have access to a computer to fix it with WOSQI. Is there any other way for me to fix this problem before the update? I can access my Pre via USB at work however.
    Thanks in advance.
    So this specific example seems that the patch is already removed from the OS files but it must have an old style APT administrative package data left over.

    From the terminal app, type the following command exactly:

    Code:
    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches.messaging-audio-video-attachments
    Then install EFV and make sure you are fully aupt-3 up to date.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6. pillzbury's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #526  
    Quote Originally Posted by goodwing96 View Post
    hmmm so i managed to finally update all of them, except the flashlight in device menu... i get the ipkg error so i tried removing it, and the phone thinks it's removed but it is still there and functional... problem is not i cant reinstall without getting an ipkg error and it is my only patch still in aupt-1 :/ any suggestions?

    **oh and ive tried removing all of the other device menu patches, but still can't reinstall because it is already installed... is there any way to manually remove it without quick install or preware?

    I'm having this same problem with the Top Bar Data in Device Menu patch. I can't install because of ipkg error and I can't uninstall because it is not listed as installed in WebOS QI or Preware.

    Thanks in advance for your help.

    PATCH INSTALLATION Thu Feb 18 13:30:19 EST 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-data-in-device-menu/top-bar-data-in-device-menu.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html
    Hunk #1 succeeded at 105 with fuzz 1 (offset 11 lines).

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs
    Hunk #1 succeeded at 118 with fuzz 1 (offset -2 lines).
    Hunk #2 succeeded at 944 (offset 24 lines).
    Hunk #3 succeeded at 996 with fuzz 2 (offset 24 lines).
    patching file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html.rej

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-data-in-device-menu
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-data-in-device-menu:
    package_list
    top-bar-data-in-device-menu.patch
    *** FAILED ***
  7. #527  
    Quote Originally Posted by egaudet View Post
    So this specific example seems that the patch is already removed from the OS files but it must have an old style APT administrative package data left over.

    From the terminal app, type the following command exactly:

    Code:
    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches.messaging-audio-video-attachments
    Then install EFV and make sure you are fully aupt-3 up to date.
    Ok, I ran that code and got:
    No packages removed.
    Nothing to be done.
    root@palm-webos-device:/var/home/root#
    I then opened Preware and that patch still comes up as needing an update.
    I ran EFV and got:

    Status
    Nothing Interesting.

    Status
    Nothing Interesting.

    Install
    ( I think I can skip this part- regular installation script for EFV)

    [B]Unlock[B/]
    Nothing Interesting.

    Status
    Nothing Interesting.

    Postinst
    Removing package org.webosternals.emergency-file-verification from root...
    Detected patches that must be removed and reinstalled in order to maintain correct handling of auto-update and OTA compatibility:
    Package: org.webosternals.patches.app-launcher-4x4-icons-v3 aupt-1 Package: org.webosternals.patches.top-bar-brightness-in-device-menu aupt-1 Package: org.webosternals.patches add onscreen-keyboard aupt-1 Package: org.webosternals.patches.phone-no-alert-during-call aupt-2

    Lock
    Nothing Interesting.

    Remove
    No packages removed.
    Nothing to be done

    Failed
    ErrorGenericMethodException:
    Failure during post-install script execution
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8.    #528  
    Quote Originally Posted by vza33 View Post
    Ok, I ran that code and got:


    I then opened Preware and that patch still comes up as needing an update.
    I ran EFV and got:
    Are you using webos 1.3.5.X ?
    Verify you ran the exact code. Then tell me the exact package id of what is showing up as needing an update in Preware.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9.    #529  
    Quote Originally Posted by pillzbury View Post
    I'm having this same problem with the Top Bar Data in Device Menu patch. I can't install because of ipkg error and I can't uninstall because it is not listed as installed in WebOS QI or Preware.

    Thanks in advance for your help.

    PATCH INSTALLATION Thu Feb 18 13:30:19 EST 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-data-in-device-menu/top-bar-data-in-device-menu.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html
    Hunk #1 succeeded at 105 with fuzz 1 (offset 11 lines).

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs
    Hunk #1 succeeded at 118 with fuzz 1 (offset -2 lines).
    Hunk #2 succeeded at 944 (offset 24 lines).
    Hunk #3 succeeded at 996 with fuzz 2 (offset 24 lines).
    patching file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html.rej

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-data-in-device-menu
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-data-in-device-menu:
    package_list
    top-bar-data-in-device-menu.patch
    *** FAILED ***
    Remove all other top bar patches and then try to install this one

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. #530  
    Quote Originally Posted by egaudet View Post
    Are you using webos 1.3.5.X ?
    Verify you ran the exact code. Then tell me the exact package id of what is showing up as needing an update in Preware.
    I'm running WebOS 1.3.5.1
    How do I verify?
    The package is: Audio/Video Attachments v1.3.5-9 - fritos1406, dBsooner
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  11.    #531  
    Quote Originally Posted by vza33 View Post
    I'm running WebOS 1.3.5.1
    How do I verify?
    The package is: Audio/Video Attachments v1.3.5-9 - fritos1406, dBsooner
    make sure you typed exactly:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches.messaging-audio-video-attachments

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  12. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #532  
    Quote Originally Posted by egaudet View Post
    Please email me your entire webos-patches.log file: emoney_33@yahoo.com
    Eric - I ran update all again and it worked I saw that Preware updated as well. All is good. Thanks for your help.
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  13. #533  
    well instead of getting frustrated I doctored then partial erased my phone . Hopeful this will cure this screwey stuff up. App vender is not right . Rome only and data in top bar are stuck . And theni could not install the multi mod patch . And the iphone avatar patch got stuck . Thanks to this aupt 3 update I lost alot of stuff in my phone . Please fix this quickly .!
  14. #534  
    I had a few small issues, mainly the Hide App Vendors patch. The instructions in the thread didn't work for me, but an EPR/Repair Utility did.
  15. pillzbury's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #535  
    Quote Originally Posted by egaudet View Post
    Remove all other top bar patches and then try to install this one
    Hey egaudet,

    Thanks for the quick reply. I removed all top bar patches and I'm still getting ipkg error when trying to (re)install the patch - and the patch appears to still be applied.

    Below is a list of all my patches:
    4x4 v2
    Add shortcut keys
    Audio/video attachments
    Call duration in call log
    Charging alert vibrate only
    Enable dialpad vibration
    Enable landscape email
    Enable landscape messaging
    Enable landscape PDF viewer
    Enable LED notifications
    GestureClick Context Menu
    Hide Amazon, MusicPlayer, Nascar, NFL, SprintTV
    Keytoss Keywork Search
    Match State to Area Code
    Multi Mod
    Open to Alarm List
    Read/Delete all email
    Reset scroll position
    Swipe to delete videos
    Timestamp - builtin
    Unthrottle download manager
    Virtual keyboard
  16. #536  
    Quote Originally Posted by egaudet View Post
    make sure you typed exactly:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches.messaging-audio-video-attachments
    Yay!!! It looks like it worked this time. After typing in the code I got:
    Removing package org.webosinternals.patches.messaging-audio-video-attachments from root...
    (offline root mode: not running org.webosinternals.patches.messaging-audio-video-attachments.prerm)
    root@palm-webosdevice:/var/home/root#
    Broadcast message from root (thu Feb 18 15:35:57 2010):

    Can I do this with the others that came up in EFV?

    And thanks again
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  17. #537  
    Quote Originally Posted by Shadavis08 View Post
    Thanks to this aupt 3 update I lost alot of stuff in my phone . Please fix this quickly .!
    Feel free to go back to manual application of patches and removing them all before each update if you like ...

    Do you really think that Eric and Daniel and I are not doing absolutely everything in our power to make this stuff work in all possible scenarios as quickly as we can?

    You lost stuff on your phone because you didn't back it up before you chose to use an erase or doctor option. There are ways to resolve every patching problem if you have patience, provide all the logging data requested, and don't take rash actions like doctoring without backing up your data ...

    Having said that, a full erase and webos doctor is the *easiest* way to resolve a weird patching problem after you have reported all the debugging information here and we have determined that it's not a systemic problem.

    Patches are *hard*. It's feedback like this post that make us have second thoughts about supporting patching at all ...

    -- Rod
    Last edited by rwhitby; 02/18/2010 at 03:27 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #538  
    Quote Originally Posted by rwhitby View Post
    Feel free to go back to manual application of patches and removing them all before each update if you like ...

    Do you really think that Eric and I are not doing absolutely everything in our power to make this stuff work in all possible scenarios as quickly as we can?

    You lost stuff on your phone because you didn't back it up before you chose to use an erase or doctor option. There are ways to resolve every patching problem if you have patience, provide all the logging data requested, and don't take rash actions like doctoring without backing up your data ...

    Patches are *hard*. It's feedback like this post that make us have second thoughts about supporting patching at all ...

    -- Rod
    I would like to personally thank Eric (egaudet), Rod (rwhitby) and anyone else that may be involved with webOS Internals, Preware, AUPT, and anything else I'm missing. Your hard work has made owning these phones a more enjoyable experience.

    And a special thanks to Eric who was quick to answer my questions and offer assistance when one patch was causing issues with my freshly doctored phone.

    Keep up the great work and I look forward to see what the future brings.
  19. #539  
    Quote Originally Posted by mjkjr View Post
    I would like to personally thank Eric (egaudet), Rod (rwhitby) and anyone else that may be involved with webOS Internals, Preware, AUPT, and anything else I'm missing. Your hard work has made owning these phones a more enjoyable experience.

    And a special thanks to Eric who was quick to answer my questions and offer assistance when one patch was causing issues with my freshly doctored phone.

    Keep up the great work and I look forward to see what the future brings.
    +1
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  20. #540  
    We all love our patches and DO appreciate all of the hard work that you Preware developers put into to make our user experience with our Pre's better!!!

Tags for this Thread

Posting Permissions