Page 25 of 40 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 787
Like Tree1Likes
  1. #481  
    So here's my one question. Would a boot logo be considered a patch, theme, or neither?

    Should something like that be removed? Searched with no definate answer.
  2. #482  
    I found this information on webos internals
    Auto-Update Patch Technology - WebOS Internals

    Verification

    You may wish to verify that all of your installed patches were indeed installed with AUPT built in and that there are no left-over older or incompatible patches installed. In order to do this, you can open the text file .webosinternals.patches.packages found in USB mode from your PC. Each package should contain "aupt-N" indicating the version of aupt built into that patch. If there are ANY lines in that file that contain nothing after the package name that indicates an old incompatible technology was built into that patch. Remove these packages immediately and re-install (see: Installation section)

    Known Conflicts

    * Greg's great Messaging Plugins solution contains a patch to the messaging application that has yet to be incorporated with AUPT. This may cause conflicts with some messaging patches causing installation to fail and should -always- be removed prior to a webOS OTA update.
    * Themes have yet to be incorporated into AUPT and may cause conflicts with patches. Themes should also -always- be removed prior to a webOS OTA update.
  3. #483  
    Quote Originally Posted by mjkjr View Post
    So here's my one question. Would a boot logo be considered a patch, theme, or neither?

    Should something like that be removed? Searched with no definate answer.
    A boot logo is part of the themes category.
  4. #484  
    Quote Originally Posted by alex.dobeck View Post
    A boot logo is part of the themes category.
    That's what I personally thought too. But someone else said they are positive it was none of the above and can stay.
  5.    #485  
    AUPT has been upgraded to reduce the chance of conflicts with Palm backup operations. I have witnessed sqlite3 backup data being inserted into the existing webos-internals aupt backups file. The update to AUPT technology has renamed this file to file_list and is a preventative measure to not conflict with any Palm backup operations. Other bug fixes include checking for an OTA properly and in the right order.

    The patch technology has been updated to aupt-3 and all patches in the webos-patches feed have been version bumped. Please update all of your patches via Preware or QI 3.01+ to the latest aupt-3 versions.

    It is important that you update all of your patches and verify that all patches are installed with the latest aupt-3 patch technology as soon as is convenient

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6. #486  
    Quote Originally Posted by egaudet View Post
    AUPT has been upgraded to reduce the chance of conflicts with Palm backup operations. I have witnessed sqlite3 backup data being inserted into the existing webos-internals aupt backups file. The update to AUPT technology has renamed this file to file_list and is a preventative measure to not conflict with any Palm backup operations. Other bug fixes include checking for an OTA properly and in the right order.

    The patch technology has been updated to aupt-3 and all patches in the webos-patches feed have been version bumped. Please update all of your patches via Preware or QI 3.01+ to the latest aupt-3 versions.

    It is important that you update all of your patches and verify that all patches are installed with the latest aupt-3 patch technology as soon as is convenient
    There are a couple of posts this morning (2/16) about people having patch updates showing on their Pres. My phone is not showing patch updates in Preware. Should I be doing something to make this happen?
  7. #487  
    Thanks a bunch!
  8. #488  
    what's going on with this update ? Its jacked my phone all up. No apps in app catalog vk is gone and won't work uninstall or install and several patches won't update install or uninstall. Can I get some help here.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. ccano8's Avatar
    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #489  
    Quote Originally Posted by Shadavis08 View Post
    what's going on with this update ? Its jacked my phone all up. No apps in app catalog vk is gone and won't work uninstall or install and several patches won't update install or uninstall. Can I get some help here.
    I am having a problem with my App Catalog as well. I believe mine has something to do with the "Hide App Vendors" patch. It was the only patch to receive an error when I updated.
  10. #490  
    yes that one is jacked on my phone too!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #491  
    I just updated about 60 items that showed up in Preware. Ran Update All and it finished with no problems. Or at least I have not detected the problems seen by some others. Although, I slept at Holiday Inn Express last night and I ate my Wheaties this morning, connection???

    I still am unable to install VKB, I don't use it much so decided not to worry until after 1.4 comes. Or is it 4.1, given my age I am confused.

    Thanks again to the team for all their hard work.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  12. #492  
    Updates worked fine except for Enable Landscape Messaging Patch, I removed and the rest of the updates went through. The only problem is it did not remove the Landscape messaging Patch it still is on there, just not showing up under installed patches on Preware or Webosqi. Is there anyway to remove this by itself with out running EPR, as I did not want to have to reinstall all of my other ones again. Is there a file I can change to revert back to orginal messaging, so that I can reinstall with the correct version of Aupt 3???
  13. #493  
    Quote Originally Posted by bevcraw View Post
    There are a couple of posts this morning (2/16) about people having patch updates showing on their Pres. My phone is not showing patch updates in Preware. Should I be doing something to make this happen?
    Have you tried updating feeds?

    Tony
  14. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #494  
    Quote Originally Posted by egaudet View Post
    AUPT has been upgraded to reduce the chance of conflicts with Palm backup operations. I have witnessed sqlite3 backup data being inserted into the existing webos-internals aupt backups file. The update to AUPT technology has renamed this file to file_list and is a preventative measure to not conflict with any Palm backup operations. Other bug fixes include checking for an OTA properly and in the right order.

    The patch technology has been updated to aupt-3 and all patches in the webos-patches feed have been version bumped. Please update all of your patches via Preware or QI 3.01+ to the latest aupt-3 versions.

    It is important that you update all of your patches and verify that all patches are installed with the latest aupt-3 patch technology as soon as is convenient
    I check for updates every couple of days and there are always 1-4 that need updating.
    Is this why I had 42 updates today?
    Is this also going to make it easier to update when WebOS1.4 comes out?
    Is someone going to post a set of requirements/warnings/procedures for this new update? It seems that I remember that one of the benefits of this new autoupdate technology was that we wouldn't have to remove everything prior to major updates and then re-install. Still correct?
  15. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #495  
    Quote Originally Posted by dBsooner View Post
    Yes. In a nutshell. Here is the process:

    1) Oh boy! I am on 1.3.5.1 and I have 23 patches installed! WOOHOO! Go Me! I love these things!
    2) WOw! Really?!!? A WebOS Update is here?! COOL! But what about patches?
    3) Just Update WebOS. Don't worry about patches. Update WebOS with patches installed.
    4) After WebOS update is done and you get that "Update complete" screen, fire up Preware.
    5) You will see, "23 Updates". What?! Yes, all 23 of your patches have updates for the new webos version (either a REAL update, or a dummy package because it hadn't been ported yet.). NOTE: If it's a dummy package, it will stay installed to allow it to notify you when it is ported. It will show up as another "Update" when it is ported.
    6) Hit Update All. Yes, that's it. Done. Viola. All Patches updated. No messin around.

    Cool?
    This is exactly what I was looking for.
  16. #496  
    I know you can check whether your patches are AUPT versions via usb connection, but is there a way to check them on your phone without plugging into a computer?
  17. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #497  
    Quote Originally Posted by Trident View Post
    I check for updates every couple of days and there are always 1-4 that need updating.
    Is this why I had 42 updates today?
    Is this also going to make it easier to update when WebOS1.4 comes out?
    Is someone going to post a set of requirements/warnings/procedures for this new update? It seems that I remember that one of the benefits of this new autoupdate technology was that we wouldn't have to remove everything prior to major updates and then re-install. Still correct?
    See the post that was made right after yours - that should answer your question and it re-posts the instructions I believe you are seeking. In summary though, yes, the upgrade to AUPT-3 would provide you with a message in Preware to upgrade all your patches, and yes it will make upgrading to 1.4 that much easier (just remove any theme first).
  18. #498  
    Quote Originally Posted by oftel101 View Post
    I know you can check whether your patches are AUPT versions via usb connection, but is there a way to check them on your phone without plugging into a computer?
    We could really use a good txt reader / editor for the Pre. If there is one, I certainly haven't seen it publicized very much.
  19. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #499  
    After updating 37 of 42 patches, I got an ipkg error. When I tried to run anything else (including Preware, which shut itself off after the update) I got a "Too many cards" error, even though there were NO cards/apps running.
    So I did a reset. Now I've been stuck on the splash screen of my theme for an extraordinarily long time [at least 15 minutes]. Might this be normal after a major reinstall of a bunch of patches/apps? I'm thinking of pulling the battery, but don't want to screw anything up if it just needs to process these updates.
    ===============================
    Dang. I think I have a problem. Pulled the battery about 10min ago. Got stuck on PALM logo. Pulled again and now stuck on my boot screen. No animation (and there should be the nice fading of the screen until the home screen shows).
    CRUD.
    --------------------------------
    After pulling the battery two more times, I finally got it to boot. Whew.
    Last edited by Trident; 02/16/2010 at 03:32 PM.
  20. #500  
    I posted this on the "Aupt: Important message" thread as well ( link: http://forums.precentral.net/webos-p...ml#post2226334 ), but I have an odd situation:

    I updated all my patches this morning and then checked out the ".webosinternals.patches.packages" file. I noticed 3 patches not listed as aupt-3. they were:

    org.webosinternals.patches.app-catalog-hide-app-vendors
    org.webosinternals.patches.screen-lock-no-auto-off-while-charging
    org.webosinternals.patches.phone-enable-dialpad-vibration aupt-1


    Now, interesting enough, those 3 patches were once installed on my phone but I have since uninstalled all of them. I also tried running the EFV can it got an error, saying that 2 packages were installed with unsupported patch technology, and it was the "Hide App Vendors" and the "screen lock no auto off" ones.

    any idea what is going on? how can i totally remove these 3 patches from my phone?

Tags for this Thread

Posting Permissions