Page 16 of 40 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 787
Like Tree1Likes
  1. #301  
    I've been getting errors too. Here's what happened to me:
    I update "Enable Landscape Messaging" but it gives me an error.
    I try to uninstall it but it gives me errors.
    I uninstall through WOSQI.
    It shows as uninstalled in both Preware and WOSQI but Messaging goes landscape even AFTER luna restart.
    I try to install again through Preware and here's the IPKG Log.....
    Code:
    PATCH INSTALLATION Wed Jan 27 17:13:06 PST 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.messaging-enable-landscape-messaging/messaging-enable-landscape-messaging.patch
    
    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $Skipping$ $patch$.
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$chatview$-$assistant$.$js$.$rej$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$compose$-$assistant$.$js$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $Skipping$ $patch$.
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$compose$-$assistant$.$js$.$rej$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$listview$-$assistant$.$js$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $Skipping$ $patch$.
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$listview$-$assistant$.$js$.$rej$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$stylesheets$/$messaging$.$css$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $Skipping$ $patch$.
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$stylesheets$/$messaging$.$css$.$rej$
    
    ----------------------------------
    $dry$ $run$ $failed$, $checking$ $if$ -$R$ $would$ $succeed$
    ----------------------------------
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$chatview$-$assistant$.$js$
    $Hunk$ #$1$ $succeeded$ $at$ $137$ ($offset$ $9$ $lines$).
    $Hunk$ #$2$ $FAILED$ $at$ $241$.
    $1$ $out$ $of$ $2$ $hunks$ $FAILED$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$chatview$-$assistant$.$js$.$rej$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$compose$-$assistant$.$js$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$listview$-$assistant$.$js$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$stylesheets$/$messaging$.$css$
    
    ----------------------------------
    $Installation$ $FAILED$!
    ----------------------------------
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$chatview$-$assistant$.$js$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$compose$-$assistant$.$js$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$controllers$/$listview$-$assistant$.$js$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$!  $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$stylesheets$/$messaging$.$css$.$rej$
    $ls$ -$R$ /$media$/$cryptofs$/$apps$/$usr$/$palm$/$applications$/$org$.$webosinternals$.$patches$.$messaging$-$enable$-$landscape$-$messaging$
    /$media$/$cryptofs$/$apps$/$usr$/$palm$/$applications$/$org$.$webosinternals$.$patches$.$messaging$-$enable$-$landscape$-$messaging$:
    $messaging$-$enable$-$landscape$-$messaging$.$patch$
    $package_list$
    *** $FAILED$ ***
  2.    #302  
    golly try to remove other messaging patches, see if it's order of installation dependent.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #303  
    For anyone having problems with the Hide App Vendor patch, here is a solution that seems to work to totally remove the patch. Worked perfectly for me!

    http://forums.precentral.net/showthr...=1#post2183392
  4. #304  
    Quote Originally Posted by egaudet View Post
    golly try to remove other messaging patches, see if it's order of installation dependent.
    I had the same issue. Removed all the other patches and it installed.
  5. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #305  
    Quote Originally Posted by Dr.Grace View Post
    I tried the "update all" thing, and it worked for a while, but ultimately hit a couple of patches that couldn't be deleted or installed via Preware. I did what others had reported above: tried to remove them via WebOSQI. Now they aren't listed in Preware as installed, but I can't install them via Preware either.

    One is Jason's "GPS in Device Menu". The ipkg log states: Reversed (or previously applied) patch detected!...
    3 out of 3 hunks ignored -- saving rejects to the file..." (long path)

    The other one is the "Hide App Vendors" patch. Trying to install it gives a similar, but very long, ipkg log, too long to type in here. Is there any way to copy the log from within Preware?
    If you follow the directions in post 58 of this thread, that seems to work to fix this issue. Basically you'll need to install the patches in WebOSQI (and will get errors) but after restarting the phone you'll be ok and should those patches are installed.
  6. #306  
    I could update everything but the 3000 autoreplace words patch, tried to remove and got an error message, anyone else having this problem?
  7. #307  
    I uninstalled "Add Select All and New Message" and "Enable Landscape Messaging" installed flawlessly
  8. #308  
    Quote Originally Posted by gollyzila View Post
    I uninstalled "Add Select All and New Message" and "Enable Landscape Messaging" installed flawlessly
    I had the same problem as noted above. I did all of them, but I DID have the select all patch, so I think that's the problem.
  9. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #309  
    egaudet.. just to break the monotony for ya.. Everything updated fine for me. Thanks and we appreciate your work and efforts bud!

    Good luck everyone. Hope you's get your issues resolved soon. With webos.. even if you don't code.. you learn how to. Even if it is just a little bit. That.. OR... you master the art of Pre Doctoring!
  10. #310  
    question(s) i use both preware and wqi to install patches. how do i know which one did get updated or not. i cant for the life of me remember what one i used to install each patch. i hit update all, so is it updating preware installed patches and wqi patches? please clear up. all i know is that i told me i had 22 updates and now the only update left is an app i care to not update.
    Last edited by morty25; 01/27/2010 at 09:26 PM.
  11. #311  
    Quote Originally Posted by hrminer92 View Post
    the "Command Line" patch is giving me lots of errors when an attempt is made to remove the patch about either removing .jsjsjs $files$ $that$ $do$ $not$ $exist$ $or$ &$quot$;$unreversed$ $patch$ $detected$&$quot$;.

    How can this be corrected?
    when I did the following:

    ipkg -o /mediafs/crytpofs/apps list | grep command

    I got:

    org.webosinternals.patches.universal-search-command-line - 1.3.5-2 - Command Line
    org.webosinternals.patches.universal-search-command-line - 1.3.5-1 - Command Line

    I'm guessing that this means that the system thinks I have two versions of the same patch installed.

    How do I get rid of this?


    Using the remove command. it returns:

    No packages removed
    Nothing to be done
  12. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #312  
    Quote Originally Posted by dBsooner View Post
    Yes. In a nutshell. Here is the process:

    1) Oh boy! I am on 1.3.5.1 and I have 23 patches installed! WOOHOO! Go Me! I love these things!
    2) WOw! Really?!!? A WebOS Update is here?! COOL! But what about patches?
    3) Just Update WebOS. Don't worry about patches. Update WebOS with patches installed.
    4) After WebOS update is done and you get that "Update complete" screen, fire up Preware.
    5) You will see, "23 Updates". What?! Yes, all 23 of your patches have updates for the new webos version (either a REAL update, or a dummy package because it hadn't been ported yet.). NOTE: If it's a dummy package, it will stay installed to allow it to notify you when it is ported. It will show up as another "Update" when it is ported.
    6) Hit Update All. Yes, that's it. Done. Viola. All Patches updated. No messin around.

    Cool?
    Thank you! Can you also clarify that this, I assume (I know, don't assume), does NOT apply to Themes? So we'll need to remove installed themes, but that's all?
  13. #313  
    Quote Originally Posted by ay View Post
    Thank you! Can you also clarify that this, I assume (I know, don't assume), does NOT apply to Themes? So we'll need to remove installed themes, but that's all?
    Asked and answered, but as of right now you DO need to remove themes prior to an OTA OS update. They are working on implementing AUPT for themes but there is no ETA yet.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  14. #314  
    I updated all my patches so I had the AUPT.

    Then because my phone has been acting up (see thread for more info http://forums.precentral.net/palm-pr...ry-i-plug.html)

    Therefore, since that problem, I just doctored my palm pre.

    After the doctor was finished and my phone turned back on preware was on phone when it restarted, however it didnt have the package manager, so I downloaded that via webosinstall.

    Then i went into preware and it has all my patches under installed, but none are working..

    What should I do?
  15. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #315  
    Quote Originally Posted by Blaize View Post
    Asked and answered, but as of right now you DO need to remove themes prior to an OTA OS update. They are working on implementing AUPT for themes but there is no ETA yet.
    Thanks - yes, I just read that...Stupid me for not reading all the subsequent posts before asking the question Thanks.
  16.    #316  
    Quote Originally Posted by toofast4yourazz View Post
    I updated all my patches so I had the AUPT.

    Then because my phone has been acting up (see thread for more info http://forums.precentral.net/palm-pr...ry-i-plug.html)

    Therefore, since that problem, I just doctored my palm pre.

    After the doctor was finished and my phone turned back on preware was on phone when it restarted, however it didnt have the package manager, so I downloaded that via webosinstall.

    Then i went into preware and it has all my patches under installed, but none are working..

    What should I do?
    remove them and reinstall them via preware

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  17. #317  
    Quote Originally Posted by toofast4yourazz View Post
    I updated all my patches so I had the AUPT.

    Then because my phone has been acting up (see thread for more info http://forums.precentral.net/palm-pr...ry-i-plug.html)

    Therefore, since that problem, I just doctored my palm pre.

    After the doctor was finished and my phone turned back on preware was on phone when it restarted, however it didnt have the package manager, so I downloaded that via webosinstall.

    Then i went into preware and it has all my patches under installed, but none are working..

    What should I do?
    btw, this was my first time doctoring it, is it normal to have all your pictures and usb drive stuff on the phone still as well as patches showing up in preware, after the doctor ?

  18. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #318  
    ive uninstalled all patches and cant reinstall them through preware or webosquickinstall. if i click the down arrow in woqi it doesnt do anything anymore so im worried if i uninstall preware and package manager i wont be able to put them back on. any ideas. i can acces the phone throug woqi but cant do anything else.
  19. #319  
    Quote Originally Posted by rdethree View Post
    whoa this is huge!!!

    NOTE: if anyone is having trouble installing the virtual keyboard. just remove the "virtual-keyboard" file from your Pre via USB. Then start Preware and download the VK patch. that worked for me.
    I did that, but when I tried to install the VK patch I received an IPKG error.

    I heard there was some possible way of cleaning that problem up using WOSQI, but I can't remember exactly what the steps are.
  20. jason2851's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #320  
    Quote Originally Posted by BenRagunton View Post
    I did that, but when I tried to install the VK patch I received an IPKG error.

    I heard there was some possible way of cleaning that problem up using WOSQI, but I can't remember exactly what the steps are.
    Just go to "Device Management" in WebOS Quick Install and find the Virtual Keyboard file. Select it and un-install.

Tags for this Thread

Posting Permissions