Page 15 of 40 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 787
Like Tree1Likes
  1. #281  
    Quote Originally Posted by VasTheGreek View Post
    Is this a bug or have I missed instructions?
    I have updated all patches I had installed. I was running Sprint 1.3.5.1. Once I got home I turned on wifi and a few minutes later I get the message "Palm webOS 1.3.5.1 Update available". I check the Device Info and it already says Palm webOS 1.3.5.1.

    Shall I reinstall the update? Has AUPT reset my webOS version somehow? Can I cancel it?

    Any ideas welcome....Happy to provide screenshots or any logs...
    Thanks
    Vas
    Any more ideas anyone?
    Vas
  2. #282  
    Quote Originally Posted by VasTheGreek View Post
    Any more ideas anyone?
    Vas
    not asking if u have mytether right now...but did u used to have it?
    Juan

    2010-2011 Champions!

  3. #283  
    Quote Originally Posted by maxima2k53 View Post
    run in command line, unless u wanna do a partial erase:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches*
    That seemed to remove all my patches and now Im able to reinstall everything. Thanx.
  4. macd2002's Avatar
    Posts
    31 Posts
    Global Posts
    40 Global Posts
    #284  
    great job guys for all the hard work had some ipk errors with the auto update and lost the landscape messaging patch with a hunk error, but oh well great work as always
  5. #285  
    Quote Originally Posted by Dr.Grace View Post
    I tried the "update all" thing, and it worked for a while, but ultimately hit a couple of patches that couldn't be deleted or installed via Preware. I did what others had reported above: tried to remove them via WebOSQI. Now they aren't listed in Preware as installed, but I can't install them via Preware either.

    One is Jason's "GPS in Device Menu". The ipkg log states: Reversed (or previously applied) patch detected!...
    3 out of 3 hunks ignored -- saving rejects to the file..." (long path)

    The other one is the "Hide App Vendors" patch. Trying to install it gives a similar, but very long, ipkg log, too long to type in here. Is there any way to copy the log from within Preware?


    i got the same error with data on device menu patch. tried removing with quick install and it looks like it did it but then i tried to install again and got an error
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  6. #286  
    Quote Originally Posted by myblackz28 View Post
    That seemed to remove all my patches and now Im able to reinstall everything. Thanx.
    no problem glad it helped...i got that from egaudet so thank him
    Juan

    2010-2011 Champions!

  7. #287  
    Quote Originally Posted by karishbhr View Post
    I love owning the Pre these days. It just keeps getting better and better
    Yes, and it's the Homebrew developers that make it so! If it wasn't for Homebrew, I would have dumped the Pre by now.

    Edit: Donation sent!
    Last edited by Trekker; 01/27/2010 at 06:40 PM.
  8. #288  
    Quote Originally Posted by Trekker View Post
    Yes, and it's the Homebrew developers that make it so! If it wasn't for Homebrew, I would have dumped the Pre by now.
    i wouldnt dump the pre imo....but yeah homebrew made it 100% better
    Juan

    2010-2011 Champions!

  9. #289  
    Quote Originally Posted by AnthonyRuiz25 View Post
    If your getting errors with vkb, do this, it worked for me

    1. Uninstall the current one u have
    2. Plug your phone to your computer as usb drive
    3. Delete the vkb folder
    4. Reinstall the vkb with preware

    u should be good after that, let me know if it wors for u as well
    Only patch to give me problems. Try updating twice which it failed. Deleted the vkb folder via usb and reinstalled the vkb via preware just fine. Thanks!
  10. #290  
    So when the next OTA update comes out, we can just download and run it without having to worry about our patches from QI or Tweaks? We still have to take the Themes off though right?

    If you have a patch that isnt covered by this, then will the update break it?

    What happens if you run the EPR? It will still clear out your patches and then you would have to add them fresh again right?

    Sorry for all the questions...this is a great advancement in patches and Im super happy you guys have gotten this going! Much thanks!
  11. #291  
    when I hit update all, it tells me "this does nothing yet". Anyone know the reason for this ?
  12.    #292  
    Oh I forgot to mention, AUPT patches now log to /media/internal/webos-patches.log on install and remove.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. #293  
    Quote Originally Posted by maxima2k53 View Post
    not asking if u have mytether right now...but did u used to have it?
    Nope never installed it and never had it...
  14. nak
    nak is offline
    nak's Avatar
    Posts
    44 Posts
    #294  
    Quote Originally Posted by egaudet View Post
    Oh I forgot to mention, AUPT patches now log to /media/internal/webos-patches.log on install and remove.
    i noticed this when i connected my pre to usb to get rid of the vkb folder. i wanted to delete that file but i refrained thinking it is somehow connected to the patching process. does it affect the patching process when deleted?
  15.    #295  
    Quote Originally Posted by nak View Post
    i noticed this when i connected my pre to usb to get rid of the vkb folder. i wanted to delete that file but i refrained thinking it is somehow connected to the patching process. does it affect the patching process when deleted?
    No it will not effect the process, every patch installation/removal checks for that file and creates it if it doesn't exist.

    However, I don't recommend deleting it as it can help us debug any weird issues that you may run into.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. nak
    nak is offline
    nak's Avatar
    Posts
    44 Posts
    #296  
    Quote Originally Posted by egaudet View Post
    No it will not effect the process, every patch installation/removal checks for that file and creates it if it doesn't exist.

    However, I don't recommend deleting it as it can help us debug any weird issues that you may run into.
    then i'll keep it since it helps in troubleshooting. the log contained quite a lot of information when i viewed it.
  17. #297  
    OK, so trying to install "GPS in Device Menu" gives this:

    ------------------------------------------------------
    PATCH INSTALLATION Wed Jan 27 15:42:41 PST 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-gps-in-device-menu/top-bar-gps-in-device-menu.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping patch.
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html
    Hunk #1 succeeded at 105 with fuzz 2 (offset 16 lines).

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs
    Hunk #1 succeeded at 128 with fuzz 1 (offset 6 lines).
    Hunk #2 succeeded at 195 (offset 18 lines).
    Hunk #3 succeeded at 1051 (offset 95 lines).
    patching file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html.rej

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-gps-in-device-menu
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.top-bar-gps-in-device-menu:
    package_list
    top-bar-gps-in-device-menu.patch
    *** FAILED ***
  18. #298  
    Quote Originally Posted by egaudet View Post
    They may just be incompatible with other patches installed in same category, or something really went wrong and EPR needed.
    Both patches (Timestamps-Clean & Launcher Page Tabs) were playing nice with the rest of my 60+ patches before I began to update them. As a last resort, I will run EPR but I am willing to try anything else first.

    Any other ideas?
  19.    #299  
    Quote Originally Posted by sjamie View Post
    Both patches (Timestamps-Clean & Launcher Page Tabs) were playing nice with the rest of my 60+ patches before I began to update them. As a last resort, I will run EPR but I am willing to try anything else first.

    Any other ideas?
    try to remove other patches in the same category, maybe it's an order-dependent type of thing.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #300  
    Just to add myself to the list of people whose problems have been resolved:

    I had a problem with the Advanced Phone Menu patch showing up as installed and needing an update, when in fact it had been removed. Attempting to update or remove it resulted in a failure error (hunks 1 and 9, I believe). EPR didn't fix it.

    I checked with WebOSQuickInstall, but it didn't show up in the installed list. I then tried to install it using WOSQI, but it failed with the same error I'd seen before. However, it then showed up in the installed list. I uninstalled it, and it succeeded. Now PreWare does not show it in the list of Updates. I haven't reinstalled it, as I don't need it with Jason's MultiMod patch, so I can't attest to whether or not it would work now, but I assume it would, and my problem is at least resolved.

Tags for this Thread

Posting Permissions