Page 14 of 40 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 787
Like Tree1Likes
  1. #261  
    I just went into updates, tried clicking on update all as the directions say and I get a popup error "This Does nothing Yet!"... what do I have to do to get this to work?
    Trying to give back for all the awesome help I have received. If anything I post is of any use, please hit the thanks button!
  2. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #262  
    where did epr go? I can't update or add any new patches . Get error everytime
  3. #263  
    Quote Originally Posted by egaudet View Post
    No patch I know of causes repeat OTA update, only known things are stuff that doesn't use open homebrew standards and install package info directly to / (i.e. use ipkg install without -o flag)
    So to get this right only if I installed something directly using ipkg install this could have happened? The thing is I havent installed anything via the shell and only used Preware.

    Is there a way to "cancel" the update?
    Many thanks for all your help
    Vas
  4. #264  
    the "Command Line" patch is giving me lots of errors when an attempt is made to remove the patch about either removing .jsjsjs $files$ $that$ $do$ $not$ $exist$ $or$ &$quot$;$unreversed$ $patch$ $detected$&$quot$;.

    How can this be corrected?
  5. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #265  
    where can I find epr?
  6. #266  
    Quote Originally Posted by kra2y View Post
    where can I find epr?
    Click Tools, Tweaks, Run EPR, Yes, then Luna Restart.

    Hope this helps
    Vas
  7. ashi's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #267  
    Preware
    List of Everything
    Start typing: Emergency

    Emergency Patch Recovery should show up.
  8. #268  
    If your getting errors with vkb, do this, it worked for me

    1. Uninstall the current one u have
    2. Plug your phone to your computer as usb drive
    3. Delete the vkb folder
    4. Reinstall the vkb with preware

    u should be good after that, let me know if it wors for u as well
  9. #269  
    I've gotten myself into quite a hole so far...

    I tried the "update all" once it was available and the very first patch I had "4x4 V3" had an error installing. It removed the patch and while reinstalling, it error

    "...an error occured, return value: 1. ERROR: cannot satisfy the following dependencies for org.webosinternals.patches.app-launcher-4x4-icons-v3"

    I tried through WOSQI with no luck. Trying to install, then removing the leftover files using Device Management.

    I finally just performed a EPR and I have ZERO patches on my phone now.

    PROBLEM is I can't install a single one through Preware without getting the same error.

    Any ideas?
  10. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #270  
    something is really screwed up here too
  11. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #271  
    Quote Originally Posted by ashi View Post
    Preware
    List of Everything
    Start typing: Emergency

    Emergency Patch Recovery should show up.
    been trying that. It's not there anymore, where did it. Go?
  12. #272  
    Quote Originally Posted by kra2y View Post
    been trying that. It's not there anymore, where did it. Go?
    I dont wanna sound patronising but why don't you do it via Quick Install?
  13. #273  
    Quote Originally Posted by egaudet View Post
    The package removal failed because of error in prerm script that is what it is telling you. But we can't help unless we know why the prerm script failed, give the information under the last PRERM section before the fail of ipkg log
    Ah...ok here is what is under the last PRERM script (mind you all the text is in GREEN...just FYI). Also this is the message it gives whether I try to update or remove the patch. Thanks!

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Unreversed patch detected! Ignore-R? [n]
    Apply anyway? [n]
    Skipping patch.
    12 out of 12 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
  14.    #274  
    Quote Originally Posted by DJeremyC View Post
    Ah...ok here is what is under the last PRERM script (mind you all the text is in GREEN...just FYI). Also this is the message it gives whether I try to update or remove the patch. Thanks!

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Unreversed patch detected! Ignore-R? [n]
    Apply anyway? [n]
    Skipping patch.
    12 out of 12 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    Which patch was this? We'll have to remove it from the command line:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches.messaging-<title>

    put the right title in depending on which patch it is...

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #275  
    Quote Originally Posted by DJeremyC View Post
    Umm....That is EXACTLY what is underneath the word Failed at the bottom of the IPKG log.
    Quote Originally Posted by egaudet View Post
    The package removal failed because of error in prerm script that is what it is telling you. But we can't help unless we know why the prerm script failed, give the information under the last PRERM section before the fail of ipkg log
    Quote Originally Posted by DJeremyC View Post
    Ah...ok here is what is under the last PRERM script (mind you all the text is in GREEN...just FYI). Also this is the message it gives whether I try to update or remove the patch. Thanks!

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Unreversed patch detected! Ignore-R? [n]
    Apply anyway? [n]
    Skipping patch.
    12 out of 12 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    Why couldn't you give me this information instead of jumping all over me? I told you that line meant nothing. Looks like you need to just remove that patch package yourself. Running EPR would work. Otherwise you can run a command line to 'ipkg -o /media/cryptofs/apps remove <packageid>'. Then you should be able to install the new update.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  16. #276  
    Quote Originally Posted by AnthonyRuiz25 View Post
    If your getting errors with vkb, do this, it worked for me

    1. Uninstall the current one u have
    2. Plug your phone to your computer as usb drive
    3. Delete the vkb folder
    4. Reinstall the vkb with preware

    u should be good after that, let me know if it wors for u as well
    Doesn't help me when the uninstall fails as well. And the vkb folder is already gone (I deleted it with internalz).
  17. #277  
    I was having a problem when I tried to uninstall and reinstall all my patches this morning.I removed all patches one by one. then I kept getting the error when I tried reinstalling them. Here are the steps I took to fix it. Hope this helps others with this problem.
    1. I used WebOS QI to update Package manager services( it had this symbol in front of it..++.. none of the others did so I installed it?)
    2. I restarted my Pre
    3. I opened Preware and saw that Preware itself needed to be updated it.
    4. Now I noticed a few new things a. new text when preware is loading b. all of the apps from the app catalog were now in Preware
    5. Now I was able to reinstall all my patches again!



    I updated my girlfriends Pre when she woke up but I already knew now, I had to first update the Package manager service first, then preware, then I just pressed update all button. This time it went smooth!
    I wish there was a better sticky explaining these steps before I started removing my patches this morning one by one! It was way easier the latter way. So I am writing this in hopes anyone having the error I was having can get some help out of my experience.
  18. #278  
    Quote Originally Posted by AnthonyRuiz25 View Post
    If your getting errors with vkb, do this, it worked for me

    1. Uninstall the current one u have
    Easier said than done. This morning before work, I updated all my patches, VK was the only one that gave me trouble. I kept getting IPKG errors when trying to update. Got IPKG errors when trying to remove. I tried removing the VK folder via Terminal, must have been successful because when I checked via USB I could not find it.

    I then had to go to work. During the day I tried different things, installing Obsolete VK, removing it, updating it, etc, nothing worked, kept getting IPKG errors. Preware kept showing an update available for VK but it would not update (IPKG error) and would not uninstall (IPKG error)

    So, during my lunch I ran EPR, rebooted and the phone got stuck with PALM on the screen. After about 45 minutes I pulled the battery. Luckily I got the phone to reboot, looks like all my patches were removed. I tried launching Preware and got an error.

    So, I came home expecting I may have to run WebOS Doctor, something I've never had to do before. Before doing that I connected to WebOS Quick Install, removed Preware and Package manager, rebooted the Pre, re-installed Package manager and Preware and I was back in business! Whatever remnants were leftover from the Virtual Keyboard were now gone and the patch was successfully removed.

    One by one, I reinstalled all my patches EXCEPT Virtual Keyboard. I think I'm done with that one. I didn't use it much and it seemed to be a problem patch for me. Anytime there was a WebOS update or even an update to VK itself, I always ran into problems.

    I'm just glad to be back up and running!
    Last edited by Trekker; 01/27/2010 at 05:36 PM. Reason: Added info
  19. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #279  
    I stayed on 1.3.5.0 so I could test this when it got released....
    (I manually kill the update daemon)
    I'm Pleased to say...Rock on WebOS Internals!!!!!
    Ran PreWare, Update all, Ok...ok...ok...48 times...ok - VK barfs (did not restart luna, did not exit preware)
    Put into USB mode...delete virtual-keyboard folder....eject
    update all again...VK ok
    manually turn on update daemon
    Sprint/Palm tell me to update
    Install Now - Reboot
    Run Preware, update all....ok 48 times and shazam! All done.
    Cry uncontrollably with Joy! I can finally Patch Mom's Pre
  20. #280  
    I tried the "update all" thing, and it worked for a while, but ultimately hit a couple of patches that couldn't be deleted or installed via Preware. I did what others had reported above: tried to remove them via WebOSQI. Now they aren't listed in Preware as installed, but I can't install them via Preware either.

    One is Jason's "GPS in Device Menu". The ipkg log states: Reversed (or previously applied) patch detected!...
    3 out of 3 hunks ignored -- saving rejects to the file..." (long path)

    The other one is the "Hide App Vendors" patch. Trying to install it gives a similar, but very long, ipkg log, too long to type in here. Is there any way to copy the log from within Preware?

Tags for this Thread

Posting Permissions