Page 13 of 40 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 787
Like Tree1Likes
  1. #241  
    I have attempted the update (iPkg error), attempted remove (error), ran Obsolete, and rebooted, then tried update or remove (error), ran Obsolete, deleted the virtual-keyboard directory, and rebooted, then attempted update and remove (both errored).

    Maybe you could create an AUPT Keyboard update patch similar to Obsolete?
  2. #242  
    Quote Originally Posted by myblackz28 View Post
    I typed emergency in the list of everything and this is what shows up:

    limited emergency button
    move emergency call


    i updated feeds and still nothing!
    its emergency patch recovery not removal my bad but its there i c it right now
    Juan

    2010-2011 Champions!

  3. #243  
    Quote Originally Posted by egaudet View Post
    Detail ipkg log
    failed:
    ErrorGenericMethodException: Failure duuring post-install script exe
  4. #244  
    Quote Originally Posted by caj2008 View Post
    Could you post ypour custum json file so I could have alook?
    theres nothing special about my custon .json file...just that i got like 7 or more themes and the .json files has them already...its stupid to delete the file and have to start over again...its just the themes..nothing special
    Juan

    2010-2011 Champions!

  5.    #245  
    Quote Originally Posted by SISGO View Post
    failed:
    ErrorGenericMethodException: Failure duuring post-install script exe
    That's not detailed and tells me nothing. I need all the information from the postinst section

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6. #246  
    Quote Originally Posted by egaudet View Post
    That's not detailed and tells me nothing. I need all the information from the postinst section
    egaudet, this is what I'm getting when trying to install/update 2 patches (Timestamps - clean and Launcher Page Tabs) in the postinst section. Please help.

    (Launcher Page)
    7 out of 7 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    2 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej

    (Timestamps)
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects file to usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
  7.    #247  
    Quote Originally Posted by SISGO View Post
    sorry here is trying install with webos q.i
    Via Preware after updating feeds. WHat version do you see to install as well?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8.    #248  
    Quote Originally Posted by sjamie View Post
    egaudet, this is what I'm getting when trying to install/update 2 patches (Timestamps - clean and Launcher Page Tabs) in the postinst section. Please help.

    (Launcher Page)
    7 out of 7 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    2 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej

    (Timestamps)
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects file to usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$

    Can you remove them / update feeds.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #249  
    Quote Originally Posted by dBsooner View Post
    I am going to point this out:


    ErrorGenericMethodException: failure during pre-remove script execution.

    This is NOT the error text. This just tells us there was an error. Please scroll ALL THE WAY TO THE BOTTOM of the IPKG log (flick scroll) and find where it says "FAILED" or something similar. THIS is the error. What is bolded above here is just telling us an error occurred during the prerm script.

    Good luck!
    Umm....That is EXACTLY what is underneath the word Failed at the bottom of the IPKG log.
  10. #250  
    Quote Originally Posted by egaudet View Post
    Can you remove them / update feeds.
    I removed them (with errors) via QuickInstall then tried to reinstall them with Preware. I've updated the feeds and did a Luna restart after their removal.
  11. #251  
    Quote Originally Posted by egaudet View Post
    Via Preware after updating feeds. WHat version do you see to install as well?
    1.3.5-2
  12. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #252  
    I get ipk error as well I forget on what it was going fine until one of the updates ! what do I do? and thank you guys for your hard work!!
  13. #253  
    Is this a bug or have I missed instructions?
    I have updated all patches I had installed. I was running Sprint 1.3.5.1. Once I got home I turned on wifi and a few minutes later I get the message "Palm webOS 1.3.5.1 Update available". I check the Device Info and it already says Palm webOS 1.3.5.1.

    Shall I reinstall the update? Has AUPT reset my webOS version somehow? Can I cancel it?

    Any ideas welcome....Happy to provide screenshots or any logs...
    Thanks
    Vas
  14.    #254  
    Quote Originally Posted by SISGO View Post
    1.3.5-2
    Install via preware and post detailed ipkg log on failure.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15.    #255  
    Quote Originally Posted by sjamie View Post
    I removed them (with errors) via QuickInstall then tried to reinstall them with Preware. I've updated the feeds and did a Luna restart after their removal.
    They may just be incompatible with other patches installed in same category, or something really went wrong and EPR needed.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16.    #256  
    Quote Originally Posted by DJeremyC View Post
    Umm....That is EXACTLY what is underneath the word Failed at the bottom of the IPKG log.
    The package removal failed because of error in prerm script that is what it is telling you. But we can't help unless we know why the prerm script failed, give the information under the last PRERM section before the fail of ipkg log

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  17.    #257  
    Quote Originally Posted by VasTheGreek View Post
    Is this a bug or have I missed instructions?
    I have updated all patches I had installed. I was running Sprint 1.3.5.1. Once I got home I turned on wifi and a few minutes later I get the message "Palm webOS 1.3.5.1 Update available". I check the Device Info and it already says Palm webOS 1.3.5.1.

    Shall I reinstall the update? Has AUPT reset my webOS version somehow? Can I cancel it?

    Any ideas welcome....Happy to provide screenshots or any logs...
    Thanks
    Vas

    Do you have mytether installed?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #258  
    Quote Originally Posted by egaudet View Post
    Do you have mytether installed?
    No I do not...
    Do you need a list of my patches?

    Vas
  19.    #259  
    Quote Originally Posted by VasTheGreek View Post
    No I do not...
    Do you need a list of my patches?

    Vas
    No patch I know of causes repeat OTA update, only known things are stuff that doesn't use open homebrew standards and install package info directly to / (i.e. use ipkg install without -o flag)

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. ashi's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #260  
    Quote Originally Posted by maxima2k53 View Post
    if ur ipkg log has no red on it...then ull have to get onto a command line and type:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches*
    None of my patches would update or install. The IPKG log said "unreversed patch installed" and mentioned some hunks failing, but I didn't keep any further details.

    I made a list of the 32 patches I'm using. I ran EPR, rebooted, and they still wouldn't remove or update. I ran your command in Terminal, and was able to re-add my patches.

    Thanks!

Tags for this Thread

Posting Permissions