Page 11 of 40 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 787
Like Tree1Likes
  1.    #201  
    Quote Originally Posted by Eazy123 View Post
    Wait, what the heck is going on here? Right now, according to Preware, I now have no patches installed, yet my 4x4 patch is obviously working? How would I update or remove these patches if they're not even showing as installed anymore?
    Just install it again, AUPT knows when it has already been applied and will still install without error

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. #202  
    Quote Originally Posted by mdaviso View Post
    Having a problem with LANDSCAPE MESSAGING PATCH all updates except for that one went fine. It will not allow me to remove it or update it says error IPKG LOG, IT SAYS ERROR GENERIC METHOD EXCEPTION: FAILURE DURING PRE REMOVE SCRIPT EXECUTION. Any help would be appreciated.....

    Also says 1 out of 2 hunks failed-- saving rejects to file/usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$.
    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.
    Ditto. Can't remove it either.
  3. #203  
    You guys are truly amazing... I think you guys make the pre what it is with all you hard work and long nights of creativity. You make this phone a true competitor among the other smart phones. Keep up the great work.
  4. #204  
    Quote Originally Posted by dirtygreek View Post
    Ditto. Can't remove it either.
    run in command line, unless u wanna do a partial erase:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches*
    Juan

    2010-2011 Champions!

  5. #205  
    Quote Originally Posted by maxima2k53 View Post
    if ur ipkg log has no red on it...then ull have to get onto a command line and type:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches*
    So because I have never done this before, but how do I access the Command Line and is there a certain place I need to type this in?
  6. Eazy123's Avatar
    Posts
    104 Posts
    Global Posts
    316 Global Posts
    #206  
    Quote Originally Posted by egaudet View Post
    Just install it again, AUPT knows when it has already been applied and will still install without error
    But what if I can't remember exactly what patches I've installed? I found the LED notification one and it said "Install", but it's been giving me LED notifications all day...am I going to screw something up by installing again or if I forget one patch? What if I have one 4x4 installed and forgot which one and go to install another 4x4 and it's the wrong one?

    And just to be clear, I'm never going to have to remove my patches again when WebOS updates?
    Last edited by Eazy123; 01/27/2010 at 01:47 PM.
  7.    #207  
    Quote Originally Posted by dsevil View Post
    If anyone is having any problems upgrading or removing Advanced Phone Menu that look similar to this:

    - Hunk #4 FAILED at 121 (while unpatching devicemenu-assistant.jsjsjs)

    Try removing GPS in Device Menu.
    Then try removing Brightness in Device Menu.
    You should be able to remove or upgrade Advanced Phone Menu then.

    All I can confirm is my experience:
    - removed Brightness in Device Menu.
    - tried removing Advanced Phone Menu; failed with same type of problem.
    - removed GPS in Device Menu.
    - tried removing Advanced Phone Menu; removed successfully.

    I have not determined whether removing Brightness in Device Menu is necessary to allow removal of Advanced Phone Menu to work.
    Good catch, a rare thing but something that I need to think about is order dependencies. Any other order specific requirements that people find let me know.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #208  
    Quote Originally Posted by dan94darling View Post
    So because I have never done this before, but how do I access the Command Line and is there a certain place I need to type this in?
    Terminal or webOS quick install
    Juan

    2010-2011 Champions!

  9.    #209  
    Quote Originally Posted by maxima2k53 View Post
    run in command line, unless u wanna do a partial erase:

    ipkg -o /media/cryptofs/apps remove org.webosinternals.patches*
    maxima, please do not suggest this for all purposes. If ALL patches are required to be removed, EPR should be done first, not this. Yours was a very specific case that should not normally occur. Which is why I suggested you to IRC so that it wouldn't be attempted by others when in different situations that would cause more problems by running this.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. #210  
    Quote Originally Posted by egaudet View Post
    maxima, please do not suggest this for all purposes. If ALL patches are required to be removed, EPR should be done first, not this. Yours was a very specific case that should not normally occur. Which is why I suggested you to IRC so that it wouldn't be attempted by others when in different situations that would cause more problems by running this.
    gotcha...so unless EPR doesnt work for them then thats the only way right?
    Juan

    2010-2011 Champions!

  11. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #211  
    Anyone have problems with Preware after updating patches? Don't know if it's related, but since updating my patches, my Pre just gets stuck at 'downloading feed information'.

    Ps. well done to all at WebOS internals for all their hard work. This phone certainly wouldn't be half the beast it is if it wasn't for your work.
  12.    #212  
    Quote Originally Posted by maxima2k53 View Post
    gotcha...so unless EPR doesnt work for them then thats the only way right?
    If EPR leaves around some then that is a "possible" solution. I knew it would work for you based upon your ipkg log saying that the patch was really already unapplied from the OS files as well. If for some reason some of the files didn't get repaired by EPR (which is possible in rare cases due to small bug in old patching backing up), then a trip to Repair Utility or doctor might be needed to ensure clean slate.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. #213  
    I am really excited about this, thanks a lot!
  14. #214  
    thanks
  15. #215  
    Quote Originally Posted by egaudet View Post
    Remove the OBVK first, it was a bug in it that left it "installed". Do not install/update it while VKB patch is installed, otherwise VKB remove will not work.
    Done!! and thanks all good now. need to reboot pc, pre not found i think it maybe a usb problem Devmode is on so not sure
    There's always next year!
  16. #216  
    Quote Originally Posted by egaudet View Post
    If EPR leaves around some then that is a "possible" solution. I knew it would work for you based upon your ipkg log saying that the patch was really already unapplied from the OS files as well. If for some reason some of the files didn't get repaired by EPR (which is possible in rare cases due to small bug in old patching backing up), then a trip to Repair Utility or doctor might be needed to ensure clean slate.
    Soooooo, What is my next step I should try then. One thing I have noticed is that my LED notifiication is still working even after I had EPR'd.
  17. #217  
    Quote Originally Posted by dan94darling View Post
    Soooooo, What is my next step I should try then. One thing I have noticed is that my LED notifiication is still working even after I had EPR'd.
    u need a different solution...unless ur patches r not working...meaning like i had character counter...i went on my messaging app but it wasnt there but preware showed it as installed so that was me...but u need a different solution
    Juan

    2010-2011 Champions!

  18.    #218  
    Quote Originally Posted by dan94darling View Post
    Soooooo, What is my next step I should try then. One thing I have noticed is that my LED notifiication is still working even after I had EPR'd.
    The LED notification patch gives the ability to turn them ON or OFF. The functionality of it being ON is already part of stock webOS. Removing the LED notification patch while they are ON will NOT turn them OFF, just remove the ability to turn them on/off. reinstall it and turn them off.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  19. #219  
    Quote Originally Posted by egaudet View Post
    The LED notification patch gives the ability to turn them ON or OFF. The functionality of it being ON is already part of stock webOS. Removing the LED notification patch while they are ON will NOT turn them OFF, just remove the ability to turn them on/off. reinstall it and turn them off.
    very tru...i forgot about that!
    Juan

    2010-2011 Champions!

  20. #220  
    Quote Originally Posted by myblackz28 View Post


    Having an issue here. It says there are 5 package updates for me:
    1) battery icon and percent
    2) charachter counter
    3) enable led notifications
    4) swipe to delete videos
    5) unhide dev mode icon

    When i try to update any of these packages, nothing happens. It just says downloading/replacing with the big circle spinning. Any suggestions?


    am i the only one with this issue? i decided to remove unhide dev mode from preware. When I try to install it again in preware i get an ipk error Do I need to doctor the phone and start from scratch or is there some other fix?
    I figured I would use EPR but its not showing up in preware (looked under list of everything). Where is it?

Tags for this Thread

Posting Permissions