Page 52 of 53 FirstFirst ... 24247484950515253 LastLast
Results 1,021 to 1,040 of 1042
  1. #1021  
    I was late to the party & missed out on the links for the hotspot. Someone pls PM me so I can go to sleep in peace loL
  2. #1022  
    Quote Originally Posted by yaboimasemase View Post
    does anyone know if the update will break this?
    More than likely, YES. But I'm sure It'll get fixed again promptly. Thanks to the kindness of devs here. Also, there is FreeTether, which will soon be available for public release.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #1023  
    hmmm, i haven't used mobile hotspot in a while... but when i just turned it on, i got a warning message saying that my service provider doesn't support tethering or whatever and then when i clicked 'ok' i'm still able to use it fine like usual... is that message new or something???
  4. DDT1345's Avatar
    Posts
    152 Posts
    Global Posts
    161 Global Posts
    #1024  
    Quote Originally Posted by ObiWun View Post
    I was late to the party & missed out on the links for the hotspot. Someone pls PM me so I can go to sleep in peace loL
    Go to Preware and install Freetether instead. Using Freetether is techincally legal on any device, while using Mobile Hotspot on anything but a Verizon Pre is illegal because you are "stealing" code.
  5. #1025  
    Quote Originally Posted by Dokebi View Post
    hmmm, i haven't used mobile hotspot in a while... but when i just turned it on, i got a warning message saying that my service provider doesn't support tethering or whatever and then when i clicked 'ok' i'm still able to use it fine like usual... is that message new or something???
    Turn off BT.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. #1026  
    I've installed mhs with the freetether ipks. I installed the one that jason did. So far i got connection but no internet. I don't know if this is due to me updating the MHS due to update all on preware. I know others asked the same question, but would anyone know how to fix this problem with no internet issue with MHS. I got the sprint pre, Thanks ppl
  7. mh262's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #1027  
    Cannot get the following to install -

    auto-enable-ip-forwarding-in-mobile-hotspot.patch
    us.ryanhope.freetetherd_0.0.3_armv7.ipk

    I installed -
    us.ryanhope.freetether_0.0.1_all.ipk
    com.palm.app.mobilehotspot_1.0.3_all.ipk

    There is no IP address for the freetether app. Everything is just not working. I had this working before the update. Refreshed my pre and then trying to install all this again using Sprint's 1.4.5 version.

    Please help.

    Thanks
  8. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #1028  
    Quote Originally Posted by BiGsMiLeSKyLe View Post
    I've installed mhs with the freetether ipks. I installed the one that jason did. So far i got connection but no internet. I don't know if this is due to me updating the MHS due to update all on preware. I know others asked the same question, but would anyone know how to fix this problem with no internet issue with MHS. I got the sprint pre, Thanks ppl

    I have found that Jason's patch no longer works. When I want to use MHS, I launch freeTether and manually "enable" IP Forwarding. MHS works great from then on.

    Quote Originally Posted by mh262 View Post
    Cannot get the following to install -

    auto-enable-ip-forwarding-in-mobile-hotspot.patch
    us.ryanhope.freetetherd_0.0.3_armv7.ipk

    I installed -
    us.ryanhope.freetether_0.0.1_all.ipk
    com.palm.app.mobilehotspot_1.0.3_all.ipk

    There is no IP address for the freetether app. Everything is just not working. I had this working before the update. Refreshed my pre and then trying to install all this again using Sprint's 1.4.5 version.

    Please help.

    Thanks
    Not sure why you are having problems installing "us.ryanhope.freetetherd_0.0.3_armv7.ipk". Are you using Jason's QI?

    My suggestion is that you uninstall everything and then proceed to reinstall. As I've said above, my experience is that Jason's patch no longer works and you may have to manually "enable" IP Forwarding in freeTether.

    You MUST install both ipks for freeTether though. That is most likely your main problem.
  9. #1029  
    I just installed Mobilehotspot and the app runs fine.
    I could connect my wifi with a second pre phone, so it seems to work.

    I wanted to use it to open a Lan game pre vs. pre using a Webos game, but i didnt work.
    I cant find the server.

    (the Ip fields in freetether are empty)

    Any ideas?

    Second question.
    Can i open the wifi network with my phone and then connect with my laptop and use the internet connection of my laptop to go online with my phone?

    Tks
  10. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #1030  
    hey guys i got the mobile hotspot from the verizon doctor running on my sprint 2.1 pre and it works the computer can connect to the phone but it cant connect to the internet...and with the freeteatherd patch it dosnt connect to the phone at all, its giving an ip by itself but its a weird one like 10.xx.xxx.xx or something like that any ideas?
  11. #1031  
    I have an O2 pre now running V2.1. Anyone got this combination to work? I found the hotspot software, downloaded the ipk, it says it installs, but I never see the icon.
  12. #1032  
    Quote Originally Posted by siobhanellis View Post
    I have an O2 pre now running V2.1. Anyone got this combination to work? I found the hotspot software, downloaded the ipk, it says it installs, but I never see the icon.
    Use freetether 0.99.x or higher from the testing feeds of preware.

    Just a single app and it works nothing else fancy required. Remove all previous tethering options before installing this for combatibilty and hassle free installation.
  13. #1033  
    I am using my new hot spot now.

    I am going to take not of speeds I get now and compare it to my expensive internet service.
  14. #1034  
    Quote Originally Posted by siobhanellis View Post
    I have an O2 pre now running V2.1. Anyone got this combination to work? I found the hotspot software, downloaded the ipk, it says it installs, but I never see the icon.
    Instructions for setting up freeTether are found here.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #1035  
    I dont see freetether in the testing feeds in preware on my phone. Do I need to use webqi?

    I am running sprint pre on WeBOS 2.1.
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  16. #1036  
    Quote Originally Posted by delacro View Post
    I dont see freetether in the testing feeds in preware on my phone. Do I need to use webqi?

    I am running sprint pre on WeBOS 2.1.
    You must follow the steps exactly on the wiki otherwise it will not work.
    Most folks get hung up because they don't enable BOTH feeds.

    Read it carefully. When you setup Preware correctly, it will be there.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  17. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #1037  
    Quote Originally Posted by oakridge outdoors View Post
    You must follow the steps exactly on the wiki otherwise it will not work.
    Most folks get hung up because they don't enable BOTH feeds.

    Read it carefully. When you setup Preware correctly, it will be there.
    Ah, sorry. You are correct. I was missing one of the test feeds. I thought I inlcuded that the last time.

    Thanks
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  18. #1038  
    Quote Originally Posted by delacro View Post
    Ah, sorry. You are correct. I was missing one of the test feeds. I thought I inlcuded that the last time.

    Thanks
    No problem.

    Also on the wiki among other things, you'll find the link to the official forum thread for freeTether.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  19. #1039  
    Quote Originally Posted by oakridge outdoors View Post
    Instructions for setting up freeTether are found here.
    Thanks so much. Works like a dream... well, except for the bugs already noted (yep, I read the instructions)
  20. #1040  
    Hi

    My evdo conection turns off when a client conects to the MHS. How can I correct this?

Tags for this Thread

Posting Permissions