Page 44 of 53 FirstFirst ... 343940414243444546474849 ... LastLast
Results 861 to 880 of 1042
  1. bliger241's Avatar
    Posts
    10 Posts
    Global Posts
    35 Global Posts
    #861  
    Quote Originally Posted by ivan1.ruiz View Post
    does anyone have the new version of MHS 1.0.14?
    I do....and as of right now...tethering with mobilehot spot works for mt computer with 1.4.1.1 update and mhs version 1.0.14
  2. bliger241's Avatar
    Posts
    10 Posts
    Global Posts
    35 Global Posts
    #862  
    I have the new version of mhs 1.0.14 and mhs now works to wifi tether....webos version 1.4.1.1 and mhs 1.0.14 seem to work well together
  3. #863  
    how did you get the new mobile hot spot and can anyone esle confirm that they have it and it works with 1.4.1.1
  4. kevank#AC's Avatar
    Posts
    67 Posts
    Global Posts
    73 Global Posts
    #864  
    Quote Originally Posted by tjy724 View Post
    how did you get the new mobile hot spot and can anyone esle confirm that they have it and it works with 1.4.1.1
    I have it and it works fine.

    If you have 1.03 installed and then go to the app store, the upgrade will show.
  5. #865  
    I have the german version from before I think and its working fine now 1.01.11 i think it is
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  6. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #866  
    oh wow the updated MHS works with the 1.4.1.1 update!!! joy!!!
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  7. #867  
    Quote Originally Posted by orizzle View Post
    oh wow the updated MHS works with the 1.4.1.1 update!!! joy!!!
    hi. where do i find this updated version ur talking about? thanks
  8. kalimotxo's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
    #868  
    Find the 1.03 version somewhere, install it using WOSQI, then open the app catalog and check for updates. You will see an update to 1.0.14. Install it and you're all set.

    Quote Originally Posted by ericizzy1 View Post
    hi. where do i find this updated version ur talking about? thanks
  9. #869  
    do we need the freetethrD 0.0.3 and auto forward patch? or just updated MHS?
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  10. kalimotxo's Avatar
    Posts
    7 Posts
    Global Posts
    12 Global Posts
    #870  
    It seems that you need both, if you don't already have them.

    Quote Originally Posted by RanGT View Post
    do we need the freetethrD 0.0.3 and auto forward patch? or just updated MHS?
  11. stoney05's Avatar
    Posts
    16 Posts
    Global Posts
    24 Global Posts
    #871  
    same here i went to the app store and updated it. works fine
  12. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #872  
    What provider do you have. Will MHS work for 1.4.1.1 on sprint? that would be awesome!!!
  13. #873  
    Quote Originally Posted by pchrist View Post
    What provider do you have. Will MHS work for 1.4.1.1 on sprint? that would be awesome!!!
    Confirmed on Sprint running 1.4.1.1

    I already had the files needed installed on my phone. Went to the app catalog, and updated MHS to 1.0.14 and boom, now works no problem

    --edit--

    Some users in other threads are reporting that you will get a message saying 'provider does not support tethering after use. As I am at work, I can't confirm this, but I can confirm it at least turns on and broadcasts a signal
  14. #874  
    I can also confirm this works, I just updated from the AppCat and it's working once again
    Check out noagendashow.com assassinating lamestream media!
  15. n5nhl's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #875  
    YES! AND IT WORKS!!! See my post in another thread: http://forums.precentral.net/showthr...=1#post2349550
    SPH-8500-->600-->650-->700-->755p-->Pre
  16. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #876  
    mine won't update doesn't show availability in my country!
  17. dbh123's Avatar
    Posts
    65 Posts
    Global Posts
    68 Global Posts
    #877  
    Quote Originally Posted by fastamx79 View Post
    Some users in other threads are reporting that you will get a message saying 'provider does not support tethering after use. As I am at work, I can't confirm this, but I can confirm it at least turns on and broadcasts a signal
    As one of the reporting users I can say that the hotspot works just fine on Sprint. The message doesn't seem to do anything. Of course the Sprint Police might be waiting for me at home to take my Pre ...
  18. #878  
    What is the downside to all of this with sprint? extra fees? termination?
    It would cool to have since i opted for 3g free ipad(just wifi)
  19. #879  
    Mine is up FINALLY too, deleted and reloaded from my files, then hit app catalog for update, but didn't have Auto Enable in phone, so fought that till got suggestion in another thread to add. The update must have lost it.

    Submitting from MHS on my Pre and loving it - best app out there for emergenices or use when not near anything - I'm a boater and this is huge.
  20. #880  
    My Updates app does not find any updates for the Mobile Hotspot app. I am using a Pre on Sprint running 1.4.1.1. I also receive the "Mobile Hotspot service is not running" message in the Mobile Hotspot app. Any ideas? I deleted and reinstalled a few times now.

Tags for this Thread

Posting Permissions