Page 42 of 53 FirstFirst ... 32373839404142434445464752 ... LastLast
Results 821 to 840 of 1042
  1. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #821  
    I am gonna brainstorm here as well....

    the instructions call for removing ....

    /usr/bin/mobilehotspotd
    /usr/lib/ipkg/info/mobilehotspotd.postinst


    But in /usr/lib/ipkg/info there are a few other mobilehotspot files... one is a md5sums file.

    Could there be some sort of file version validation test occuring at shutdown? One that is presumably failing. I have to run but should the other three files in that directory be restored from 1.3.5.x or removed as well?

    Palm Pre Backup Utility...done!
    Locate Pre....done!
  2. #822  
    Quote Originally Posted by DrewPre View Post
    I don't think this should be ignored without inquiring a bit further.

    What was your Pre's state prior to copying over the files? Was this a freshely 1.4 Doctored phone? What was the status of the all the files associated with MHS?? [PmNetConfigManager, MobileHotspotd, & MiniDHCP] Finally, you sent mobilehotspotd and WHAT other file over to your Pre that caused the hang? Do you mean the /etc/event.d/mobilehotspotd upstart script?
    Freshly doctored 1.4.
    Only a few patches installed.

    What do you mean by status of the files?
    Sorry, kinda new to this.

    And yes the upstart script.
    I was kinda getting irritated with it getting stuck on the circle thing on reboot, so I then doctored again.
    Now, I'm just sitting back and trying to let the pros figure this out.
    Even though I really do want to get this working.

    Oh and I tried to follow vreihen's method, couldn't quite get what he was talking about with all the codes and whatnot.
    Again I'm new to this.
  3. #823  
    Dear Jason Robitaille,
    we need a solution to Tether our Pre's and Pixi's Post WebOS 1.35.x... Over the past 6 plus months you and WebOS Internals have provided countless solutions to our problems. Would you be so kind, and pull another trick out of your bag of tricks?

    Sincerely, Palm/Handspring user since 2000
  4. #824  
    Quote Originally Posted by jay dubya View Post
    Dear Jason Robitaille,
    we need a solution to Tether our Pre's and Pixi's Post WebOS 1.35.x... Over the past 6 plus months you and WebOS Internals have provided countless solutions to our problems. Would you be so kind, and pull another trick out of your bag of tricks?

    Sincerely, Palm/Handspring user since 2000
    My Tether : Tethering for Palm Pre - turn your Palm Pre into 3G WiFi router!
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  5. #825  
    I got mytether to work as well. installed my tether v2.1.0 and freetether v0.0.1 and enabled ip forwarding and wifi tethering works fine, I'm using it now to post...

    best of all i dint have to pay a dime.

    look here for more details
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  6. #826  
    Ivan,

    Worked like a charm! Thanks for the quick fix. I think 1.0.0 was the key.
  7. bspesq's Avatar
    Posts
    22 Posts
    Global Posts
    25 Global Posts
    #827  
    Quote Originally Posted by pks627 View Post
    So this script uses a command called pidof to return the process ids of daemons to be excluded from the kill list. Problem is pidof freetetherd returns nothing. Don't know why.
    No, pidof does return the PID. You're not using the whole name of the daemon, which is us.ryanhope.freetetherd.

    My attempts at adding both daemons to the exclude list in S40sendsigs failed. I don't know what's hanging the shutdown script up, nor can I think of any additional apps/daemons that were installed with tetherd or mobilehotspotd.

    I do believe you're on the right path, though--I'm not so sure the first part of the script (the 'for APPNAME in ' do loop) is ever getting out of the loop. I don't see anything in the /tmp/sendsigs.omit.d directory when the OS comes back up, but it's possible all of /tmp is being wiped at bootup.
  8. #828  
    got it installed but it ask for a password that i put in and it says invalid.Fixed
    Last edited by DjQue; 03/10/2010 at 05:04 PM.
  9. #829  
    got it posting from it now Mytether work perfect.Im getting good speeds.im downloading now and posting.
  10. #830  
    Wow, I got completely different results using MyTether.

  11. #831  
    I've been following very closely to this thread.

    I have read some very horrific stories about MyTeather in the past. Has it gotten better? Is this the only way to go?

    I am a Linux noob but I can install/overwrite files to make MHS to work. I'm just trying to find the best way. BTW, I am only a VERY light teathering user. In fact, I almost never use it but I like to have the option of having it when the need comes up.
  12. #832  
    I got this high when im not downloading.
  13. #833  
    So has anybody looked into the code of mytether to see how Aonic is getting around the palm service?

    Not sure if this is "legal" or not...

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  14. #834  
    Legal or not, I don't think Aonic would like that very much. Controversy aside, it's a source of revenue of his, and I don't think that we can just take his work without permission.
  15. pks627's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
    #835  
    I got my fill of restarting and hanging my Pre in order to debug the issue. Reverted back to old files. Installed MyTether. Gonna stick with that approach until it breaks or I see confirmation that the MHS issues are fixed.
  16. #836  
    Right now I trust FreeTether/MHS more than MyTether
    Once FreeTether/MHS connection is fixed, I'm switching back to FreeTether.
  17. #837  
    I am successfully using Freetether with MHS. I had to go into the command line and manually start mobilehotspotd. Now I have my iPhone tether to my Pre. LOL!
  18. #838  
    Quote Originally Posted by alxb View Post
    I am successfully using Freetether with MHS. I had to go into the command line and manually start mobilehotspotd. Now I have my iPhone tether to my Pre. LOL!
    What command did you use in command line to manually start mobilehotspotd? I was under the impression that mobilehotspotd was removed from the phone's system files under 1.4.
  19. #839  
    Not the daemon/service "mobilehotspotd" is removed but the startupscript in /etc/event.d/mobilehotspotd.
    mobilehotspotd is used by the MHS and bluetooth tethering on Verizon (and O2 Germany ;-)

    More info here.
  20. #840  
    Quote Originally Posted by bnceo View Post
    Please share your thoughts here. How To: Install Mobile Hot Spot on Sprint PRE

    I'm sure a bunch of people will be interested.
    Thanks bnceo.
    You may have seen my post about successful tethering on Bell. It is confirmed so far by a handful of members.
    I don't know if this will work on Sprint but since both are EVDO it may.

    UPDATE: Unfortunately does not work for Sprint as confirmed by Demlor
    Last edited by somline; 03/14/2010 at 12:13 AM.

Tags for this Thread

Posting Permissions